Pc rebbotant tout seul

Discussion dans 'Hardware, matos' créé par PiouPiou, 15 Février 2007.

Statut de la discussion:
Fermée.
  1. Offline
    PiouPiou C'est toi Chuck !!?
    Bonjour à tous,

    Je vous explique mon problème:

    Lorsque je joue à des jeux que je qualifierais comme petit, j'entend par là par là les différents jeux steam; dod,cs,... Une fluidité parfaite, pas un pet de freeze, pas un pet de lag. Sauf en arrivant à des jeux comme dod source, cs source alors là, le freeze se fait montrer, mais ça s'arrête là.

    Lorsque par contre je veux lancer un jeux comme cod2 ou récemment prince of persia, mon jeux commence a freezer pendant 30 sec à 1 minutes et hop, tout s'arrête et le pc redémarre.

    En ce qui concerne les rapports d'erreurs windows, je dois dire qu'ils sont assez flou et assez maigre, je recois une fois un rapport qui me dit de mettre mes drivers carte graphiques (geforce 6800gt) à jour, une autre foi ils me disent que je dois continuer a envoyer mon rapport pour que les chercheurs de microsoft trouve une solution pour mon problème. Oui mais ils sont gentil, moi je fais quoi après ça, je suis totu beau j'ai droit a 5 minutes de détente puis j'essaye même plus. Alors c'est là que je m'en remet a vous, auriez vous une petite idée pour ce put*** de problème ? :oops: :-(

    Grand merce à vous
    PiouPiou, 15 Février 2007
    #1
  2. Offline
    ttt3566 ex membre
    ptetre bien un problème de température, tu as vérifié de ce côté? généralement le coup du pc qui reboot pendant un jeu, c'est soit un driver qui foire (merci ati), soit un pc qui chauffe trop! suffit parfois d'un degré de différence pour que ça reboot, ça dépend à quel température ta carte-mère se met en sécurité!
    ttt3566, 15 Février 2007
    #2
  3. Offline
    Noir Never forget who i am !
    Même avis que head, vérifie les température de ta CG et de ton processeur avec everest par exemple.

    Sinon, question toute bête mais qui pour moi à son importance:

    As-tu un pare-feu? as-tu un antivirus? (oui c'est con mais ça joue).

    Je te conseil de faire un bon coup de nettoyage avec les logiciels habituels.

    Mis à part ça, est-ce que tu as un disque dur SATA II ?

    Donnes-nous ta configuration car je sais que j'avais des freeze auparavant dans certains jeux avec une option à décocher pour les disques de marque "Maxtor Diamond 10 SATA II".
    Noir, 15 Février 2007
    #3
  4. Offline
    bTs- Elite
    J'ai le même problème de tant à autres :) , pour ma part j'ai bien un Sata 2 maxtor ... Donc j'aurai voulu savoir quel option faut t'il choisir ?
    Mais bon je pense que je vais aller voir via un logiciel , les temparatures ! Si on peut modifier dans le bios la temperature de securité ?
    bTs-, 15 Février 2007
    #4
  5. Offline
    PiouPiou C'est toi Chuck !!?
    Amd athlon 64 3200+
    Geforce 6800 gt
    ddr geil 2*512
    maxtor diamond max 250go

    Pour ce qui est parefeu antivirus etc

    Je n'ai pas d'antivirus et le pare feu du centre de sécurité windows je l'ai désactivé

    et euh pour le sate II je n'en ai aucune idée, j'ai ce pc depuis le mois de juillet passé je sais pas si ça joue ?
    puis si jamais dis moi ou je peux aller pour voir ça :)
    PiouPiou, 15 Février 2007
    #5
  6. Offline
    PiouPiou C'est toi Chuck !!?
    et pour les températures, "au repos"

    carte mère 37°
    cpu 33°
    gpu 66° ( :gne: )
    PiouPiou, 15 Février 2007
    #6
  7. Offline
    Noir Never forget who i am !
    La carte mère est une ??? (marque)

    Sinon c'est bien ce qu'il me semblais, t'as pas d'antivirus, ni de pare-feu (même aucun vu que celui de windows est désactivé).

    Je supppose aussi que t'as pas toutes les mises à jours de windows installé sur ton pc.

    Donc le verdict est:

    Tu t'es chopé des crasses et par la même occasion t'as connexion se fait flingué dans tous les sens.

    Solution: Installer un antivirus (Nod32/Kaspersky/Bitdefender) ainsi qu'un pare-feu (Outpost Firewall/Kerio Personal Firewall/ZoneAlarm).

    Faire un scan antispyware avec: Hitman Pro


    Dernière chose: un windows sans mise à jour est une vraie passoire, manquerait plus que tu me dise que t'as pas le SP2 d'installé et la je tombe de ma chaise :-D

    Voilà, je crois t'avoir tout dis.

    La il y a déjà un problème... ouvre ta tour pour l'aéré au maximum, si t'as une carte en pci juste en dessous du port pci-e, enlève la et mes la dans le dernier port pci dans le fond de la carte mère.

    Vérifie que le ventillo de ta CG tourne bien, dépoussière le à la limite.
    Noir, 15 Février 2007
    #7
  8. Offline
    PiouPiou C'est toi Chuck !!?
    Ben en faite là je viens de passer sous vista (depuis aujourd'hui) mais avec mon xp, donc quand j'avais les problèmes, je faisais régulièrement une analyse hitman pro 2 et j'avais le sp2 quoi.
    PiouPiou, 15 Février 2007
    #8
  9. Offline
    PiouPiou C'est toi Chuck !!?
    en tout cas merci bcp pour tes conseils :) ;)
    PiouPiou, 15 Février 2007
    #9
  10. Offline
    PiouPiou C'est toi Chuck !!?
    aussi j'ai un autre truc dont je voudrais te parler,
    je n'ai pas encore fait le test ici avec vista
    mais avant je ne pouvais jamais mettre mes drivers carte graphique a jour car quand je le faisais et que je redemarrais, a chaque fois que le pc arrivait au panneau ou on voit windows xp (et avec la petites part en bas avec du vert ou du bleu là, tu vois ? :-D ) ben il redemarrait tout seul, et a chaque fois pour n'importe quel driver donc j'étais obligé de rester tout le temps avec les drivers fournis avec le cd, driver qui dattent d'un an quand même presque quoi : /
    PiouPiou, 15 Février 2007
    #10
  11. Offline
    Noir Never forget who i am !
    quand t'installes des drivers il faut:

    - désinstaller proprement les anciens (et pas installer par dessus à la barbare même si chez certains ça fonctionne) à l'aide du logiciel "Driver Cleaner".

    - Une fois fait tu reboot et la tu installes les nouveaux drivers. Il faut aussi savoir que les derniers sorti de chez Nvidia ne sont pas destiné à toutes les cartes... notament pour la série 5, ils sont fait pour les GF 6, 7 et 8.

    Personnelement je tourne avec les drivers forceware 84.21 et tout fonctionne parfaitement.
    Noir, 15 Février 2007
    #11
  12. Offline
    PiouPiou C'est toi Chuck !!?
    Ok ben grand merci pour tout en tout cas ,je vais essayer ça avec driver cleaner et puis je dis quoi :)
    PiouPiou, 15 Février 2007
    #12
  13. Offline
    PiouPiou C'est toi Chuck !!?
    ok c'est super merci beaucoup a vous et plus particulièrement à toi Noir pour ton aide :)
    PiouPiou, 15 Février 2007
    #13
Statut de la discussion:
Fermée.