PC sur TV affichage noir et blanc ... tv compatible PAL ...

Discussion dans 'Hardware, matos' créé par mqchin@, 10 Février 2006.

Statut de la discussion:
Fermée.
  1. Offline
    mqchin@ Touriste
    Bonsoir, je refait un post avec mon ancien post (fameuxxxxxxxx)


    Voila je vien d'essayé de branché mon pc sur ma tv .


    Je possede une HIS radeon x800 xl pro et une tv philips realflat tv 55cm


    J'ai donc branché et crée un CLONE de l'écran sur la tv mais l'image es en NOIR et BLANC ... apres plusieures recherches j'ai découvert que c'était a cause du format PAL ...

    Voici les caractéristiques de ma tv ...

    http://www.p4c.philips.com/files/2/21pt5401_01/21pt5401_01_pss_fra.pdf

    Elle es bien compatible PAL ...

    J'ouvre donc CATALYST et j'essaye tout les modes PAL et meme NTSC aucun changement.


    Es ce que quelqu'un saurai m'aidé ?
    mqchin@, 10 Février 2006
    #1
  2. Offline
    mqchin@ Touriste
    ti up vu que j'ai recup lautre sujet bidon :p
    mqchin@, 10 Février 2006
    #2
  3. Offline
    Noir Never forget who i am !
    Si t'as un branchement s-vidéo en façade, connecte toi dessus (je parle de la tv).

    Si tu utilises un adaptateurs péritel, essaies de t'en procurer un autre, ça peut venir de la.
    Noir, 10 Février 2006
    #3
  4. Online
    Lagwagon Jésus
    Equipe GamerZ.be
    Tu dois relier 2 pines de l'adaptateur svidéo, comme ceci :
    [IMG]
    Moi je l'ai fait avec un morceau d'agrafe et ca marche nickel :)
    Faut bien serrer avec une petite pince et ca bouge plus ;)
    Lagwagon, 10 Février 2006
    #4
  5. Offline
    Noir Never forget who i am !
    c'est encore d'actualité cette technique??? il a quand même une carte récente ... c'est affolant si tout le monde doit passer par cette procédure.
    Noir, 10 Février 2006
    #5
  6. Online
    Lagwagon Jésus
    Equipe GamerZ.be
    Bah j'ai eu 2 portables, dont un avec une Ati 9600 pro et j'ai du utiliser la même technique pour mater mes films :)
    Sur un pc normal je saurais pas dire, mais je pense que c'est pareil :?
    Pis y a ptet une façon software de le faire, mais mon truc de l'agraffe, je te fais ca en 5 min avec une petite pince :p
    Lagwagon, 10 Février 2006
    #6
  7. Offline
    gogoprog Oprahiste vaudou
    J'ai deja rencontré ce probleme,
    et ca venait du petit cable video apparemment...
    gogoprog, 11 Février 2006
    #7
  8. Offline
    je pense pas que ce soit du au probleme PAL, si ton pc envoie les données en PAL vers ton TV (qui lui d'office est en PAL) ca ne devrait pas poser de probleme. Verifie que Ton signal n'est pas en Secam car c' est les memes "symptomes".

    Ou alors essaye le coup de l'agraffe :D
    Olivierpeps, 11 Février 2006
    #8
  9. Offline
    Noir Never forget who i am !
    le coup de l'agraffe, j'ai du faire ça sur ma 8500 à l'époque.
    Noir, 11 Février 2006
    #9
  10. Offline
    mqchin@ Touriste
    Essayons le coup de l'agraffe lol :cool: mais je les relies des 2 cotés du cable ? ou seulement du coté tv ou vga ?
    mqchin@, 11 Février 2006
    #10
  11. Offline
    Noir Never forget who i am !
    seulement du côté tv.
    Noir, 11 Février 2006
    #11
  12. Offline
    mqchin@ Touriste

    La prise es apres branché sur un adaptateur peritel, cela change quelqchose ?
    mqchin@, 11 Février 2006
    #12
  13. Offline
    Ch3at4h BabeZ master
    Bête question... as-tu essayé de mettre ta télé sur mode S-Video plutot que péritel? :oops:
    Ch3at4h, 11 Février 2006
    #13
  14. Offline
    mqchin@ Touriste
    je n'ai pas S video sur ma tv
    mqchin@, 11 Février 2006
    #14
  15. Offline
    mqchin@ Touriste
    cela n'a pa l'air de fonctioné avec l'agraffe :p enfin que faut il faire exactemen t ? crée un contact entre les 2 pines ?
    mqchin@, 11 Février 2006
    #15
  16. Offline
    Noir Never forget who i am !
    oui, d'où l'astuce de l'agraffe qui joue le rôle de conducteur.
    Noir, 11 Février 2006
    #16
  17. Offline
    mqchin@ Touriste

    je vai resayé peu etre que ca touche pas vraiment ... c'es pas facile lol :p
    mqchin@, 11 Février 2006
    #17
  18. Offline
    _gilles Elite
    Moi j'ai relié deux PIN de ma péritel. Ca revient au même.
    _gilles, 11 Février 2006
    #18
  19. Offline
    mqchin@ Touriste

    Saurai tu me dire lesquels stp ? (un ptit shéma :cool: :p)



    Jsuis pas garni :d faut soudé :p

    http://forum.generation-nt.com/index.php?showtopic=24046
    mqchin@, 11 Février 2006
    #19
  20. Offline
    Noir Never forget who i am !
    mais non, rien avoir avec ça, faut pas souder, faut juste rejoindre 2 pin avec une agraffe.

    Si ça fonctionne tjs pas après, change de cable.
    Noir, 11 Février 2006
    #20
Statut de la discussion:
Fermée.