Pilotes carte graph

Discussion dans 'Hardware, matos' créé par sTyLor, 3 Novembre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    sTyLor ılılı
    Slt a tous

    Un copain ma passé sa carte graphique qui est une geforce 2. Pour le moment j'utilise la carte graphique integré a la carte mere :cry:. Je l'installe sur le port AGP (le truc brun). Je branche mon ecran deçu et là déja l'ecran ne s'allume pas automatiquement et lorsque j'allume moi meme ce dernier, l'ecran est tous noir. D'apès se que j'ai compris l'ordinateur ne detecte déja pas se qu'il ya sur le port AGp donc ca ne vaut pas lapenne je croisd'installer les drivers

    Merci d'avance
    sTyLor, 3 Novembre 2005
    #1
  2. Offline
    the_quent1 Elite
    Est ce qu'il ne faut pas désactiver le controleur graphique intégré dans le bios et activer l'AGP ??
    je ne suis pas sur, mais en tout cas c'est ce qu'il faut fair lorsqu'on instal une nouvelle carte son pour pas de confusion !! a vérifié !!
    Bonne chance
    the_quent1, 3 Novembre 2005
    #2
  3. Offline
    sTyLor ılılı
    Aucune idée
    Si quelqu'un pouvait confirmer celà et medire commentfaire car le bios et en anglais.
    sTyLor, 3 Novembre 2005
    #3
  4. Offline
    Noir Never forget who i am !
    il faut désactivé le controleur de la carte graphique intégré dans le bios.
    Noir, 3 Novembre 2005
    #4
  5. Offline
    sTyLor ılılı
    Ok donc oui faut desactivé le control graphique et activer celui de l' AGP. Quelqu'un peut me dire comment faire pas à pas svp
    sTyLor, 3 Novembre 2005
    #5
  6. Offline
    null ose();
    Le problème c'est que ça peut varier d'une carte mère à une autre donc il nous faudrait la référence de ta carte mère :]
    null, 3 Novembre 2005
    #6
  7. Offline
    Noir Never forget who i am !
    t'as pas besoin d'activer l'agp vu qu'il l'est déjà ... faut juste désactivé celiu de la carte graphique intégré, un truc genre graphic onboard" ou quelque chose comme ça peut etre.
    Noir, 3 Novembre 2005
    #7
  8. Offline
    sTyLor ılılı
    Je vais regarder. Donc je le met en "enable" si je trouve?
    sTyLor, 3 Novembre 2005
    #8
  9. Offline
    _m0uli Mouscron
    c'est pas "disabled" un truc comme sa plutot :x suis nul en anglais :?
    _m0uli, 3 Novembre 2005
    #9
  10. Offline
    _m0uli Mouscron
    erf j'ai poster 2 fois sry
    _m0uli, 3 Novembre 2005
    #10
  11. Offline
    Noir Never forget who i am !
    Bien sûr que c'est Disable ...

    Enable = activé
    Disable = Désactivé
    Noir, 3 Novembre 2005
    #11
  12. Offline
    sTyLor ılılı
    Oui dsl c'est disable.
    Donc j'etait dans le bios, PCI / PLUG AND PLAY SETUP:

    Plug and Play aware O/S-----NO
    Share Memory Size----------32MB
    Primary Graphics Adapter----OnBoard AGP
    Allocate IRQ to PCI VGA-----YES

    Et dans FEATURE SETUP on parle aussi onboard mais il y a beaucoup plus de lignes c'est pour ça que je n'ai pas recopié :p. Si ça peu aider je veux bien le faire
    sTyLor, 3 Novembre 2005
    #12
  13. Offline
    bugs Touriste
    ouaips faut que tu désactive onboard, t'as quoi comme carte mère? (sur les anciennes tu as un jumper a changer)
    bugs, 3 Novembre 2005
    #13
  14. Offline
    sTyLor ılılı
    Une vieille carte mere, PCChips M810LR
    On ma dit d'aller donc dans le bios PCI / PLUG AND PLAY SETUP:

    Plug and Play aware O/S-----NO
    Share Memory Size----------32MB
    Primary Graphics Adapter----OnBoard AGP
    Allocate IRQ to PCI VGA-----YES

    Donc "primary Graphics Adpter" c'est mi sur AGP donc ca a l'air detre correcte. Pour les jumpers je ne sait pas ce que sait et je ne sait pas ou ça se trouve.
    sTyLor, 3 Novembre 2005
    #14
  15. Offline
    sTyLor ılılı
    C'est bon l'ecran s'allume et mon pc detecte la carte graphique. Mnt me faudrait les pilotes, comme c'est une vieille carte graphique: Nvdia rivia TNT 2 model 64/model 64 Pro.
    EDIT: je peu dl Forceware v71.80 Win2K/XP ??
    Merci
    sTyLor, 4 Novembre 2005
    #15
  16. Offline
    0ld Cr0w Elite
    0ld Cr0w, 4 Novembre 2005
    #16
  17. Offline
    sTyLor ılılı
    Geforce et TNT 2. Ok j'essaye, merci bcp
    sTyLor, 4 Novembre 2005
    #17
  18. Offline
    sTyLor ılılı
    Ca ne va pas
    il y a un message d'erreur d'instalation de nvdia
    Le programme d'isntallation de nvidia n'a pas pu localiser de pilotes compatible avec votre materiel. Le programme d'installation va maintenant s'arreter.
    :cry: C'est celui là que j'ai dl quan j'ai clocké sur geforceet tnt 2, 81.85_forceware_winxp2k_english_whql.exe
    sTyLor, 4 Novembre 2005
    #18
  19. Offline
    Noir Never forget who i am !
  20. Offline
    sTyLor ılılı
    Les seuls pilotes que j'ai reussi a installer c'est 71.84_win2kxp_international.exe
    sTyLor, 4 Novembre 2005
    #20
Statut de la discussion:
Fermée.