Plantage bizarre

Discussion dans 'Windows' créé par silverplay, 28 Août 2005.

Statut de la discussion:
Fermée.
  1. Offline
    silverplay Touriste
    Voila j'ai un drole de probleme.

    Je lance mon pc, tout va bien. Je lance quelques applications, du genre WOW, winamp et wowcartographe et tout se passe bien, je peut leveler a mon aise. Apres 15min imaginons j'arrete de jouer. He bien il m'est impossible de lancer une nouvelle application. Toutes celles qui sont déja lancée fonctionne bien, mais pas moyen de faire quoique se soit d'autre. quand je clique sur une icone, un petit chargement a lieu, et mon curseur a un sablier a coté, masi ca dure 3sec, et rien ne bouge. J'ai l'impression que c'est dù a ma mémoire vive, mais je n'ai pas vraiment de preuve.

    j'ai un Intel pentium 4 2,67hz
    756Mo de ram

    J'espere que vous pourrez m'aider, je ne sais meme plus éteindre mon pc convenablement avec ce probleme :p

    Merci++
    silverplay, 28 Août 2005
    #1
  2. Offline
    Loetheri Absent
    Windows 98 ? XP ?
    Tu as regardé si ta mémoire vive se vide lorsque tu fermes un de tes programmes (par exemple WOW) ?

    CTRL+ALT+DEL t'ouvre toujours la petite fenêtre ?
    Loetheri, 28 Août 2005
    #2
  3. Offline
    silverplay Touriste
    Merci pour la rapidité de ta réponse

    J'ai window XP, et généralement ma mémoire se vide oui, bien que mon taskmgr plante aussi avec le reste :? comment puis je la vider si elle ne le fait pas seul?

    tchuss
    silverplay, 28 Août 2005
    #3
  4. Offline
    Loetheri Absent
    Il existe des programmes pour surveiller la mémoire et la vider (en la forcant). Mais je n'ai pas cela sous la main (Google est ton ami)
    Loetheri, 28 Août 2005
    #4
  5. Offline
    silverplay Touriste
    okay je vais chercher ds ce sens. merci
    silverplay, 28 Août 2005
    #5
  6. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    TuneUp MemOptimizer
    Fist, 28 Août 2005
    #6
Statut de la discussion:
Fermée.