Plantages de explorer

Discussion dans 'Windows' créé par MystiC, 20 Février 2005.

Statut de la discussion:
Fermée.
  1. Offline
    MystiC HOMM addict
    Voilà, j'ai mon windows qui fonctionne nickel, super rapide.. défragmentation.. scans virus, spyares, troyens.. fin il est optimisé mais explorer plante svt :shock: ske japelle svt c'est genre 2fois par jour..
    je dois relancer l'explorateur de windows.. (je parle pas d'internet explorer mais bien de l'explorateur windows.. je pense ke cest le meme moteur non?)
    ya til un moyen pour lutter contre ce genre de plantages??? qui sont assez lourds.. jai cherché un peu sur google mais je vois rien..
    ah oui je n'ai pas le SP2, j'en suis resté au SP1 mais jai toutes les autres mises à jour de sécurité à part le SP2
    MystiC, 20 Février 2005
    #1
  2. Offline
    Fumerol Elite
    Fumerol, 20 Février 2005
    #2
  3. Offline
    MystiC HOMM addict
    lol non merci mais jai firefox :wink: cest mon navigateur par défaut
    comme je lai dis ds mon post, le problème c l'explorateur de windows.. poste de travail, mes documents, etc
    MystiC, 20 Février 2005
    #3
  4. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    peut etre la ram

    tu as quoi comme message d erreur
    Fist, 20 Février 2005
    #4
  5. Offline
    La Poubelle Elite
    La Poubelle, 20 Février 2005
    #5
  6. Offline
    La Poubelle Elite
    Plus sérieusement, essaye de faire un démarrage en mode sans échec pour voir si ça plante.

    Sinon essaye de faire des restaurations systèmes avant que le problème ne commence à survenir
    La Poubelle, 20 Février 2005
    #6
  7. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    Fist, 20 Février 2005
    #7
  8. Offline
    MikeTronic Elite
    J'ai aussi ce probleme.Explorer.exe plante... mais il se relance tout seul non ?!
    MikeTronic, 20 Février 2005
    #8
  9. Offline
    Xou I ♥ rien
    Parfois il ne se relance pas.
    J'ai jms vraiment trouvé de solutions qd j'avais ce problème.

    La seule que j'ai hélas trouvé, je l'accorde, sans trop fouiller, c'était un format car mon windows commencait à se faire "vieux"
    Xou, 20 Février 2005
    #9
  10. Offline
    Arnoz Touriste
    Tu n'as pas le SP2, mais il y avait eu une histoire de plantage d'explorer (que j'ai endurée) à cause des codecs DIVX. Peut-être que ça fait aussi planter le SP1?
    Si jamais, enlève les codecs Divx (c'était le player qui foirait si je me souviens bien) et réinstalle les. Et tant que t'y es mets le SP2 ;)
    Arnoz, 20 Février 2005
    #10
  11. Offline
    MystiC HOMM addict
    lol non mais jlé formaté ya 3semaines :? et comme je dis il est nickel, super rapide et pas une merde
    mis a part ces plantages.. ki arrivent comme jle dit une fois de temps en temps en ouvrant un dossier.. ca srelance tout seul parfois et parfois pas..
    pour les drivers divx v essayer ca.. jai le klite codec pack
    sinon pour le mode sans echec, jrisk dattendre longtemps non? ca peut ne pas apparaitre pendant qq heures..
    la restauration je sais pas trop paske comme je dis mon windows vient detre réinstallé..
    MystiC, 20 Février 2005
    #11
  12. Offline
    MikeTronic Elite
    Klite codec pack j'ai eu que des merdes avec moi...
    Je prefere prendre juste VLC media player + WMP 10 + Winamp 5.05 et je lis tout ce que j'ai en vidéo.Jamais eu de probleme pour lire une vidéo...
    Si sa peut t'aider :wink:
    MikeTronic, 21 Février 2005
    #12
  13. Offline
    MystiC HOMM addict
    jai aussi VLC, mais pour certains formats trop exotiques je garde media player classik et des codecs..
    MystiC, 21 Février 2005
    #13
  14. Offline
    Arnoz Touriste
    Delete tous tes codecs et prends K-Lite MEGA Codec Pack. Il fonctionne nickel et au moins t'as tous les codecs sans bugs. C'est mis à jour super souvent.

    http://www.codecguide.com/
    Arnoz, 21 Février 2005
    #14
  15. Offline
    Xou I ♥ rien
    Question con :

    Y'a pas de spywares avec ce type de Codec ?
    Xou, 21 Février 2005
    #15
  16. Offline
    MystiC HOMM addict
    ben cest le klite codec pack ke jai justement.. jlai mis ds mon post
    MystiC, 21 Février 2005
    #16
  17. Offline
    Lagwagon Jésus
    Equipe GamerZ.be
    raaaaah j ai la meme chose avec les divx ! Quand j ouvre mon dossier avec mes divx etc pof explorer se barre :p Vais tenter la solution du desintall des codecs :) mici
    Lagwagon, 21 Février 2005
    #17
  18. Offline
    Arnoz Touriste
    Nope, en tout cas pas ceux là!
    Arnoz, 21 Février 2005
    #18
  19. Offline
    MystiC HOMM addict
    ca javais avant, ya une manip a faire dans la base de registre je pense, c un bug de xp avec les videos.. il plante en lisant les informations dessus il me semble
    matte un coup sur google c là ke javais trouvé :) sinon kan tu mets affichage détails au lieu de miniatures ca regle pas le prob? il me semble ke ca fonctionne parfois
    MystiC, 21 Février 2005
    #19
Statut de la discussion:
Fermée.