Plus moyen de démarrer Firefox

Discussion dans 'Windows' créé par Ezekiel !, 29 Juin 2007.

Statut de la discussion:
Fermée.
  1. Offline
    Ezekiel ! Elite
    Bonjour,
    Ca fait 3 jours que j'ai installé Vista et j'ai un petit probleme :
    J'ai installé Firefox, mais celui ci a planté. Depuis quand je le démarre, j'ai ce message "Firefox a cessé de fonctionner".
    La je suis obligé de cliquer sur "Fermer le programme".
    Apres j'ai un petit message qui vient me disant que firefox a provoqué un probleme.
    Je clique sur "ok", le message disparait.
    Mais si je relance firefox, j'ai exactement le meme message. Comment faire pour le faire disparaitre ?
    Merci d'avance.
    Ezekiel !, 29 Juin 2007
    #1
  2. Offline
    BelZe *
    Je suppose que tu as déjà désinstallé/réinstallé ?

    As-tu bien la dernière version ?



    Utiliser IE7 qui est vraiment très bien ? ...
    BelZe, 29 Juin 2007
    #2
  3. Online
    ttt3566 ex membre
    perso j'ai le même problème avec winamp, depuis 2 jours... je ne sais pas si c'est lié ou pas, mais si c'est le cas, ça ne m'étonnerait pas qu'il y ait une crasse qui se cache la dessous :/ même schéma, plantage systématique au lancement, réinstallation sans succes!
    ttt3566, 29 Juin 2007
    #3
  4. Offline
    Ezekiel ! Elite
    Yep IE7 est pas mal mais FireFox a plein d'extension dont je me sers pour développer...
    J'essaye de réinstaller :)
    Ezekiel !, 29 Juin 2007
    #4
  5. Offline
    suPr3m_ ~ Sony Vaio ~
    t'as essayé le truc dans vista, pour trouver des solutions aux programmes qui se sont mal executés ou fermés?
    suPr3m_, 29 Juin 2007
    #5
  6. Offline
    Ezekiel ! Elite
    J'ai tout réinstaller et ça marche. J'ai meme pas perdu mes extensions FireFox :)

    Bizarre quand meme comme probleme...

    Merci pour les réponses
    Ezekiel !, 29 Juin 2007
    #6
  7. Offline
    LifeNight Elite
    L'ultime recours, tu re désinstalles, tu vas dans c:/program files/ et tu supprimes le dossier mozilla, tu supprimes aussi c:\Documents and Settings\All Users\Applications data\Mozilla

    Puis tu réinstalles

    Evidemment dans ce cas là tu perds tous tes paramètres

    edit : oups trop tard :-D
    LifeNight, 29 Juin 2007
    #7
Statut de la discussion:
Fermée.