Ports USB non alimentés HELP !!!

Discussion dans 'Hardware, matos' créé par RedCross, 11 Mars 2003.

Statut de la discussion:
Fermée.
  1. Offline
    RedCross ex membre
    Bon, j'ai un blème sur la machine d'un collègue.
    Une machine montée. Elle tourne sous Win98.
    Il y a 2 ports USB. Malheureusement, ils ne sont pas alimentés.
    Je le vois, passke je branche exemple une souris optique, elle s'allume pas. Donc, je me dis ke c le courant.

    :?: Bon, quoi faire dois-je ?
    Si ca ne marche pas, je me dis ke c'est le port USB qui n'est pas correctement reconnu par l'OS, un des symptomes est sans doute celui-là (pas de courant).


    :-(
    RedCross, 11 Mars 2003
    #1
  2. Offline
    [T61] Steve Zissou
    les ports sont activés dans le bios?
    [T61], 11 Mars 2003
    #2
  3. Offline
    RedCross ex membre
    bonne question.

    Bon, j'ai été voir. Bein, le BIOS doit dater ou alors je comprends pas, mais il ne me propose même pas d'option parlant d'USB.
    Juste dan sles "integrated peripherals", y a une ligne "USB Keyboard Support" qui ne change rien.
    Enfin, ça pue non ?
    RedCross, 11 Mars 2003
    #3
  4. Offline
    [T61] Steve Zissou
    je m'y connais pas trop c'est juste qu'une fois j'avais mes ports usb et le lecteur de disquette qui ne marchaient pas j'ai ralé pendant 2 heures alors qu'il suffisait de les activer dans le bios
    [T61], 11 Mars 2003
    #4
  5. Offline
    BuddhaShox ex membre
    upgrade bios possible? sinon c'est puant, en effet
    BuddhaShox, 11 Mars 2003
    #5
  6. Offline
    BuddhaShox ex membre
    quoi que j'ai des "vieux " 166MGz avec des CM avec des ports USB..... je crois que les pc ont 6 ans.....
    BuddhaShox, 11 Mars 2003
    #6
  7. Offline
    Siluro Touriste
    bah moi quand je format le c: et que je réinstall windowsd xp il faut que j'installe les drives de mes usb pour que je puisse avoir du jus
    Siluro, 11 Mars 2003
    #7
  8. Offline
    BuddhaShox ex membre
    ça oui, faut installer des drivers, quoi que ma dernière CM avait les USB preinstallé avec Win2K. C'est uniquement quand on voulait passer a de l'USB 2.0 qu'il fallait installer des nouveau drivers.
    BuddhaShox, 11 Mars 2003
    #8
  9. Offline
    admix G!v3 m3 a 60v3rnm3n7
    usb est sur carte mère ou sur port pci

    ou un fil qui va de la carte mère jusqu'à la prise usb?

    si c la dernière verrifies le câblage
    admix, 11 Mars 2003
    #9
  10. Offline
    Siluro Touriste
    avec win2k c nickel je reçois du jus sans installer les drivers
    franchement now suis avec windows 2000 Professionnel SP3 et ça tourne nickel.
    C le premier windows que je plante pas.
    Siluro, 11 Mars 2003
    #10
  11. Offline
    Barna [PAPE] Touriste
    Sous windows 98, j'ai jamais réussi à avoir le port USB alimenté sans installer les drivers sur le CD fourni avec ma carte mère (souvent les VIA 4in1) donc regarde si tu as le CD, installe les drivers et logiquement ça devrait fonctionner...


    Si t'as pas de CD, essaie de trouver le chipset de ta carte mère (VIA, SIS, etc.) pour aller sur le site du constructeur downloader les drivers...
    Barna [PAPE], 11 Mars 2003
    #11
  12. Offline
    RedCross ex membre
    --> ok, je vais essayer de voir pour downloader les drivers. Tain, c chiant ce truc...
    Comment on peut être sur et certani du modèle de la carte mère? Et ou je trouve ces conneries de drivers USB ?
    RedCross, 11 Mars 2003
    #12
  13. Offline
    [T61] Steve Zissou
    ben normalement le modele est marqué sur la carte mere
    [T61], 11 Mars 2003
    #13
  14. Offline
    admix G!v3 m3 a 60v3rnm3n7

    pour le chipset c ecrit en bas au boot touttout en bas
    admix, 11 Mars 2003
    #14
  15. Offline
    RedCross ex membre
    Bon, je récapitule, pour me mettre les idées en place aussi... :

    - pas de jus sur les USB
    - je suis sous Win98
    - les ports USB sont sur la carte mère
    - je trouve pas kel putain de modèle est cette putain de carte mère.


    Bon, si je mets Win2K, avec un peu de chance, y a les drivers et c bon non ?
    Sorry, je suis un boulet en hardware moi...

    :D
    RedCross, 11 Mars 2003
    #15
  16. Offline
    Barna [PAPE] Touriste
    Oui, je pense que ça devrait aller, sous XP en tout cas ça fonctionne. Sous 2000, je sais pas, je l'ai pas installé sur ma machine...
    Barna [PAPE], 11 Mars 2003
    #16
  17. Offline
    MouTs Touriste
    MouTs, 11 Mars 2003
    #17
  18. Offline
    Ch4zyx Elite
    Moi jai +- le meme problem. Je vous explique:

    os: win xp pro
    mb -> ecs k7s5a
    2usb 1.1 sur la carte mere.

    voici le bleme.
    -> jai un clavier compaq sdm4540ul usb, il ne sallume quand ca lui prend au boot de la machine 1x sur 5. Donc des fois il sallume des le premier boot, soit il fais ke je reboot un nombre incalculable de fois avant quil soit reconnu.
    quand il est reconnu, tt les touche fonctionne meme les touche speciale pour windows media player tout cela sans driver (jai po de cd avec et il existe un seul driver pour ce clavier mais ca ne change rien quand je linstalle)

    ce nest pas un defaut des ports usb car mon modem adsl fonctionne aussi bien sur lun que sur lautre port a chaque fois.

    qui peut maider??? :?: :idea:
    Ch4zyx, 11 Mars 2003
    #18
  19. Offline
    Ch4zyx Elite
    UP!! (sa mevite de creer un autre tread et de matirer des foudres de modo :wink: )
    Ch4zyx, 11 Mars 2003
    #19
  20. Offline
    RedCross ex membre
    Dans le Bios, chez moi, y a "USB Keyboard Support" il faut le mettre en "enabled". :?

    Mais bon, fini de pirater mon thread, j'aimerais kon nous aide ! :wink: :p
    RedCross, 11 Mars 2003
    #20
Statut de la discussion:
Fermée.