PostFix

Discussion dans 'Windows' créé par Sub7, 22 Avril 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Sub7 Touriste
    Bonsoir amis citoyens :p,

    Cela fait lgt que je n'utilise plus de serveur mail (trop de spam et serveur peu puissant), alors je me souviens plus,
    Comment configurer PostFix avec un domaine?

    J'ai un nom de domaine sub7.be, j'ai fait la redirection sous un sous domaine (noip). Je voudrais avoir mon serveur mail pour le .be

    Domaine internet => noip => mon routeur => Serveur Mail
    Tout est installé configuré

    Mon Bind est configuré pour Domain Name : Sub7.be
    Et l'hostname de ma machine est subnet.sub7.be

    Mon main.cf est
    Code:
     myhostname = SubneT.sub7.be
    mydomain = sub7.be
    myorigin = sub7.be
    mynetwork = 192.168.1.0/28, 127.0.0.0/8
    Je pense que cela est correct mais le quid c'est "que faut il faire d'autres?"

    Une petite aide serait la bienvenue
    Thx :wink:
    Sub7, 22 Avril 2005
    #1
  2. Offline
    null ose();
    Tu voudrais que lorsque tu reçois un mail sur "webmaster@sub7.be" (par exemple), ça arrive chez toi, c'est bien ça ?

    Le problème c'est que toi tu veux faire comme les vrais hébergeurs mais donc il faut configuré pour qu'il arrive directe chez toi (donc quand quelqu'un envoit un mail vers le domaine sub7.be, c'est toi qui gère tout), normalement il faut jouer avec les DNS de ton domaine :?
    null, 22 Avril 2005
    #2
  3. Offline
    Araubas Mr Usant
    Pour la partie DNS, il faut demander un MX record qui doit pointer sur ton addresse coté internet ...
    Si celle-ci est dynamique (provider), tu peux utiliser une bidouille qui consiste a prendre un free services genre dyndns pour avoir un nom fixe sur une addresse dynamique.
    L'astuce consiste ensuite a faire pointer le record MX vers ce nom fixe.

    Reste le plus marrant: convaincre ton provider que tu n'est pas un vilain hacker/spammer ... et la .. c'est peine perdue !
    Ca ne marchera pas ... le port 25 entrant est bloqué chez tout les providers. Merci a nos providers (skynet en premier) de nous faire ce coup la sur l'internet "illimité" comme disais la pub.
    Araubas, 22 Avril 2005
    #3
  4. Offline
    null ose();
    Le port 21 est le port pour le protocole FTP (File Protocol Transfert). Le port pour le protocole POP (reception de e-mails), c'est le 110 et le port pour le protocole SMTP (pour envoyer les e-mails), c'est le 25.

    De plus, le port 21 n'est pas bloqué "en entrant" car tu peux facilement créer un serveur FTP sur ta machine sur ce port (21) sans problème (c'est juste que les petits malins qui scannent les ports vont le voir ouvert)
    null, 22 Avril 2005
    #4
  5. Offline
    Araubas Mr Usant
    Mea maxima culpa :) j'mavais trompetté de port :) c'est le port 25:)
    Araubas, 22 Avril 2005
    #5
  6. Offline
    Sub7 Touriste
    Merci pour vos réponses

    J'ai pointé le mx record sur mon domaine "www.sub7.be"

    Pour le port 25, je le savais mais je viens de repenser que meme avec mon packet filter, la redirection du port ne marchera pas puisque le MX le revoit direct sur le port 25.

    Il y a une option sur noip "provider 25 blocker" mais 38$ laisse tomber.

    Que reste t'il comme solution?

    Gay skynet? :D
    Sub7, 22 Avril 2005
    #6
Statut de la discussion:
Fermée.