Prob 7600 GS

Discussion dans 'Hardware, matos' créé par DeugZ, 25 Novembre 2006.

Statut de la discussion:
Fermée.
  1. Offline
    DeugZ Elite
    Voila, mon pc a grillé mardi, et j'ai du me refaire une petite config.

    AMD sempron 3000+ socket AM2
    2*512 Mo DDRII 667Mhz
    Carte mere Asrock
    7600 GS pci-express 16X

    Je n'avais pas recuperer la carte graphique directement donc j'ai du tourner sur la carte intégrée 2/3 jours, j'ai recup la 7600 aujourd'hui, je la monte, je regarde dans le bios et la pas moyen de désactiver directement l'intégrée, je la désactive dans le gestionnaire des taches et j'intalle la nouvelle avec les derniers drivers nvidia et tout l bazard.
    Je lance tout content Call of duty 2, et apres 2/3 minutes, j'ai des freeze de quelques secondes assez reculierement, je n'ai pas 100fps à cs (alors qu'avec ma geforce 4 mx440 j'y arrivait). j'ai configuré mes drivers à l'habitude, mais rien ne change.

    Quelqu'un aurait une idée d'ou cela pourrait venir?

    thx.
    DeugZ, 25 Novembre 2006
    #1
  2. Offline
    DeugZ Elite
    Je vien de tester sur HL² episode one, la c'est pa des freeze, mais des artefacts...
    DeugZ, 25 Novembre 2006
    #2
  3. Offline
    Elian Techno Mofo
    Equipe GamerZ.be
    Va tester ta 7600 sur un autre pc eventuellement, parce qu'elle n'a pas l'air en grande forme là :-(
    Elian, 25 Novembre 2006
    #3
  4. Offline
    Noir Never forget who i am !
    installes les drivers du cd.
    Noir, 25 Novembre 2006
    #4
  5. Offline
    DeugZ Elite
    Ben je suis passé ce matin au magasin, comme je n'avais pas encore eu de reponse et me l'ont reprise pour un echange, comme il n'avait plus cette serie de stock, ils m'ont preté uen 7300Gt jusque mercredi, a ce moment la je verrai bien ce que ca donne avec une autre.
    DeugZ, 25 Novembre 2006
    #5
Statut de la discussion:
Fermée.