Prob alim-CG-CM ??

Discussion dans 'Windows' créé par KraiS, 25 Mars 2004.

Statut de la discussion:
Fermée.
  1. Offline
    KraiS Elite
    -à déplacer dans hardware- :oops:

    Bon j'explique d'abord le contexte :

    Cette semaine j'achète 512Mb Ram pour ajouter à mes 512
    ...je teste la demo 2 de FarCry, ça tourne nikel en very high -> content :D

    Mais depuis ce rajout de ram, après +/-30 min à jouer dans n'importe kel jeu, l'écran se fige avec des gros carrés verts bizaroïdes. Y'a plus rien ki répond au clavier -> reboot oblige.

    Là j'me suis dit ke y'avait un prob de ram puiske j'avais rien avant.
    Mauvaise ram? (c les 2 memes...) incompatibilité?

    Puis j'me suis dit que c'était ptète la CM ke j'ai endomagé en plaçant la ram. J'ai fait +ieurs manip mais doucement kan meme..

    J'me suis dit aussi ke c'était ptète la CG ki avait trop chaud pask'y faisait fort chaud dans ma tour.

    Me vlà bien avancé... :?

    Hier soir je joue ... ça freeze mais en plus ça commencait à sentir le roussi par le ventilo de l'alim...

    Today j'allume le pc et je joue pour voir après la t° de mon cpu et CM (en normal c 55°/cpu et 31°/cm) mais g meme pas eu le temps pcq après seulement 5min ça freeze.
    Je redémarre puis ça s'éteint... Je réessaye...idem, puis plus rien, clic, clic sur le bouton, plus rien... :x

    Là, c clairement l'alim ki a cramé mais j'me demande kèske l'ajout de la ram à avoir avec ce prob:
    -Esk'une barette de ram en + demande plus d'alim :?:
    -Eske le cpu chauffe plus si y'a + de ram :?:

    Je vais aller chercher une nouvelle alim mais eske je dois prendre une plus puissante?

    Config actu:

    Alim 350W
    CM Asus A7N8X-E Deluxe
    amd 2500 o/c 3200 (fsb 200Mhz) venti Spire WhisperRock IV
    2x512mb ddr 400Mhz ("de-chez-Padeg") Dual channel
    CG Nvidia Quadro4 980 XGL 128 Mb
    2xHD: Maxtor40G et WD80G
    1 Lecteur DVD
    1 graveur CD
    1 Lecteur floppy

    -Mieux vaut prendre une alim 400W avec tout ça :?:
    -Eske vaut mieux ke je redescende en 2500 (fsb 166Mhz)
    pour ke ça chauffe moins :?: Rajouter un ventilo de boitier :?:


    Merci de m'éclairer pliz
    KraiS, 25 Mars 2004
    #1
  2. Offline
    Vorsarius Yeah well..
    C'est clair qu'avec une Quattro, un Barton o/c, 2 HD, une 350W (no name je parie :p) et pas de ventilo boitier ça ne pouvait que mal se terminer :shock:

    Prends au moins une 400W de marque, genre Antec TruePower, et mets 2 ventilos, un à l'arrière en extraction, un à l'avant en apsiration. Ton PC t'en remerciera :wink:

    Sinon je dirais que l'ajout de la RAM n'a pas grand chose à voir avec le fait que l'alim ait cramée, à mon avis c'est plutôt qq heures de FarCry qui a mis ton PC en surchauffe :D
    Vorsarius, 25 Mars 2004
    #2
  3. Offline
    KraiS Elite
    Merci déjà. :eek:

    Anyone else?


    une Q-TEC PSU 400W Dual Fan Gold Low Noise ça irait ou c mieux de taper plus haut?
    (+ y'a de W, + y'a de chaleur?)

    [IMG]

    Sinon faut une Antec TruePower True430 - 430 W ou une Zalman ZM400A-APF - 400W ? mais ça chiffre nettement plus...
    KraiS, 25 Mars 2004
    #3
Statut de la discussion:
Fermée.