[prob] Asus ROG boot pas

Discussion dans 'Hardware, matos' créé par tilk0, 14 Décembre 2013.

  1. Offline
    tilk0 Elite
    slt à tous,

    voilà ma compagne a acheté début de semaine un asus rog (G750JX-CV151H-BE) et jusque là ca va pas terrible, le pc quand il fonctionne c'est super mais faut encore qu'il ne fasse pas chier (j'ai déjà fait 3 restauration :/)

    En gros le soucis c'est dès que je met à jour les drivers nvidia de la 770m et que je ne laisse pas les ceux d'origine 311.93 qui ne sont pas forcement bien installé car je n'ai pas accès au menu nvidia, j'ai un message d'erreur ... le pc ne veut plus booter, ca commence de temps en temps par finir ne plus booter du tout, en gros on voit le logo asus rog et l'ecran s'eteind et puis plus rien, le pc se charge bien mais l'ecran lui reste comme éteind (je pense donc que le pilote graphique plante).

    Quelqu'un à déjà eu ca et à une solution avant que je le remballe en garantie? car connaissant asus j'en ai pour 3 semaines et pour un pc de 5j à quasi 2.000€ ca fou les boules:mad:

    déjà testé l'install de tous les drivers sorti depuis lors, de déisntaller les drivers de reboot et d'installer les nouveaux, ca fonctionne une dizaine d'allumage puis plus rien
    Win 8.0 a jour

    HEEEEELLLLPPP
    tilk0, 14 Décembre 2013
    #1
  2. Offline
    nicduch GamerZ for Life ^^
    a oui ASUS et ça "oh combien performante et pas chère " serie ROG portable...

    ce sont des GPU sur des pcb proprietaire avec port proprietaire et sa peut rentrer en comflit avec les pilotes nvidia...

    -> si tu veux du performant et pas chere à l'avenir il faut prendre du génerique comme clevo par exemple. Vive la standardisation :p


    si le pc a 5 jours moi je le retournerais en demandant d etre remboursé.
    nicduch, 14 Décembre 2013
    #2
  3. Offline
    tilk0 Elite
    Lol je ne choisis pas asus pour son prix, elle aimait bien son design et la config qu elle souhaitait. Perso j ai jamais eu aucun soucis avec cette marque. 5 portables, une dizaine de cg et 4-5 carte mère jamais du faire le moindre retour ...
    tilk0, 14 Décembre 2013
    #3
  4. Offline
    [Mj] King of the world
    Tu as peut être un cpu avec une carte graphique activable dessus...As tu été dans le bios pour voir si c'était bien désactiver?
    [Mj], 14 Décembre 2013
    #4
  5. Offline
    Rog en portable c'est juste la mort, le mien avait passé 3 mois sur 6 au SAV T_T
    YoupiDollarZ, 14 Décembre 2013
    #5
  6. Offline
    Goforce Hardcore Gamer
    Salut,

    Vu ton problème, celà ressemble à un GPU défectueux.

    Demande un remboursement ou un échange là où tu l'as acheté.
    Goforce, 14 Décembre 2013
    #6
  7. Offline
    tilk0 Elite
    bah pour le moment j'ai pas remis les tout dernier et ca a l'air de passer, le gpu qui a un soucis je trouve bizarre car ca tourne très très bien en jeux ou elle est très utilisé style battlefield 4 que j'ai mis en test et ca tourne sans soucis sans ralentissement.

    Oui j'ai pensé aussi a essayer de modif dans le bios de le faire demarrer sur la partie graphique de mon processeur et d'après utiliser la 770m je vais attendre et tester ca par la suite

    Sinon vous avez tous l'air d'aimer asus lol
    tilk0, 14 Décembre 2013
    #7
  8. Offline
    Goforce Hardcore Gamer
    Si ça fonctionne avec les derniers drivers disponible sur le site de asus.

    Alors il n'y a rien d'anormal.

    Certains PC Portable ne sont pas compatible avec les drivers disponible sur le site de NVIDIA.
    Goforce, 14 Décembre 2013
    #8
  9. Offline
    tilk0 Elite
    la c'est les drivers de chez nvidia, je vais aller voir sur le site asus, merci pour l'info
    tilk0, 14 Décembre 2013
    #9
  10. Offline
    tilk0 Elite
    effectivement sur le site asus c'est les 311.93 qui sont fourni, bon en cas de soucis, je remettrai cela, j'ai chopé le fichier

    Sinon a ce qui en ont eu, asus sort tjr aussi peu de driver? car la sont qd meme pas mal dépassé, ils ont 4 mois
    tilk0, 14 Décembre 2013
    #10
  11. Offline
    tilk0 Elite
    Voilà merci Goforce, tu avais raison, avec les drivers signé asus aucun soucis (j'ai qd meme remis les 320.49 qui eux ne posent pas de soucis), je n'avais jamais eu la blague sur aucun portable mais y a un début à tout. le pc fonctionne sans aucun soucis depuis une semaine :) sujet clos
    tilk0, 21 Décembre 2013
    #11