Prob avec 9700PRO.

Discussion dans 'Hardware, matos' créé par Kuzco El Lama, 23 Mai 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Kuzco El Lama Bazinga!
    Voila, j'ai un problème assez dérengeant avec ma Radeon 9700 pro ...

    Aujourd'hui, j'allume mon pc, et je vois que l'affichage part un peu en sucette, je me dis que c'est pas grave, je reboot, et ca fait le même effet : la taille a de l'image a changé, et l'image s'est déplacée. Les couleurs sont bien différentes aussi, l'affichage est super sombre, presque illisible, et meme en mettant la luminosité a fond, rien n'y fait. Le problème est hardware puisque c'est le même dans le bios.

    Si quelqu'un arrive a trouver la solution, je lui devrai toute ma grattitude, mais je pense que c'est la fin ... :)
    Kuzco El Lama, 23 Mai 2005
    #1
  2. Offline
    zoheir cvm.mangaleet()
    ca sent la fin comme tu dis :-(

    downclock la cg pour voir
    zoheir, 23 Mai 2005
    #2
  3. Offline
    La Poubelle Elite
    est-tu vraiment sur que c'est la CG et non l'écran.

    Ca servira peut-être à rien, mais débranche ta carte graphique. Regarde si les contacts sont pas sales et nettoie la zone prés du ventilo qui doit être bouffé par la poussière. Qui sait
    :wink:
    La Poubelle, 23 Mai 2005
    #3
  4. Offline
    GUMBAL 1337
    mon frere a presque le meme probleme, tout d'un coups, l ecran en 1024*780 ne peu plus etre plus petit ( c a d, regle avec l osd de l ecran, a une taille inferieur, donc sont ecran ne c'est plus avoir une taille minimale)

    On dirait qu'il est bloquer ..

    Cela depasse meme un peut des bord de l ecran, il est obliger d etre en 1152 pour avoir les bord du bureau a la limitte de le cran..

    a mon avis, c est son ecran qui veilli (il a que 3 ans :\)
    GUMBAL, 23 Mai 2005
    #4
  5. Offline
    SkankerS Groove Master
    Niveau image décallée j'ais pas encore mais image sombre bien ! Je regle la luminosité de l'ecran et d'un coup PAF super sombre :shock:

    C'est pas lié a la carte graphique car j'ais essayer avec une autre ni a la carte mere (peu de chance mais on sais jamais) car c'est un autre aussi a present ! Juste l'ecran qui commence a mal vieillir :?
    SkankerS, 23 Mai 2005
    #5
  6. Offline
    GUMBAL 1337
    wé, moi aussi jpense que cela provient de l'ecran.

    Tu n'a pas retirer le cable de l'ecran pendant qu il etait en marche?
    GUMBAL, 23 Mai 2005
    #6
  7. Offline
    Kuzco El Lama Bazinga!
    c'était l'écran :p


    l'est down, mais sous garantie :)
    Kuzco El Lama, 25 Mai 2005
    #7
  8. Offline
    La Poubelle Elite
    Qui a gagné la Chuppa chups ? :D
    La Poubelle, 25 Mai 2005
    #8
  9. Offline
    Kuzco El Lama Bazinga!
    donne ton adresse en pm, je te l'envoie par la poste ... :)
    Kuzco El Lama, 25 Mai 2005
    #9
Statut de la discussion:
Fermée.