[Prob] Carte mère et autre

Discussion dans 'Hardware, matos' créé par eXen.exe, 14 Juillet 2007.

Statut de la discussion:
Fermée.
  1. Offline
    spinerz Touriste
    t'as installer tout les drivers de ta carte mère ?

    ( cd fournit avec ta carte mère )
    ou alors tu telecharges tout les drivers de la carte mère sur le site officiel
    spinerz, 15 Juillet 2007
    #21
  2. Offline
    Noir Never forget who i am !
    T'as bien choisis les bons drivers ??? car apparement tu parles (pour le son) de HD, c'est comme ceux de Realtek, t'en a avec et sans HD... si tu installes les mauvais bah ça va pas...

    Pour internet, faudrait peut-être que tu demandes de l'aide dans la rubrique Aide ADSL, Cable, Modem vu que c'est un modem belgacom tv.
    Noir, 15 Juillet 2007
    #22
  3. Offline
    TREYZ001 GamerZ un jour, GamerZ Toujours...
    Chipset Q965 les P5B?

    Donc carte son ALC888 Realtek?

    J'ai eu sa sur un pc que j'ai monter hier, il ne voulait rien faire, rien savoir sur les pilotes, j'ai du tous formater 2-3 fois avant que il les prenne en compte.


    Formate, installe tous les pilotes chipset, puis la carte son (les derniers, 1.79 si je me trompe pas) et après normalement c'est nickel.
    TREYZ001, 15 Juillet 2007
    #23
  4. Offline
    eXen.exe Be-Dance.be
    Plus de problème je vous parle depuis mon nouveau PC:p
    Comment j'ai fait ? J'ai demander de l'aide a mon frère :D:p
    Merci a tous pour votre aide :)
    eXen.exe, 15 Juillet 2007
    #24
  5. Offline
    spinerz Touriste
    et qu'a-t-il fait ? :)
    spinerz, 15 Juillet 2007
    #25
Statut de la discussion:
Fermée.