[Prob] CS

Discussion dans 'Action, Shooters' créé par xedRa, 18 Décembre 2006.

Statut de la discussion:
Fermée.
  1. Offline
    xedRa espion
    Salut à tous, voilà depuis mon formatage ( fait parfaitement ) lorsque je joue à CS, dans des espaces assez grand, ou bien lorsque il y a plusieurs enemy en face de moi avec des smokes, je sais pas ce qui se passe mais mon pc ne répond plus.

    Exemple: Je rush Exterieur sur Train, si on me tire dessus par deriere, impossible de me retourner; ainsi que mon clavier, ca ne répond pas pendant 3-4 secondes. Donc je meurs. :D

    Ca arrive aussi que si je touche juste ma fleches pour aller à gauche, alors que je suis dans un espace fort grand sur la map, mon skin cs va archer vers la gauche pendant 1-2 secondes..

    Par contre ds des espaces plus petits, cava.

    J'ai déja formater 2 fois. ca ne change rien, j'ai déja changer de carte graphique, ca ne change rien. aucun virus sur le pc. tout niquel..

    Voilà c'est un problème extrêmement dérangeant car ca m'empeche de jouer tout corut en fait! Si qqun a déja eu un probleme similaire, ou si qqun sait cque c'est; merci de se manifester et de m'aider à regler ca!! :-( :-(




    Merci =]
    xedRa, 18 Décembre 2006
    #1
  2. Offline
    ailless Asimov, Sagan, Carlin, Hitchens
    t'as mis quoi comme drivers?
    ailless, 18 Décembre 2006
    #2
  3. Offline
    Tetsuya ...
    t'as déjà éssayé avec un autre clavier ou une autre souris ?
    Tetsuya, 18 Décembre 2006
    #3
  4. Offline
    xedRa espion
    Catalyst machin & aussi ceux du cd ca donne pareil.


    Sinon un autre exemple: Parfois mon arme tire totue seule quand ia 2 smokes et que j'suis flash :burp:X
    xedRa, 18 Décembre 2006
    #4
  5. Offline
    xedRa espion
    PAs encore, je vais essayer après mon pcw
    xedRa, 18 Décembre 2006
    #5
  6. Offline
    Freshmeat Awesome
    réessaye en virant tes drivers avec drivercleaner. Moi suis sur que ca vient de la
    Freshmeat, 18 Décembre 2006
    #6
  7. Offline
    xedRa espion
    Oki mon ami Over à trouvé. J'ai enlever le truc vert de la souris et je l'ai connectée par USB.

    Ca a l'air de parfaitement marcher j'ai fait un DM sur un serveur de 38 personnes et j'ai aps eu de probleme EXTERIEUR SUR TRAIN !!! :p :p :p :p


    EDIT : NOn le problème revient.
    xedRa, 18 Décembre 2006
    #7
  8. Offline
    letar tArolotov
    T'as esseyer en changeant de cerveau? :-'
    letar, 19 Décembre 2006
    #8
  9. Offline
    fotteN ılılılı NostalGeek
    toi t'aide bien le sujet ;) déjà mtn ca marche donc on s'en fou t'en que il c refaire ses full team :D
    fotteN ılılılı, 19 Décembre 2006
    #9
  10. Offline
    xedRa espion
    Ta déja 4 merdes ,'javsi t'en rajouter, si 3-4 personnes me suivent on verra même plus tes messages bidons ;)
    xedRa, 19 Décembre 2006
    #10
  11. Offline
    xedRa espion
    Le probleme persiste!!

    Je viens de comprendre.

    J'ai des problemes avc mon pc quand je joue à cs et que je suis sur ventrilo ! :burp: Donc si qqun a déjà eu ca.. merci de le faire savoir :-( Je re précise encore une fois, avant le formatage je n'avais jms eu ca, et on a même formater 2 fois et le problème était tjrs là.


    :mad:
    xedRa, 19 Décembre 2006
    #11
  12. Offline
    spinerz Touriste
    tu as toujours le probleme ?
    Aussi non ... moi j'avais eu ce probleme là à cause des drivers de ma cg ( ati )
    J'avais mit le "Catalyst machin" .. j'avais format et j'avais reinstall les anciens drivers.. et ça fonctionne nickel : -)

    edit : https://www.gamerz.be/probleme.bizarre.pt151555_1.html


    je pense que c'est le même probleme :p
    moi j'avais l'impression que le perso glissait :shut:
    spinerz, 19 Décembre 2006
    #12
  13. Offline
    xedRa espion
    Effectivement j'ai le même problème que lui ainsi que sur le lien de sleve ds le thread que ta send. Je vais un peu lire leur réponse et essayer avec des drivers plus vieux :-(

    Mais j'ai le probleme avec ma 9600 XT ainsi qu'avec ma 9200 SE. Ils ont des drivers différents. La 9600 XT avait les Catalyst. La 9200 ceux du CD fournis
    xedRa, 19 Décembre 2006
    #13
  14. Offline
    xedRa espion
    Bon j'go buy une nvidia ou quoi? :p
    xedRa, 19 Décembre 2006
    #14
  15. Offline
    wild mTs ex membre
    oui go buy nvidia
    wild mTs, 19 Décembre 2006
    #15
  16. Offline
    letar tArolotov
    Vous n'avez pas d'humour..
    letar, 19 Décembre 2006
    #16
  17. Offline
    Ser!al Elite
    J'avais e x a c t e m e n t les mêmes problèmes que toi. Et c'était survenu après une mise à jour steam :roll:

    J'ai remis des drivers de l'année dernière et depuis sa va beaucoup mieux. Mais bon je n'ai plus mes 100fps constants: une smoke et de l'action et ça diminue à 70 :-(

    Alors qu'avant il fallait 5 - 6 smokes pour dire d'avoir une baisse de fps...
    Ser!al, 19 Décembre 2006
    #17
  18. Offline
    ailless Asimov, Sagan, Carlin, Hitchens
    ailless, 19 Décembre 2006
    #18
  19. Offline
    xedRa espion
    Bon, pour résumer la situation ( critique? :-( ) :

    Depuis mes 2 derniers format, lorsque je joue à cs et qu'il y a + de 2 skins CS devant moi, ou bien quelques smokes, ou encore un grand espace (exemple:de_train-exte) mon jeu ne répond plus pendant 1 à 5 secondes.

    Exemple: Je tire; il y a 2 smokes et 2 terros qui me rush. Lorsque j'arrête de tirer, mon ak continue à tirer sans que je le veuille.

    Autre exemple: Je Marche vers la gauche pendant 1 seconde; mon skin CS se ne s'arretera pas et continuera pendant quelques secondes à aller vers la gauche si il y a un peu d'action ou un grand espace.


    Egalement, avec ou sans vt, il y a souvent de gros coups de lags de 3 à 10 sec, alors que ma connection est oké. Lorsque je tape net_graph2 ( grace auquel je px voir en graphique ce qui se passe sur cs; quand j'ai un gros coups de lag; la ligne rouge et bleue du bas se lève, ainsi que la ligne verte ) Voilà pour les connaisseurs :p ..






    - Formater ne change rien.
    - Changer 3x de carte graphique dont 2 marques différentes ( ati et nvidia ) ne change rien.
    - Essayer 10 sortes de drivers différents ne change rien.
    - Analyses anti-virus/spyware ne changent rien.
    - Changer de clavier, de souris, de casque même :p ne change rien.
    - Couper TOUT lorsque je joue (msn,irc,antivirus etc) ne change rien.


    Voilà donc je suis un peu déséspéré/dégouté. :-( :-s Si quelqu'un a une idée.. Elle est la bienvenue ... car là, c'est clairement injouable.

    J'ai passé 12H de suite à chercher avec 5 personnes différentes..



    Voici ma config PC au cas où ;

    CPU: p4 2.4b Fsb533
    Memory: DDR 512 Mo 400Mhz
    Graphic Card: Ati Radeon 9600 XT 256MB DDR
    Connection: ADSL 4.6 Mb
    Carte mère P4PE-X








    CECI EST UN SIGNE DE DETRESSE ==> HELP
    xedRa, 19 Décembre 2006
    #19
  20. Offline
    GUMBAL 1337
    désinstal ta carte son, qu'elle soit intégrée ou non, désinstallation physique et driver et ensuite essaye de jouer.
    GUMBAL, 19 Décembre 2006
    #20
Statut de la discussion:
Fermée.