Prob de carte son (je pense)

Discussion dans 'Hardware, matos' créé par Sankaman, 2 Août 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Sankaman Touriste
    Bon, je m'explike le plus clairement que je peux mais jsuis vraiment un naab dans tout ca donc m'en voulez pas hein :p cui qui se moque c un payday :D

    Je voulais absolument vendre mes enceintes pcq je pensais que je ne reussirais plus jamais a les faire fonctionner (pour info j'ai les enceintes Hercules XPS 5.1 design). Mais en fait qd j'y reflechis, je me dis qu'elle ont deja fonctionne et que c'est depuis le dernier formatage que ca marche plus. To de ce forum , my best potaussss , a deja reussi a les faire fonctionner mais mtnt elles ne vont plus. Je me pose la question de savoir ce qui va pas qd je vais chez un pote qui a les memes enceintes et qui me dit qu'il a aussi un prob mais qu'il l'a regle facilement. En fait ses enceintes fonctionnent nikel sauf sous winamp (pas normal mais au moins elles vont) moi c'est pas le cas elles tournenent nul part :cry: alors je voudrais savoir si qqun a deja eu le probleme et/ou qu'on m'explike comment desinstaller la carte son de ma carte mere.

    Voilà, ... no mokerie jle repete :p
    Sankaman, 2 Août 2004
    #1
  2. Offline
    black frog Touriste
    Désinstaller la carte son? C'est une intégrée sur la cm?

    Si c'est le cas, c'est soit dans le bios, soit avec un jumper sur la cm.

    Sinon, panneau de configuration, système,onglet matériel, gestionnaire de périphériques, et la tu dois voir ta carte son, il reste a la supprimer et relancer le pc.

    Sinon, si il ya un driver, tu vas dans ajout suppression de programmes, tu repère le programme qui concerne la carte son, et tu le désinstalle. Ensuite, tu éteins le pc, et tu enlève la carte son.
    voila, si j'ai bien pigé ce que tu veux faire


    dernière petite chose :

    cui qui se moque c un payday
    C'est celui qui le dit qui y est :D :D :cool:
    black frog, 2 Août 2004
    #2
  3. Offline
    Sankaman Touriste
    Je dois mal m'ettre exprimeé ...

    En fait apres le derniere formatage j'ai reinstalle la carte son de ma carte mere mais depuis j'ai achete une carte son externe et c'est celle sur la cm que je veux desinstaller on ne sait donc pas la retirer(je pense).
    Sankaman, 2 Août 2004
    #3
  4. Offline
    TrunK 공지글
    tu dois aller dans les preferences de winamp, la tu as l'option OUTPUT (la sortie) et tu change jusqu'a ce que tu es tes 6 encientes fonctionnent.
    PS: tu n'aura pas un son 5.1 evidement c'est du stereo dans les 6 sauf si tu dl un plug ac3 et que tu lis un dvd ou autre 5.1

    [IMG]

    Tu vas la dedans, selectionne directsound puis met le nom de ta carte si tu as le choix
    TrunK, 2 Août 2004
    #4
  5. Offline
    black frog Touriste
    Il faudrait connaitre le modèle de carte mère, et soit lire sur le livret soit trouver sur le net comment on la désactive, c'est soit par le bios, soit un jumper a changer sur la carte mère(il faut donc ouvrir la tour) Si t'as de la chance c'est dans le bios ( au démarrage d' lordinateur) Tu dois avoir une ligne genre Onboard sound : Enabled, que tu dois mettre sur Disabled
    black frog, 2 Août 2004
    #5
  6. Offline
    Sankaman Touriste
    Je viens d'essayer tout ca et qd je fais cke tu me dis j'ai plus de son du tout au lieu d'avoir 2 baffe qui vont comme d'hab ...

    ma carte mere c une MSI KT4 ultra + 0.13 microns et pour le bios je suis alle voir je n'ai pas de ligne de commande genre ce que tu as dis ...

    :cry: :cry: :cry: :cry: :cry: :cry: :cry: :cry: :cry: :cry: :cry: :cry: :cry: :cry: :cry: :cry: :cry: :cry: :cry: :cry:
    Sankaman, 2 Août 2004
    #6
  7. Offline
    Jo_ m00
    tu ne c pas désinstaller ta carte son intégré via le gestionnaire de phériphériques?

    Tes baffes sont branchés sur quelle carte son?

    C'est des cartes sons 5.1?
    Jo_, 2 Août 2004
    #7
  8. Offline
    Sankaman Touriste
    1. non MOI je ne sais pas le faire ...
    2. mes baffles sont branches sur la carte son externe
    3. ma cs externe oui c 5.1 mais l'integree je sais pas
    Sankaman, 2 Août 2004
    #8
  9. Offline
    Jo_ m00
    l'integrée ca m'étonnerait bcp...

    Clique droit sur poste de travail -> proriétés -> Hardware -> gestionnaire de phérip -> Sons, Vidéos et controleur de jeux.

    Là c à toi de regarder et le driver a supprimé.
    Y'a sans doute un conflit entre les cartes sons.

    Tu te rappelles des divers que tu as mis pour ton integrée?
    Jo_, 2 Août 2004
    #9
  10. Offline
    black frog Touriste
    Peut etre en désactivant la cs intégrée dans le gestionnaire de périphs clic droit dessus> désactiver, et elle va devenir avec une croix rouge comme ca elle sera désactivée pour windows, essaie voir ca.
    black frog, 3 Août 2004
    #10
Statut de la discussion:
Fermée.