Prob de son ds CS!

Discussion dans 'Hardware, matos' créé par T0mSkE, 2 Juin 2003.

Statut de la discussion:
Fermée.
  1. Offline
    Le_Pev Elite
    Les drivers pour Nforce ne sont en fait qu'un paquet de drivers pour les différents éléments de la CM, dont le composant son de realtek.

    Audio 3.17 (WHQLed)
    Enet 2.81 (WHQLed)
    GART 2.78 (WHQLed)
    SMBus 2.75 (WHQLed)
    MemCtl 2.75 (WHQLed)

    Ce que tu pourrais essayé c'est de changer uniquement les drivers de la carte son en recuperant la derniere version de chez realtek.
    Le_Pev, 3 Juin 2003
    #21
  2. Offline
    T0mSkE Touriste
    aah? :?

    et heu j prends koi?! :?:

    :oops:
    T0mSkE, 4 Juin 2003
    #22
  3. Offline
    Duk3 Fou des bois
    g la A7N8X pas de luxe...et g le meme probleme...
    g essayé 2000 drivers et rien a faire...

    resultat g remis ma Hercules Muse Lt (pas terrip non plus) et je n'ai plus le probleme...

    fo ptetre attendre des nouveaux drivers car le chipset est encore un peu jeunot... :D
    Duk3, 4 Juin 2003
    #23
  4. Offline
    T0mSkE Touriste
    arf.. et tu as ça uniquement ds CS?
    T0mSkE, 4 Juin 2003
    #24
  5. Offline
    M0ff KISHMASTER
    wai c klr vient d'en acheter une ca va bien

    sinon Tomske c surement un pb de drivers ...
    M0ff, 4 Juin 2003
    #25
  6. Offline
    kaRma Drink Fast Corp.
    Format c: :?:
    kaRma, 4 Juin 2003
    #26
  7. Offline
    T0mSkE Touriste
    :evil:
    T0mSkE, 4 Juin 2003
    #27
  8. Offline
    Hansaplast ex membre
    g ue le meme probleme :cry: ( et pas que sur cs avec d'autre jeux et prog video.) avec ma nf7-s (Nforce)
    et la seule solution que g trouve c de ne pas metre le volume a fond dans le panneau de configuration(son) nvidia nforce
    et depuis plus aucun probleme :D

    en gros la carte son sature et le son devient merdique.
    tu doit teste pour voir :wink:
    Hansaplast, 4 Juin 2003
    #28
  9. Offline
    [BE]Wulfgar Touriste
    voila ma poule 5 minutes de recherche sur hardware.fr


    >>>SON

    La carte dans sa version deluxe possède l'APUI nvidia qui offre de très bonne performances audio 5.1 du niveau d'une SBlive 5.1 tout en permettant de faire de l'encodage dolby à partir de son stéréo mais uniquement si on possède un décodeur dolby digital externe.
    Le son est de très bonne qualité. Voir ici: http://www.hardware.fr/articles/415/page1.html

    L'idéal, une a7n8x branchée en numérique via le spdif à un kit 5.1 logitech z680 .

    Certains connaissent des problèmes de son avec la version deluxe mais également avec la version normale de la mobo:

    - Des grésillements dans les jeux et notemment sous CS ,Raven shield et battlefield (enfin parfois). Essayez de modifier tous les paramètres possibles dans le panneau de configuration audio. En particulier désactiver le canal central.
    Sinon il y a la possibilité de forcer l'installation des drivers audio realtek. Cette astuce semble permettre de corriger dans certains cas le problème de grésillement mais je trouve personnellement très triste d'installer les drivers realtek sur une version deluxe car on perd tous le bénéfice du très bon panneau de configuration de la carte.
    http://www.realtek.com.tw/downloads/downloads1-3.aspx?software=True&compamodel=ALC650

    Information intéressante fournie par thecoin
    Le pb de son (grésillement dans les jeux) est du a un parasitage des ventillos, en fonction de leur vitesse les parasites sont différent.
    Donc ça peut etre une explication... Personellement j'avais aussi eu un parasitage d'un ventilo enermax mais pas sur le son, sur la réception de ma carte TV

    Information intéressante Certains forumeurs auraient vu disparaitre le problème de grésillement avec le dernier bios 1004. Les derniers drivers nvidia 2.41 semblent eux aussi améliorer la situation sur certaines config

    - Il y a également des problèmes de configuration des sorties de la carte son vers un kit 5.1 . Il ne faut pas oublier de lancer l'assistant de configuration des haut parleur avant de commencer à pleurer, souvent ça suffit à tout régler. Surtout pour la version normale de la mobo ou les ports sont mappées (entrées et sorties communes). Si ça ne suffit pas il existe un petit utilitaire made in nvidia pour configurer les sorties :
    http://www.nvidia.com/view.asp?IO=nvswap_1.0


    qu'est-ce qu' on dit a tonton wulf :)
    [BE]Wulfgar, 4 Juin 2003
    #29
  10. Offline
    T0mSkE Touriste
    thx.. mais heu par koi commencer a ton avis? :?
    T0mSkE, 4 Juin 2003
    #30
  11. Offline
    Karto Pas Dieu
    LoL Duke et Tomske :p






    J'ai la même carte-mère A7N8X DeLuxe, et... J'ai aussi le problème de son. Par-contre chez moi ca le fait tout le temps ce grésillement. En général après une demi-heure de CS, et parfois sous WinAMP aussi. Par contre je n'ai le problème dans aucune autre application (dont TeamSpeak, autres jeux etc.). J'ai déjà essayé l'update des drivers. Le BIOS, je n'y ai pas encore touché... On verra ca ;)
    Karto, 5 Juin 2003
    #31
  12. Offline
    [BE]Wulfgar Touriste
    desactiver le canal central dans le panneau de configuration de la carte.

    chercher un update des drivers nvidia nforce

    ou alors en dernier recours installer le drivers realtek depuis leur site: www.realtek.com.tw

    tiens moi au courant


    PS: encore plus simple tu remets ta sb 128 et tu desactives le AC97 audio controller dans le BIOS
    [BE]Wulfgar, 5 Juin 2003
    #32
  13. Offline
    Le_Pev Elite
    Si vous vous lancez dans l'update du bios faites gaffe qu'il y a deja plusieurs revisions de cette carte et qu'il y deux versions de bios suivant que votre carte est une version 1.3 1.4 1.6 ou une version 2.0. Regardez sur la carte on trouve ecrit le numero de version "ver 1.3" ou "2.0"
    Le_Pev, 5 Juin 2003
    #33
  14. Offline
    [BE]Wulfgar Touriste
    tout a fait exact.le numero de version sê trouve entre les slots PCI a cote du logo A7N8X ----> (rev: x.xx)
    [BE]Wulfgar, 5 Juin 2003
    #34
  15. Offline
    T0mSkE Touriste
    j vais opter pr la dernière option j crois.. :D

    On verra ça samedi.. :wink:
    T0mSkE, 5 Juin 2003
    #35
  16. Offline
    T0mSkE Touriste
    bref tt le monde a ce prob avec cette CM!? :shock:

    d un coté, ça me rassure.. :?

    d un autre chui degouté.. :cry:
    T0mSkE, 6 Juin 2003
    #36
Statut de la discussion:
Fermée.