PrOb De sOn SouS WiN2K

Discussion dans 'Hardware, matos' créé par SaYnGarD, 4 Février 2003.

Statut de la discussion:
Fermée.
  1. Offline
    SaYnGarD Touriste
    tout d abort bonjour a tous!

    alors voila je vais vous exposer mon problème:
    j ai une carte mere gigabyte 7vrxp et j ai de gros problèmes de son seulement quand j écoute des mp3 ou quand je regarde une video car quand j ecoute un cd y a po de prob!
    Quand j écoute un mp3 j ai des crepitement dans le son, j ai installer les nouveau driver pour les chipset via 4 in 1 et un patch pci latency et y a po moyen de regler le pci latency dans mon bios.
    O depart j ai une carte son intégré a la carte mère ( une sound blaster 128 ) qui marche, mais avec un volume sonor tres reduit et avec des ecouteur c pas possible de jouer a cs avec ce niveau sonore! alors j ai installer une sound blaster 128 pci en déactivant l autre dans mon bios maintenant j ai un son normale avec des écouteurs mais tjrs c crépitement.
    Alors voila je c plus koi faire j ai un peu regarder partout un peu tout essaier et maintenant je m en remet a vous et a votre science :)D)
    j espère que je n ai pas tapé tout ce texte pour rien et que j aurais des reponses constructive !!

    config de mon pc :
    Cmère : gigabyte 7vrxp
    processeur : AMD Athlon 2.0
    RAM: 256 DDR
    Cgraphique: GeForce 2 GTS 64 DDR
    Cson: SoundBlaster 128 pci
    HD: maxtor 40Go ata 133
    SaYnGarD, 4 Février 2003
    #1
  2. Offline
    n3tfusiOn Elite
    c la meme chose que d ecrire facon cowboyZ ...

    hein Grizzzzzz ? :p


    hein gamerz ? .... ;)
    n3tfusiOn, 4 Février 2003
    #2
  3. Offline
    SaYnGarD Touriste
    stop les conneries je suis vraiment dans la merd emoi et ca commence a m énervé c crepitement débile alors essaier de rester sérieux
    SaYnGarD, 4 Février 2003
    #3
  4. Offline
    II SnaKe II Elite


    a mon avis ça viens de la carte graphique....






    ok je sort :arrow:
    II SnaKe II, 4 Février 2003
    #4
  5. Offline
    [CoCo] Touriste
    ca doit etre une incompatibilité du matos dans ton pc mais je sais pas koi sinon le format c: ca marche souvent qd meme koi
    faut voir je sais pas trop
    [CoCo], 4 Février 2003
    #5
  6. Offline
    BuddhaShox ex membre
    question stupide, tu as vérifié que c'était pas le casque qui foirait?

    Si il y un problème avec la carte audio c'est pas un crépitement que t'aura mais plutôt un bruit sourd et continu, comme un bourdonnement sourd. Ou bien rien parce que la carte utilise des ressources irq utilisés par un autre module.
    Les crépitment cela me fait plutôt penser a un mauvais contact dans la fiche du casque.

    Vérifie un peu le matos avant de dire que c'est la CM ou la CA.

    Un autre truc bête a faire : ou est placé la CA? change de port ou change d'IRQ assigné à la CA dans le bios .

    Tu pourrais utiliser Sandra de http://www.sisoftware.net/ pour tenter d'établir un diagnostique plus précis, mais je doute que si windows ne la pas détecté, sandra le fera.
    .A.
    BuddhaShox, 5 Février 2003
    #6
  7. Online
    Fist Vieux Crouton
    Equipe GamerZ.be
    j avais ca aussi
    j ai foutu une prise qui regule la tension electrique
    et depuis j ai plus aucun crepitement
    Fist, 5 Février 2003
    #7
Statut de la discussion:
Fermée.