[PROB] disque dur SATA

Discussion dans 'Hardware, matos' créé par nicoO, 19 Février 2005.

Statut de la discussion:
Fermée.
  1. Offline
    nicoO Elite
    Voila , cette après midi , je me suis payé un disque dur "maxtor 160Go SATA" jusque la tout va bien ...

    Mais voila , windows ne veut rien savoir ! J'ai essayé le CD d'installation de XP , appuyer F6 , il me prend les drivers , mais une fois arriver au moment de choisir la partition, il dit que je n'ai pas de disque ....

    Après j'ai essayer de boot avec mon ancien disque dur , mais quand j'arrive dans le post de travail , ben pas de disque sata ...


    J'ai une carte mere ASUS K8V-SE Deluxe

    Merci de votre aide
    nicoO, 19 Février 2005
    #1
  2. Online
    The_Tito ex membre
    t es sur ke tu l'as bien mis en master ton new DD
    The_Tito, 19 Février 2005
    #2
  3. Offline
    nicoO Elite
    ui ...
    nicoO, 19 Février 2005
    #3
  4. Offline
    Kanu Elite
    Euh...tu dis que tu essaye le cd dinstallation de windows xp et kil te trouve les drivers.....Ca doit aller normalement tu as bien mis tes drivers sata fourni sur le cd de ta carte mère sur une disquette???tu choisi betement le controleur ensuite tu sais faire facilement tes partitions.....N'oublie po de mettre scsi ds ton bios au boot.....le bios de ta carte mère supporte il bien aussi un disque de grande capacité??en sata???Faut vérifier ca....
    Pour le moment je vois rien d'autre....

    En ce qui concerne la réponse de THE_TITO...il n'y pas pas de master en sata :roll:

    ++tiens nous au courant....
    Kanu, 19 Février 2005
    #4
  5. Offline
    nicoO Elite
    oui j'ai mit les drivers du cd , sur ma tite disquette :)
    oui ma carte supporte les disques grande capaciter ( a 120€ la carte sa serait triste :'( )
    Par contre , non je n'arrive pas a mettre SCSI....
    nicoO, 19 Février 2005
    #5
  6. Offline
    Lamor #CPL.WORLD l'unique ! ;-)
    Normalement avec le menu F6 il te demande de fournire par disquette les drivers utiles a l'installation .. tout devrais allé .. ne te fie pas aux drivers donné va plutot en chercher des tout neuf sur le net .. via les references de ta carte mere .. et fou les sur disquettes .. normalement Tout devrais allé ...
    je pense meme qu'il te dis si un fichier manque dans ta disquette .. donc tu peux meme faire une recherche via le nom du fichier ..
    heroheros@hotmail.com je pense encore avoir les drivers... silicon SATA 1.0.50
    Lamor, 19 Février 2005
    #6
  7. Offline
    Kanu Elite
    arf.....ca pourrais venir de là.....étant donné que pour booter le sata est considéré en scsi.....Mais meme en le mettant en "slave" entre " " :p tu ne le vois pas ds windows ca pue qd meme ca....Moi je vois rien d'autre pour le moment désolé....

    ++
    Kanu, 19 Février 2005
    #7
  8. Offline
    nicoO Elite
    j'ai essayer les derniers de chez asus , ca va pas mieux lol :eek:)
    nicoO, 19 Février 2005
    #8
Statut de la discussion:
Fermée.