[PROB] Ecran portable

Discussion dans 'Hardware, matos' créé par XqrOn, 28 Décembre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    XqrOn Mirror Mirror !
    Bonjour à tous, ajourd'hui jai recu mon portable M9V.
    Mon problème est le suivant, lorsque je déconnecte le protable de l'alimentation l' écran devient très sombre etaprès une petite minute l'écran se met à clignoter de plus en plus sombre pour finalement arriver à un écran très sombre ou je n'arrive à rien lire.
    Qqn aurait-il une solution à ce problème ?
    Merci d'avance.
    XqrOn, 28 Décembre 2005
    #1
  2. Offline
    akuMz^ #21
    En clair, l'écran est sombre? :D
    akuMz^, 28 Décembre 2005
    #2
  3. Offline
    aRok Abrax*s
    Magnifique :D

    J'ai eu la blague avec mon portable aux débuts de la bète. je l'ai laissé charger vraiment à fond et c'est parti, même si c'était pas au point de ne plus savoir lire...

    Cela dit, je ne suis pas une lumière en informatique.
    aRok, 28 Décembre 2005
    #3
  4. Offline
    .Vinc. Oh, un LamZ !
    MOU HA HA HA :?

    Sur ce, plus serieusement, t'as surement un ecran brillant :p Comme moi.

    C'est surement un systeme d'économisation de ta batterie.
    L'affichage est un des truc qui pompe le PLUS sur la batterie. A mon avis, le 'timeout' d'assombrissement est reglable...

    Et il diminue d'intensité meme si t'es occupé dessus ? Si tu tapes un texte et tout ca... Tu surfes.. je sais pas moi... tu vois l'ecran qui s'assonbri ?

    Ca ne le fait que quand ton pc est inactif ?
    .Vinc., 28 Décembre 2005
    #4
  5. Offline
    XqrOn Mirror Mirror !
    En fait dans tous les modes possibles, des que je debranche la prise de secteur l'ecran devient tout noir...
    XqrOn, 28 Décembre 2005
    #5
  6. Offline
    .Vinc. Oh, un LamZ !
    Mais qu'est ce que t'appeles tout noir...
    Moi aussi l'ecran diminue quand je suis sur batterie... mais bon :/

    T'es sur que t'exagères pas un peu ? Si non, t'as sans doute un réel probleme de carte graphique ou d'ecran ?

    Infos sur la config ??? Carte graphique surtout ? Un ATI RADEON MOBILITY ? x600 ? x700 ?
    et le reste de la config...
    .Vinc., 28 Décembre 2005
    #6
  7. Offline
    troubleur Elite
    Sur ton clavier tu as certainenement des touches pour regler le contrast ou je ne sais quoi ...
    Le couple de touche " FN + F5 " par exemple ...
    troubleur, 28 Décembre 2005
    #7
  8. Offline
    XqrOn Mirror Mirror !
    XqrOn, 28 Décembre 2005
    #8
  9. Offline
    .Vinc. Oh, un LamZ !
    LOL exactement la meme config que moi :xmas: Sauf que j'ai une x700 a la place de ton x600 :oops: :xmas:

    Bon, ben comme disait "troubleur", quand tu vois que ca commence a partir, tu appuye sur "FN + F7 (chez moi)" (+ F5 certains autres portables..) mais t'as surement un ptit sigle sur la touche avec un ptit soleil ou une connerie du genre...

    Va faire un tour dans les options d'alimentation... !! C'est doffice quelque chose dans ce coin la qui diminue ton ecran pour economiser la batterie !!!
    T'es pas en mode LONG BATTERY ou un bordel du genre ? MODE SILENCIEUX (proco au rallenti + carte graphique diminuée ?)
    .Vinc., 28 Décembre 2005
    #9
  10. Offline
    XqrOn Mirror Mirror !
    en fait ca clignotte entre tout noir et sombre et en poussant sur "FN + F5" la fois ou ca clignote sombre devient clair, enfin ca devient normal.
    Donc maintenant ca clignote vraiment de noir à un affichage normal.

    J'ai essayé de chippoter aux configurations mais ca change rien...
    XqrOn, 28 Décembre 2005
    #10
  11. Offline
    .Vinc. Oh, un LamZ !
    Je répete.

    T'as vérifié ? Tu vois ce truc quelque part sur le portable ? Il est bien désactivé ?
    Et dans ton bios aussi, y a un mode LONG BATTERY ; vas voir son statut (Enabled or not ?)
    .Vinc., 29 Décembre 2005
    #11
  12. Offline
    XqrOn Mirror Mirror !
    Non je suis pas en mode long battery.
    J'ai apellé le SAV :)
    Ils viennent le reprendre!
    XqrOn, 29 Décembre 2005
    #12
Statut de la discussion:
Fermée.