[ Prob ] Far Cry

Discussion dans 'Action, Shooters' créé par GO_GOL_MARCEL, 25 Juillet 2004.

Statut de la discussion:
Fermée.
  1. Offline
    GO_GOL_MARCEL ex membre
    Voila j'viens d'avoir far cry et j'ai un probleme de son tout les son sont actifs sauf les tir armes :?:
    HELP ! ! !
    GO_GOL_MARCEL, 25 Juillet 2004
    #1
  2. Offline
    4-In ex membre
    salut,

    Tu as kel version du jeu 1.1 ou 1.2, tu as ça depuis le début ou c'est arrivé d'un coup. As tu déja pensé a remettre tes drivers son a jour (on sait jamais moi kelke fois je perds carrément tous mes sons sans rien avoir fait)
    4-In, 25 Juillet 2004
    #2
  3. Offline
    GO_GOL_MARCEL ex membre
    j'ai aucune mise a jour enfet......façon j'ai du son mais pas les environements :-(
    GO_GOL_MARCEL, 25 Juillet 2004
    #3
  4. Offline
    4-In ex membre
    4-In, 25 Juillet 2004
    #4
  5. Offline
    GO_GOL_MARCEL ex membre
    merci j'ai trouve j'pense j'vais regarde ce que sa donne thx :) :D
    GO_GOL_MARCEL, 25 Juillet 2004
    #5
  6. Offline
    z3r0 ex membre
    j'ai la meme chose avec ma carte creative

    j'ai du enlever l'eax et maintenant ça marche

    a+
    z3r0, 25 Juillet 2004
    #6
  7. Offline
    GO_GOL_MARCEL ex membre
    j'viens de DL blinde de driver de carte mere ou son car ma carte son est dans ma carte mere personne a un bon site pour l'asus
    A7V 600-x
    avec les derniere driver thx
    GO_GOL_MARCEL, 25 Juillet 2004
    #7
  8. Offline
    TRUNK70 ex membre
    j'avais le meme probleme que toi,ca venait de ma carte mere la carte son intégrée pour etre exact.
    asus a7n8x deluxe rev 2.0
    J'ai downloadé les drivers dédié au son et plus de probleme!
    En effet ils ont sorti des drivers uniquement pour la carte son ,donc dissociés du reste et depui lors plus aucun probleme!!!
    TRUNK70, 25 Juillet 2004
    #8
  9. Offline
    Ch4zyx Elite
    Voila la page officielle d'asus pour les downloads de ta carte mère

    :arrow: ASUS A7V600-X

    :wink:
    Ch4zyx, 25 Juillet 2004
    #9
  10. Offline
    ttt3566 ex membre
    ttt3566, 25 Juillet 2004
    #10
  11. Offline
    GO_GOL_MARCEL ex membre

    c'est ce ke j'ai fais mais sa foire tjs :-( fait ch... :'(
    j'vais joue avec du bon son plz lol
    GO_GOL_MARCEL, 25 Juillet 2004
    #11
  12. Offline
    [Killd3vil] ex membre
    moi aussi je me prend la tête avec les sons défois sa plante et les sons sont d'une horrible qualité puis ça revient tous seul au bout d'un moment, quelqu'un peut m'aider :?: :?: :?:
    en + j'ai un pc pratiquement neuf (2 mois) et je n'ai pas changé d'écran c'est un vieux truc packard bell avec les baffes intégrés... :oops:
    vous pensez que sa vient de sa :?: :?:
    J'ai une carte mère MSI qui va avec les proc Athlon XP barthon mais je me rapelle plus du nom... :oops: :oops: je peut cherché si ça vous aides...
    [Killd3vil], 26 Août 2004
    #12
Statut de la discussion:
Fermée.