Prob install PCTV rave

Discussion dans 'Hardware, matos' créé par Loulou11, 18 Octobre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Loulou11 Touriste
    et ben voilà, j'ai acheté today une carte tuner tv PCTV rave de chez Pinnacle. Déja sur le cd d'install fournit avec la carte, il est marqué "PCTV stereo". pq le titre inscrit sur ce cd n'est pas le même que celui sur la boite?
    à la fin de l'install, j'ai un message me disant qu'il y aurait un prob d'IRQ ou qqch du style et que donc le matériel n'a pas su s'installer correctement.
    je vais donc voir dans le gestionnaire de périphs et là, il me met que le pilote serait endommagé ou absent? j'ai essayé de le réinstaller mais rien n'y fait! qu'est ce que je peux faire mnt?
    j'ai lu sur le net que ça pourrait etre un prob avec le SP2, mais je n'ai pas vu de solution. quelqu'un peut-il m'aider?

    voici un screen de mon gestionnaire de périph:

    [IMG]
    Loulou11, 18 Octobre 2005
    #1
  2. Offline
    LifeNight Elite
    Effectivement, tu n'as pas le bon cd, déjà la pctv rave n'est pas stéréo mais mono, tu peux aller sur le site de pinnacle pour télécharger les drivers pour ta pctv rave
    LifeNight, 18 Octobre 2005
    #2
  3. Offline
    Loulou11 Touriste
    c'est ce que j'ai fait, je suis allé sur leur site mais rien ne change. sur la boite de ma carte pctv rave, il est aussi noté "stereo édition" donc, normalement, j'ai une pctv rave en version stereo et non mono.
    Loulou11, 18 Octobre 2005
    #3
  4. Offline
    LifeNight Elite
    Ok c'est une nouvelle gamme alors, je ne pourrai t'aider ;)
    LifeNight, 18 Octobre 2005
    #4
  5. Offline
    Loulou11 Touriste
    problème résolu, c'était tout simplement une incompatibilité des pilotes fournit sur le cd avec le SP2. j'ai finalement trouvé un patch corrigant ce problème sur le site de pinnacle.
    Loulou11, 18 Octobre 2005
    #5
Statut de la discussion:
Fermée.