prob installation SP1

Discussion dans 'Windows' créé par hRd_, 4 Octobre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    hRd_ Touriste
    Bonjour,

    Voila j'ai un problème à l'installation du service pack 1 ( Windows XP PRO ), j'ai un message d'erreur lors de la copie des fichiers : "Accès refusé"
    je n'ai pas plus d'explications...

    je dois alors cliquer sur OK , puis il me demande si je veux supprimer les fichiers qui ont déja été copiés...

    PS : clé cd valide...
    PS² : il y a quelque temps que j'ai viré le sp2.

    Merci d'avance.
    hRd_, 4 Octobre 2005
    #1
  2. Offline
    Mayhem Elite
    Déjà il me semble que pour mettre le SP2 il faut le SP1.
    Bref si tu as supprimé le 2, le SP1 est toujours là ou je me trompes.

    Sinon j'ai eu la blague aussi. Mais j'en ai profité pour formater :D
    Mayhem, 4 Octobre 2005
    #2
  3. Offline
    hRd_ Touriste
    j'ai pas eu besoin d'installer le sp1 pour installer le sp2.

    il est donc normal que si je vire le sp2, j'ai plus rien.
    hRd_, 4 Octobre 2005
    #3
  4. Offline
    Mayhem Elite
    Il me semble que chez moi , ca me demander de mettre le SP1 pour l'installer.. enfin soit... c'était juste un vague souvenir :D
    Mayhem, 4 Octobre 2005
    #4
  5. Offline
    admix G!v3 m3 a 60v3rnm3n7
    pire que vague...

    non il n'est pas necessaire d'avoir le sp1 pour mettre le sp2

    si tu le trouves tu peux le retelecharger
    admix, 4 Octobre 2005
    #5
  6. Offline
    moustic Touriste
    à vérifier :

    - tu as les droits admin ?
    - des applications qui tournent ? faut fermer le max d'application, même antivirus et firewall, suffit qu'une application utilise une fonction windows et t'es bloqué.
    moustic, 4 Octobre 2005
    #6
  7. Offline
    bd2boulet ex membre
    ouais tu dois être logé sur un compte admin
    bd2boulet, 4 Octobre 2005
    #7
  8. Offline
    .Vinc. Oh, un LamZ !
    et pk pas le SP2 ? pk tu l'a viré ? ^o)
    .Vinc., 4 Octobre 2005
    #8
  9. Offline
    hRd_ Touriste
    oui je suis en admin.

    je vais essayer en mode sans échec directement...

    pour répondre à roxior, sp2 ralentissait considérablement mon PC et n'était pas compatible avec ma carte tv ( pinnacle pctv rave ).

    Je vous tiens au courant et merci :wink:
    hRd_, 4 Octobre 2005
    #9
Statut de la discussion:
Fermée.