[Prob] internet brutele

Discussion dans 'Réseau, Wifi' créé par tribal_, 4 Juin 2004.

Statut de la discussion:
Fermée.
  1. Offline
    tribal_ Elite
    Ben voila

    J'ai 2 Os sur mon pc (un que j'utilise jamais)
    Ben du jour au lendemain j'ai plus le net
    dans mon status net: j'envoie mais je recois rien

    Alors j'ai tel a brutele il ma dis qu'ils ont bcp de prob avec windows xp et l'ip qui commence par 169.xxx.xxx.xxx
    Donc je n'arrive plus a me connecter a cause que mon ip commence par 169.
    Alors il ma dis de installer les driver de la carte resaux que j'ai (malheureusement je les ai plus :s)
    Alors j'ai racheter une carte et quand je met le cd il me dis que il n'a pas de carte resaux brancher et je suis obliger de quitté :s
    Alors j'ai été chez un informatitien il me dis fait Demarer > executer > cmd > ipconfig /release
    Et cela ne fonctionne tjr pas

    Je trouvais pas sa normal alors j'ai été sur ma 2eme os de mon pc et le net fonctionne Mais cs fonctionne pas sur cette os

    Donc en vrai ma question: Comment doit-je installer les driver de ma carte resaux et que le net fonctionne

    Si il a un ptit truc que vous comprener pas dites le moi ;)
    tribal_, 4 Juin 2004
    #1
  2. Offline
    Noir Never forget who i am !
    T'as une carte réseau intégré à ta carte mere?

    Quand tu fais ipconfig /release c'est bien mais oublie pas de faire ensuite ipconfig /renew :wink:
    Noir, 4 Juin 2004
    #2
  3. Offline
    tribal_ Elite
    si je fait ceci sa sert a quoi ?

    Donc en vrai je doit faire
    Code:
    ipconfig /release
    puis
    Code:
    ipconfig /renew
    tribal_, 4 Juin 2004
    #3
  4. Offline
    tribal_ Elite
    je voulais dire que cela ne fonctionnais pas et je precis que j'ai fait un petite faute l'ip commence pas par 165.xxx.xxx.xxx mais 169.xxx.xxx.xxx
    tribal_, 4 Juin 2004
    #4
  5. Offline
    alan Elite
    kel OS, quoi comme carte ?
    alan, 4 Juin 2004
    #5
  6. Offline
    _gilles Elite
    [IMG]

    Qué des crétins chez BRUTELE. Même pas foutu d'aider leurs clients, mais pour une fois ils admettent qu'il y a des problème :roll: ......

    Décris nous ton installation réseau qu'on puisse faire le travail de brutele (routeur, OS, cartes ethernet,...)
    _gilles, 5 Juin 2004
    #6
  7. Offline
    nexty I
    Bon je vais tacher de t'expliquer,
    actuellement ton ip est pas trop uen ip du net, commence par aller dans :
    Favoris réseaux => Voir les connections => click bouton droit sur ta connection> propriétés => tcp/ip => tu mets tout en automatique.
    Une fois que c'est fait ,si internet ne vas pas :

    Menu Démarrer => executer > tu tappes "cmd"

    Une fois que t es en invite de commande (une fenetre dos),
    tappe "ipconfig" et viens me donner les résultats ici.
    Tu peux toujours faire en invite de commande :
    ipconfig /release
    ipconfig /renew


    N'oublie pas que si tu changes de carte réseau, ton modem met +- 1h à reconnaitre la nouvelle MAC adresse.
    nexty, 5 Juin 2004
    #7
  8. Offline
    tribal_ Elite
    J'ai deja regarder il est automatique sur les 2 windows!! (ce sont 2 xp)

    Donc voila sur windows xp pro en francais le net fonctionne est en tappent ipconfig j'ai ceci:

    Code:
    Suffixe DNS propre à la connection : brutele.be
    Adresse IP : 213.189.179.88
    Masque de sous réseau : 255.255.252.0
    Passerelle par défaut : 213.189.176.1
    Donc j'ai ceci sur windows avec le net qui fonctionne pas

    Code:
    Suffixe DNS propre à la connection : 
    Adresse IP : 169.254.137.2
    Masque de sous réseau : 255.255.0.0
    Passerelle par défaut : 
    Si il a rien marquer c'est que il avais rien marquer sur infoconfig!!

    J'ai meme essayer manuelement pour que j'ai le meme ip, passerelle par defaut, masque de sous réseau et le suffixe

    Apres j'ai fait ipconfig j'ai la meme chose que sur le windows ou il a le net qui fonctionne et meme avec les meme info cela ne fonctionne pas!!!

    Alors une ptit question : possible que j'ai ceci parce que j'ai desactiver le firewall de windows ?

    info de la carte reseau : Carte réseau Fast Ethernet PCI Realtek RTL8139 Family

    Voila j'espere que c'est bien claire pour vous et merci de m'aider
    tribal_, 5 Juin 2004
    #8
  9. Offline
    nexty I
    heu non ca n'a rien a voir avec le firewall,
    c'est très bizarre je t'avouerais, ta configuration semble bonne, tout en automatique, et les ip données sont bonnes aussi.
    Bon ben alors c'est clair que c'est sans doute un problème de drivers,
    essaye de faire un windows update, je vois pas ce que tu peux faire d autre.
    ps: pr win xp jen ai jamais du installer quoi que ce soit comme driver pr ma carte réseau, tu brancheston RJ45 et t as le net tout de suite,je pige pas.

    t'as ca depuis quand?
    nexty, 5 Juin 2004
    #9
  10. Offline
    tribal_ Elite
    Ben le type de brutele ma dis que il ont des prob avec les carte reseau et windows xp alors il ma dis de installer le driver de la carte

    Ben javais plus le driver car il a longtemps de sa que j'ai la carte alors j'ai acheter une nouvelle
    Avec cd je met le cd et il me dis pour installer appuyer sur la bar d'espace en anglais

    Je fait ceci et il me met un message en anglais
    "There is no found on your system. Please press SPACE BAR to exit SETUP and make sur you have a LAN board on you system before you run setup again"

    Donc impossible d'installer se pu*** de carte

    J'ai ceci depuis mercredi du jour au lendemain

    PS: regarde le post au dessus j'ai editer
    tribal_, 5 Juin 2004
    #10
  11. Offline
    nexty I
    bizarre que ta passerelle ne soit pas chargé et que ton ip soit de ce type ....
    Fais le windows update,.. je sais pas quoi te dire d'autre,sinon installe CS sur ton autre partition :p
    désolé je sais pas t'aider plus
    nexty, 5 Juin 2004
    #11
  12. Offline
    koji Touriste
    c un truc bizar c sur ... mais bon ..
    brutele normalement te file une ip pour un mois +/- ...
    le fait donc que tes deux ipconfig avec tes deux win différent te donne deux ip différente c deja pas normal ....
    meme que tu release ton ip et que tu fait renew apres il te redonne la meme ip . donc deja la ta un probleme ..

    now ta acheter une nouvelle carte reseau que t'arrive pas a installer bla bla bla ... bien branchée au moins ?

    si j'étais toi je telephonerait a brutele pour qu'il te change ton ip .. tu release les deux sans faire renew tu tel pour qu'il te change l'ip en leur expliquant le prob et après tu redemarre un win ...

    et aussi : ta eu ca du jour au lendemain .. mais ta pas eu ca apres avoir debrancher le cable du modem et switcher de windows ?
    koji, 5 Juin 2004
    #12
  13. Offline
    tribal_ Elite
    D'abord windows update j'ai u le meme jour et je l'ais fait hier
    ca fonctionne tjr pas et cs fonctionne pas sur cte partition il est lent
    c'est comme si je jouais a matrix lol :?
    si j'arrive a aller sur le net sur l'autre windows alors c'est qu'il est bien brancher!!
    Je crois pâs qui savent changer l'ip mais le technicien ma dis que si sa n'allais pas je devaiscontacter un informaticien :s
    tribal_, 5 Juin 2004
    #13
  14. Offline
    koji Touriste
    je pensais ke tu savait aller sur le net avec ta premiere carte reseau ....

    et ensuite comment veut tu qu'un "informaticien" t'aide si le problème vient de brutele ????

    si jte dit tout ca c pck jai brutele et pour moi c'était une solution...
    pour moi ca reste un prob d'ip .... c pas possible que tu ait 2 ips différente venant de brutele alors ken normalement ta une ip ki dure 1 mois +/- ....
    et appart brutele jvois pas qui d'autre pourra te changer l'ip ...
    koji, 5 Juin 2004
    #14
  15. Offline
    tribal_ Elite
    Je crois pas que tu sais mieux que brutele
    Eu il me disent que il ont bcp de prob avec les carte reseau et windows xp alors d'abord il me dis de installer la carte resaux avec disque ou cd ben je fait sa mais sa fonctionne pas
    j'arrive pas a installer la carte
    c'est sa que je veut savoir
    tribal_, 5 Juin 2004
    #15
  16. Offline
    nexty I
    C'est un problème d'ip ,certes,mais je pense que c'est plus software de la part de chez lui,car il arrive à se connecter son autre partition, très bizarre.
    Et koji avec Brutélé j'ai eu la même ip pdt 3 ans hein :) ils changent pas tous les mois :) y a juste ces denriers temps ou ils me l'ont changé 3x et now c'est restabilisé à une autre ip, so w8 and see...
    Il n'a pas 2 ip différentes de Brutélé, il en a une de Brutélé (qui fonctionne) et une que son pc génère masi qui ne sert à rien.


    Ben PlayorZ look la configuration (drivers) de tacarte rezo qui fonctionne), spec que tu ne puisses pas faire le winupdate,c'est assez important.
    nexty, 5 Juin 2004
    #16
  17. Offline
    tribal_ Elite
    Aaah enfin quelqu'un a compris :p
    Et koji pourquoi brutele devrais changer l'ip tout les mois ?
    Moi j'ai jamais u de prob avec ip
    c'est simplement un probleme chez moi !!
    de toute facon j'ai compter reformater mon pc comme sa j'ai plus ses 2 windows de merde!!!
    Je prend windows 2000 pro sa ira plus vite avec mon celeron 1GhZ
    Mais le prob c'est que j'ai pas le cd et depuis 2 mois jdemande a un potepour me le preter !!! et jamais de reponse

    Ben merci comme meme de m'avoir essayer d'aider
    tribal_, 5 Juin 2004
    #17
  18. Offline
    guslinux Gamerz'ien
    perso je vote aussi pour un bleme de pilotes, c'est quoi comme carte réseau ? ya pas moyen de retrouver les pilotes sur le net ?

    le cas echeant, tu px venir me voir sur msn ...

    PS: Brutélé ya pas de kota les enfants alors arretez de taper du sucre !!! :twisted: :twisted: :twisted: :twisted:

    PS2: Le modem d'origine de chez brutélé est en Ethernet ... ca c'est un VRAI modem ... et pas un périphérique USB boiteux :twisted:
    guslinux, 5 Juin 2004
    #18
  19. Offline
    nexty I
    j'ai pas tappé du sucre la :)
    j'ai le modem d'il y a 4 ans en ethernet :) il est cool si ce net ca taille,un rectangle de 30 x 20 x 3 cm :)
    nexty, 5 Juin 2004
    #19
  20. Offline
    Noir Never forget who i am !
    Bon apparement tu n'utilise jamais l'un des 2 os que tu as sur ta machine alors te fait pas chier.

    T'as essayé pas mal de solution qui apparement ne t'on pas réussie alors je te conseil ceci et certe certains te diront de ne pas le faire mais au point ou tu en es.

    Tu formats ton pc et puis t'installe qu'un seul OS (vu que tu n'utilise jamais l'autre).

    Si apres le format tu as toujours le probleme et bien dans ce cas la, tu descends chez brutélé.

    (A mon avis, une fois le pc formaté, ça devrait rentré ds l'ordre).






    Derniere chose (je me repete). Quand tu fais un ipconfig /release ça signifie que tu LIBERE ton ip et donc si tu veux retrouver une connexion tu dois OBLIGATOIREMENT faire un ipconfig /renew pour RENOUVELER ton adresse ip.

    Understand? ;)

    Et aussi, installe pas les drivers que windows te trouvent lors d'un winupdate. Va sur le site du fabricant de ta carte réseau et fais la derniere MAJ.

    Pourquoi cela? Simplement car windows t'installe des drivers pour carte réseau externe (externe dans le sens que ce n'est pas une carte mere avec reseau intégré).


    a++ et bonne merde.
    Noir, 5 Juin 2004
    #20
Statut de la discussion:
Fermée.