Prob lecture .avi sony vegas

Discussion dans 'Windows' créé par akai005, 1 Avril 2005.

Statut de la discussion:
Fermée.
  1. Offline
    akai005 ex membre
    Bonjour all,

    J'utilise regulierement Sony vegas mais dernièrement j'ai un probleme qui est arrivé de je ne sais pas ou o_O

    J'mexplike :

    C'est simple et bref,

    Je ne sais plus importer de fichier .avi
    Je n'ai aucun probleme pour les .mp3 ou encore .jpg, .bmp,... mais plus possible d'impoter des .avi :s

    J'ai déjà reinstallé le programme plusieurs fois et sans succès

    Merci de m'aider :)
    akai005, 1 Avril 2005
    #1
  2. Offline
    b e s ex membre
    Tu viens surement dernierement de réinstallé des nouveaux drivers xvid, réinstalle les anciens et tu n'auras plus aucun problème :)
    b e s, 1 Avril 2005
    #2
  3. Offline
    akai005 ex membre
    jvais tester ca , pour ce qui est des codecs, tout type de .avi ne souvre plus, que ce soit les dernieres divx 5 ke jai faites ou des anciennes divx 4 voir 3 :s
    akai005, 1 Avril 2005
    #3
  4. Offline
    akai005 ex membre
    !up plzzz

    Jsens que jvais tout casser ici si jtrouve po :s

    J'ai reinstaller les codecs divx etc,... tout fait et rien :s
    akai005, 3 Avril 2005
    #4
  5. Offline
    akai005 ex membre
    bon ben vous avez l'air pas savoir pas + ke moi :s
    akai005, 3 Avril 2005
    #5
  6. Offline
    akai005 ex membre
    Aparemment j'ai trouvé, je vous conseil d'installer les codecs "ffdshow" si vous avez ce problème ;)
    akai005, 6 Avril 2005
    #6
Statut de la discussion:
Fermée.