[Prob] No IDE hdd detect

Discussion dans 'Hardware, matos' créé par Nicmilu, 5 Mars 2007.

Statut de la discussion:
Fermée.
  1. Offline
    Nicmilu Elite
    voila j'ai une nouvelle config et quand je mets mon disque dur (qui lui est "ancien") le pc demarre et au moment du demarrage il fait la detection des IDE et ne trouve pas mon disque dur... il parvient quand meme a +/- demarrer (a savoir je vois le tout debut de l''apparition de windows xp (la où la barre avance) mais ca me met directement un ecran bleu) que faire?
    Quand je fais un setup et que j'entre dans le BIOS, le bios detect apparemment mon HDD en primary ide... alors je comprends pas trop le probleme... help me :-(
    Nicmilu, 5 Mars 2007
    #1
  2. Offline
    bougui Elite
    Tu as essayé avec un autre cable?? C'est bête mais il arrive que les cables flanchent..
    bougui, 5 Mars 2007
    #2
  3. Offline
    Da Boss Elite
    enleve le mode "auto" dans le bios, et enregistre les paramètres de ton disque dur dans le bios une fois que celui ci est détecté.
    Pour l'écran bleu, tu as formaté entre l'ancien pc et celui que tu as maintenant?
    Da Boss, 5 Mars 2007
    #3
  4. Offline
    Nicmilu Elite
    les cables qui auraient flanchés alors que j'ai recu le pc ce midi?
    Vais essayer en changeant dans le bios oui....

    Mais j'ai vu qu'il ne detectait meme pas mes lecteurs cd...


    edit: g essayé de changer dans le bios aucun resultat et ca ne vient pas des cables non plus
    Nicmilu, 5 Mars 2007
    #4
  5. Offline
    Totoleheros83 Petit chat
    c'est quoi ta nouvelle config (carte mère + chipset, etc...) et c'est quelle marque et modele ton HDD?
    Totoleheros83, 6 Mars 2007
    #5
  6. Offline
    Nicmilu Elite
    alors la carte mere c'est une asus p5ld2 et mon hdd un barracuda ata 120Go
    Nicmilu, 6 Mars 2007
    #6
  7. Offline
    Noir Never forget who i am !
    sur ton ancien hd, il n'y a rien? pas de windows d'installer? (je préfère te demander avant au cas où).

    Vérifies les cavaliers (master/slave).
    Noir, 6 Mars 2007
    #7
  8. Offline
    Nicmilu Elite
    les cavaliers sont bien mis... Y'a un win d'installer sur mon hdd... mais ce qui me parait le plus bizarre c'est qu'il ne detecte pas mon hdd mais pas mes lecteurs dvd non plus... donc meme imaginer formater mon hdd faudrait encore que je puisse lancer un cd ce qui n'est pas le cas :-'
    Nicmilu, 7 Mars 2007
    #8
  9. Offline
    Noir Never forget who i am !
    tes nappe IDE sont bien branché? tu t'es pas trompé avec la nappe ide du HD (sur la carte mère en bleu généralement) et celle des lecteurs??

    Si tes cavaliers sont bien positionné et que tu es sûr que ça ne vient pas de la, essaie d'aller dans le bios et de mettre le bios en "load defaut" et relance.

    Si ça fait pareil, il pourrait s'agir eventuellement d'un problème de nappe et essayer avec une autre.

    A la limite débranche ton lecteur de disquette/disque dur et ne laisse que ton/tes lecteur(s) et regarde.
    Noir, 7 Mars 2007
    #9
  10. Offline
    admix G!v3 m3 a 60v3rnm3n7
    un clear cmos t'as essayé?
    admix, 7 Mars 2007
    #10
  11. Offline
    C@n Elite
    Pour ce qui est du disque dur les autres ont surement du t'aider suffisament, par contre il va falloir que tu évite de booter sur ton disque dur puisque windows va planter systématiquement. Etant toujours configurer avec les drivers de ton ancienne carte mère, drivers IDE, etc...

    Donc tu lance le pc, si il détecte bien le hdd via le bios, tu met le cd de windows et tu relance tout de suite une installation, sans formatage, tu répare ou réinstalle par dessus et après ca windows ne devrait plus planter mais aura normalement garder l'installation de tes programmes, il ne restera plus qu'a installer les drivers fournit de ta carte mère puis aller chercher les dernières mises à jour si disponible sur le net.

    Note : si tu passe d'un chipset IDE VIA à un chipset IDE AUTRE c'est normal que ca plante quand windows veut se charger, vu que windows charge les pilotes IDE au démarrage.

    Note 2 : as-tu essayer de démarrer en mode sans échec (j'y ai pas pensé, parce que je suppose toujours que les gens le font systématiquement quand y a des problèmes...) mais peut-être que windows arrivera à booter de cette facon et si tu arrive dans windows alors tu installe tout de suite les drivers fournit avec ta carte mère. Ca risque d'être un peu lent car en mode sans échec windows fera en sorte de charger le drivers primaire et tes lecteurs IDE ne seront pas utiliser de façon optimal.
    C@n, 7 Mars 2007
    #11
  12. Offline
    Noir Never forget who i am !
    C@n: sont problème c'est que ses lecteurs ne sont pas reconnu non plus... alors comment veux-tu qu'il boot sur le cd d'xp? :D
    Noir, 7 Mars 2007
    #12
  13. Offline
    admix G!v3 m3 a 60v3rnm3n7
    il boot bien sur le disque dur...
    admix, 7 Mars 2007
    #13
  14. Offline
    Noir Never forget who i am !
    :-D

    si son disque dur est bien détecté, comment veux-tu qu'il format avec le cd d'xp? :-D :-D
    Noir, 7 Mars 2007
    #14
Statut de la discussion:
Fermée.