[Prob]Partage connection internet avec XP

Discussion dans 'Windows' créé par doog, 18 Décembre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    doog Men of Mayhem
    Voila je suis chez un ami en lan, on a mis les adresse ip, on a vérifié si les cases pour partager était bien coché on a rebooté et je le vois en lan je peux allé lui prendre des fichiers etc mais j'arrive pas a avoir internet...je comprend pas pourtant on a tous vérifié :s les tags foire donc je post les liens pour les screens dsl

    http://img459.imageshack.us/my.php?image=prob4ba.jpg

    http://img459.imageshack.us/my.php?image=prob24xj.jpg

    http://img459.imageshack.us/my.php?image=prob38dj.jpg
    doog, 18 Décembre 2005
    #1
  2. Offline
    MikeTronic Elite
    Met les DNS primaire et secondaire de ton fai :wink:
    www.google.be
    "DNS ton_fai" et it's good t'aura les 20 premiere pages qui vont te filer les DNS a mettre :D
    bonne merde :]
    MikeTronic, 18 Décembre 2005
    #2
  3. Offline
    Inco Elite
    t as deja pas mis la passerelle.(enfin ca depend de quel pc t as fais le print screen)

    un pc avec ip , masque plus le partage de connection
    l autre pc avec ip, masque et passerelle = ip du premier pc (celui qui a le net)

    Mnt moi sous xp je fais tjs par leur truc automatique et chez moi ca a tjs marcher donc essaye aussi si jamais ca va pas
    Inco, 18 Décembre 2005
    #3
  4. Offline
    zoheir cvm.mangaleet()
    pas besoin, tu mets en dns l'ip de la machine qui partage
    zoheir, 18 Décembre 2005
    #4
  5. Offline
    Babylon ex membre
    Regarde si ca ne vient pas du firewall.
    j'ai eu le même problème ce w-e, c'était zone alarm qui empechait le partage de connexion.
    Babylon, 19 Décembre 2005
    #5
Statut de la discussion:
Fermée.