[PROB] Pc en réseau et Partage de connexion

Discussion dans 'Réseau, Wifi' créé par FoX2000, 13 Juillet 2003.

Statut de la discussion:
Fermée.
  1. Offline
    FoX2000 Revenant
    J'explique mon prob:


    Avant mon format, tout allait bien concernant mes probs

    1er PC (win 2000 pro)

    IP: 192.168.0.1
    masque: 255.255.255.0
    passerelle: 192.168.0.2 (même prob sans rien)

    DNS: 193.252.19.4 (wanadoo.fr)


    2eme PC (win XP)

    IP: 192.168.0.2
    masque: 255.255.255.0
    passerelle: 192.168.0.1

    DNS: 193.252.19.4 (wanadoo)


    Alors voila les 2 PC disent que le reseau local fonctionne, tout ca .... mais les 2 pc ne se voient pas!

    Concernant le partage de connection: ca va pas non plus...
    FoX2000, 13 Juillet 2003
    #1
  2. Offline
    ProfX Elite
    deja je sais pas si mettre les passerelle sur les 2 pc c est une bonne idee

    autre chose tu as fait ca comment ?
    moi j ai lancer la connect internet sur xp
    et j ai fait une diskette pour configuer l otre pc
    et par magie ca a marche
    ProfX, 13 Juillet 2003
    #2
  3. Offline
    FoX2000 Revenant
    avec ou sans passerelle, ca revient au même, toujours le même probleme...

    le host c'est le 2000 .... la connexion internet est sur le 2000 ...
    FoX2000, 13 Juillet 2003
    #3
  4. Offline
    CooL3R ex membre
    1- Supprime ta passerelle du pc server.

    2- N'oublie pas d'ajouter le protocole NETBeui

    3- N'oublie pas d'ajouter le client pour reseau crosoft.

    Ensuite tu redemarres ton pc, les 2 même...
    Si ca ne va pas, verifie les install de toutes tes cartes, et de tes protocoles.
    CooL3R, 13 Juillet 2003
    #4
  5. Offline
    Guest ex membre
    Hum moi deja je virerais les passerelles et pour avoir plus facile pr le partage je mettrais la connex sur XP ( c est bp plus simple pr le partage, en tout cas plus easy qu avec le 98 ,pr le 2000 je sais pas :roll: )
    tu as mis le meme groupe de travail ds ta cfg rezo? : moi je met "Prive" pr les deux PC sinon on se voit pas sous win meme si le rezo fonctionne.
    Euh Netbui C pas indispensable je crois (enfin moi je l ai pas)
    Guest, 13 Juillet 2003
    #5
  6. Offline
    FoX2000 Revenant
    1 c'est bon
    2 Je sais pas de quoi tu parles :s ==> PM
    3 c'est bon

    Et la connexion internet reste sur le 2000.
    FoX2000, 13 Juillet 2003
    #6
  7. Offline
    FoX2000 Revenant
    On est tous les 2 sur MShome (Xp y était deja, j'ai changé pour le 2000)
    FoX2000, 13 Juillet 2003
    #7
  8. Offline
    Guest ex membre
    Hum bizarre alors :shock:
    Enfin je peux pas t aider plus que ça pcq je suis un nostalgique de Win 98 et les autres Win je connais pas bien :oops:
    Guest, 13 Juillet 2003
    #8
  9. Offline
    FoX2000 Revenant
    ca y est je vois l autre PC ..

    pour le partage de connexxion, ca va tjs pas
    FoX2000, 13 Juillet 2003
    #9
  10. Offline
    bon, je vais tenter d'expliquer deux trois trucs pour que tu puisses faire fonctionner ton partage, mais si je suis trop technique ou pas assez clair, n'hésites pas à me PM...

    Première chose: NetBui, POWAAAAA, fo pas installer ça, c un ancien protocol propre à windows qui sert plus à rien (si, mais uniquement à des stations windows, quand tu ne veut pas utiliser TCP/IP sinon, tu installes pas, st00).

    Ensuite, je te conseille d'abord de refaire ta configuration à la main (pas de disquette de config ou autre qui provienne de l'xP, c powaaa aussi). Première chose, avoir ton réseau qui fonctionne bien en LAN, pour ça, tu vires les passerelles, tu donnes deux IP correctes sur le même sous réseau donc: Avoir le même masque de sous-réseau (ex: 255.255.255.0) et ensuite, prendre deux adresses IP qui sont communes au même sous réseau défini par le masque (ex: 192.168.0.1 et .2 dans ton cas ou encore 10.0.0.1 ou .2 ou ce que tu veux du moment que les 3 première série de chiffres soient identiques et la 4 èime différente ( entre 1 et 254 compris, pas autre chose).

    Une fois les IP correctes (évidemment, les deux machines font tourner le protocol TCP-IP sur leur carte réseau, mais ça, je pense que je dois pas le préciser hein), sans avoir d'autres protocols réseaux installés, tu dois pouvoir pinger tes machines (ex: tu te mets sur la première (192.168.0.1) et, en ligne de commande, tu tapes ping 192.168.0.2) et ça devrait marcher.
    Normalement, les machines ne devraient pas encore se voir sur le réseau ou si elles se voient, tu ne peux pas les faire communiquer plus (share drives ou autre)

    Faut maintenant installer le client réseau microsoft et définir un groupe commun pour tes machines et c bon. Tu définis sur toutes tes machines les mêmes comptes utilisateurs et tu définis tes répertoires partagés, là, tes machines devraient se voir et comme tes comptes sont les même sur les deux machines, tu as accès à toutes les ressources partagées facilement suivant les droits d'accès que tu as mis.

    Maintenant, faire fonctionner le partage internet. Tu dois, sur ta passerelle, activer ta connexion internet et dans les propriétés de celle-ci, lui dire d'activer le partage de connection. par défaut, le fait d'activer cette option fait que windows demande en général que la machine ai la première IP du range utilisé (.1) et va proposer de la modifier si c pas la cas, donc, fais le dès le départ, ça facilitera les choses.

    Une fois que c fait, il te reste un dernier pas à franchir. Tu dois modifier la configuration IP de la deuxième machine (pas celle avec la connection, elle, tu y touches plus) et aller placer l'adresse de la prmeière machine dans le champs passerelle de la configuration IP (donc: 192.168.0.1). Maintenant, tu devrais avoir accès au Net à partir des 2 machines et elles devraient se voir sur ton réseau. Petit détail, si tu veux utiliser MSN messenger facilement sur ton réseau, utilises XP pour la passerelle, en effet, XP est UPNP et permet de faire passer MSN sans aucun problème, avec 2000 la voix et le son ne passeront pas ou du moins, pas facilement.

    Vala, j'espère que tu y vois plus clair maintenant. Si questions, n'hésites pas à me PM.

    à plus
    TheFornicator, 14 Juillet 2003
    #10
  11. Offline
    MErdeuuu, j'ai fait citer à la place de éditer..... un modo pourrait-il supprimer ce message ? merci .....
    TheFornicator, 14 Juillet 2003
    #11
Statut de la discussion:
Fermée.