[Prob] Périphérique audio Audigy SE

Discussion dans 'Windows' créé par KoRmEn, 29 Juin 2011.

  1. Offline
    KoRmEn Légende vivante
    Bonsoir à tous,

    Je viens d'installer ma créative Audigy SE sur ma machine et je tourne sous windows 7 64bits. Après avoir fait toutes les mises à jour, j'ai quand même un problème quand je veux aller dans les paramètres EAX ou encore le surround mixer.

    Quand je veux tenter de lancer l'application, il me note :

    "Le périphérique audio pris en charge par cette application n'est pas détecté. L'application va se fermer."

    Que dois-je faire ?

    D'avance, merci pour vos réponses :)
    KoRmEn, 29 Juin 2011
    #1
  2. Offline
    KoRmEn Légende vivante
    Personne ?
    KoRmEn, 18 Juillet 2011
    #2
  3. Offline
    vegeta Fais tes prières !
    Installer le pilote.
    vegeta, 18 Juillet 2011
    #3
  4. Offline
    KoRmEn Légende vivante
    Personne d'autre ?
    KoRmEn, 19 Juillet 2011
    #4
  5. Offline
    Arnpsyke Charlatan
    J'ai eu longtemps des problèmes avec les drivers creative sous windows 64 bits. Essaye de trouver une meilleure version.
    Arnpsyke, 19 Juillet 2011
    #5
  6. Offline
    BelZe *
    jai eu longtemps des problemes d erection et malgré mes medocs ca ne marche pas mieux
    BelZe, 23 Juillet 2011
    #6
  7. Offline
    KoRmEn Légende vivante
    Je pensais avoir trouvé la dernière version sous W64 mais ça ne fonctionne toujours pas ...

    "Le périphérique audio pris en charge par cette application n'est pas détecté. L'application va se fermer."

    Ma carte fonctionne mais je ne peux pas aller dans les paramètres EAX creative!
    KoRmEn, 27 Juillet 2011
    #7