[Prob] port usb

Discussion dans 'Hardware, matos' créé par linkiller, 2 Janvier 2007.

Statut de la discussion:
Fermée.
  1. Offline
    linkiller aka Mayoche
    Bonjour a tous!

    Voila, je me suis acheté une carte mere Asus P5LD2 SE il y a pres d'un moi.
    Mais depuis que je l'ai, mon HDD externe est devenu super lent lors des transferts de fichies :-(
    Quand je branche mon HDD, ca me dit ceci:
    [IMG]

    Pouvez-vous me dire quoi faire svp? :)

    Merci d'avance :-D
    linkiller, 2 Janvier 2007
    #1
  2. Offline
    AssiuM Fan
    Tu le branches sur un port derrière ou alors en frontal ?
    AssiuM, 2 Janvier 2007
    #2
  3. Offline
    linkiller aka Mayoche
    Pour le moment en frontal, jvais essayer de le mettre a l'arriere.
    linkiller, 2 Janvier 2007
    #3
  4. Offline
    que te dit usbview.exe (logiciel dispo sur internet fourni pas microsoft)??


    si tu as des screen de ca, alors on pourra essayer de voir quelquechose :)
    dania の悪夢, 2 Janvier 2007
    #4
  5. Offline
    linkiller aka Mayoche
    Je vais essayé:)

    En tout cas, meme dans les ports arriere, c'est tres lent...
    linkiller, 2 Janvier 2007
    #5
  6. Offline
    linkiller aka Mayoche
    Arf, j'arrive pas a trouver usbview.exe... :s
    Comment, je m'y pend comme un branc?:p :-D
    linkiller, 2 Janvier 2007
    #6
  7. Offline
    Inco Elite
    version de windows? pirate? as tu les services pack 1 ou 2?

    as tu mis les drivres de la carte mere ?
    Inco, 2 Janvier 2007
    #7
  8. Offline
    Inco Elite
    Normalement ca change rien que ce soit en frontal ou a l arriere . enfin sur les cartes assez recentes ( la mienne plus de 2 ans lol et aucun probleme je suis à l'avant a fond :-D )
    Inco, 2 Janvier 2007
    #8
  9. Offline
    dania の悪夢, 2 Janvier 2007
    #9
  10. Offline
    linkiller aka Mayoche
    J'ai Windows XP, non pirate, avec le service pack 2...

    Et justement, mon informaticien m'a mis les drivers mais je sais pas si les drivers usb sont installés:s

    ps: Merci dania;)
    linkiller, 2 Janvier 2007
    #10
  11. Offline
    linkiller aka Mayoche
    Voila ce que me dit usbview :
    [IMG]
    linkiller, 2 Janvier 2007
    #11
  12. Offline
    et le roothub ainsi que le port sur lequel se trouve le disque, ca dit quoi ??
    dania の悪夢, 2 Janvier 2007
    #12
  13. Offline
    linkiller aka Mayoche
    Voici: [IMG]

    Et voici: [IMG]
    linkiller, 2 Janvier 2007
    #13
  14. Offline
    Inco Elite
    essaie une fois de remettre ton cd de la carte mere et tu fait bouton droit sur tes ports usb et tu fais mise à jour des pilotes
    Inco, 2 Janvier 2007
    #14
  15. Offline
    linkiller aka Mayoche
    Je l'ai pas le cd :s

    Y a pas un endroit ou jpeux telecharger la mise a jour de mes pilotes? :beuh:
    linkiller, 2 Janvier 2007
    #15
  16. Offline
    Inco Elite
    sur le site de la marque de ta carte mere ;)
    Inco, 2 Janvier 2007
    #16
  17. Offline
    linkiller aka Mayoche
    Oki, merci, jvais y jeter un coup d'oeil:) Jvous tiens au courrant;)

    EDIT: j'arive devant ceci:

    Audio
    BIOS
    Utilitaires BIOS
    LAN
    Manuel
    Utilitaires

    Ou dois-je aller?:p Utilitaire non? Car y a blindé de programme! :-D
    linkiller, 2 Janvier 2007
    #17
  18. Offline
    Inco Elite
    je vois rien a part pour le son et le reseau :-(

    je sais que sur mon asus je devais mettre le cd et faire mise à jour si non ca le faisait pas et je reste en usb1
    Inco, 2 Janvier 2007
    #18
  19. Offline
    linkiller aka Mayoche
    Arf:d Donc, j'ai absolument besoin de mon cd :beuh:
    linkiller, 2 Janvier 2007
    #19
  20. Offline
    linkiller aka Mayoche
    Oui, il fonctionnait niquel avant que je change de carte mere... J'avais avant une P5P800 et maintenant une P5LD2 SE...

    Et en effet, il supporte le USB 2.0 :)

    Le lien constructeur? ... :p

    Et socket 775;)
    linkiller, 2 Janvier 2007
    #20
Statut de la discussion:
Fermée.