prob reconnaissance HDD

Discussion dans 'Hardware, matos' créé par woomZ, 9 Novembre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    woomZ Pok3r L33T
    bonjour à tous , voilà je viens de monter mon pc et mon raptor n est pas detecté par mon pc quand je veux installer le win XP.

    Config pc :

    Carte mere : msi k8t neo 2
    athlon 64 3500+ s939
    1 giga de ram kingston ddr 400
    geforce 6600GT msi
    tour aopen toute bete + alim 300W
    graveur dvd pionneer
    raptor 36 giga

    Que dois je faire? j ai apparement bien brancher le disque dur ...je ne vois pas ou se trouve le probleme
    aide svp merci ;)
    woomZ, 9 Novembre 2005
    #1
  2. Offline
    woomZ Pok3r L33T
    personne ne sait m aider please?? :-(
    woomZ, 9 Novembre 2005
    #2
  3. Offline
    G@RyX Baaaarrjoooooo
    C'est du ATA ou SATA ?

    Si c'est en ATA, essaye de changer le cable... vérifie si le jumper est sur la bonne position (à l'arrière du disque dur, les instructions sont écrite sur le disque normalement)...

    Tu as testé avec un autre hdd ?
    G@RyX, 9 Novembre 2005
    #3
  4. Offline
    the_quent1 Elite
    si c'est un neuf (ATA OU SATA) bha faut que tu le format :wink:
    et oui vérifie tes branchement et ton jumper, tu ne peux pas te trompé c'est marqué dessu :D
    est ce que ce le HDD principal ou j'aura ton winXP ou un HDD de stockage en plus ??
    Est ce qu'il est reconu dans le BIOS ??

    SI c'est pour ton winXP bha met le cd ds ton lecteur, boot dessu (option first boot dans le BIOS) et sui l'install normal :wink: il se formatera tout seul comme un grand !!

    Si c'est un HDD en + bha fait un clic droit sur le poste de travail --> gerer --> gestion des disques --> clic droit sur l'HDD et format !!

    Bonne chance !!
    the_quent1, 9 Novembre 2005
    #4
  5. Offline
    raBi Champion of Capua
    ne les écoute pas.
    Quand tu vas installer windows =>
    Ecran Bleu, tu appuies sur f6 (directement que tu vois l'écran bleu, reste appuyer genre 2,3 sec dessu), ensuite tu attends, quand tu vois les inscriptions, tu appuies sur s, il va te demander de mettre la disquette avec les drivers, tu met ta disquette (fournie avec la carte mère) si tu en a pas et que tu as juste le cd, tu dois crée la disquette toi même. ensuite tu séléctionne SATA ou ATA pour windows XP, tu install, et tu continues l'installation et là, miracle. ton hd est reconnu.

    ça n'as rien à voir avec le bios, ne va pas chipoter la dedans. Si ça marche pas, vérifie tes branchements sata sur ta carte mère.
    raBi, 9 Novembre 2005
    #5
  6. Offline
    the_quent1 Elite
    ne pas chipoter dans le bios ... bha oui mais faudait savoir si le bios voit l'HDD ca serait pratique !! et puis pour faire booter sur le lecteur cd faut aller dans le bios enfin ca ca dépend des modèles enfaite !!
    fait comme il ta di c'est nikel :wink: !!
    de toute facon ya plusieurs facon :D
    the_quent1, 9 Novembre 2005
    #6
  7. Offline
    G@RyX Baaaarrjoooooo
    Ne l'écoute pas non plus...

    Non mais c'est quoi ce dénigrement ?

    AH pardon j'avais pas lu "Technicien en informatique_agrée_membre_gamerz_seul_autorisé_
    à_aider_les_gens_en_difficulté"

    C'est promis je recommencerai plus Msieur >_<

    Non mais...
    G@RyX, 9 Novembre 2005
    #7
  8. Offline
    raBi Champion of Capua
    rien à voir, mais tu l'envois dans de mauvaise directions, je ne suis pas du tout technicien info, j'ai eu le problème récemment.
    raBi, 9 Novembre 2005
    #8
  9. Offline
    the_quent1 Elite
    ne nous ennervons pas :D
    bha G@RyX ta solution été bonne, biensur qu'il faut vérifier les connections avent tout !!!
    et la solution de raBi est mieu que la mienne mais l'install doit formater tout seul et tout faire tout seul si dans le POST il te propose de booter sur le CD de winXP !!!! et ya pas besoin de créer une disquette pour installer un HDD !!!!

    mais bon dire de pas écouter les autre et juste toi :? c'est un peu égoïste :D ya pas que ta solution :wink:

    enfin bonne soiré a tous
    the_quent1, 9 Novembre 2005
    #9
  10. Offline
    G@RyX Baaaarrjoooooo
    Je ne l'envoie pas du tout dans une mauvaise direction... seulement je ne suis ni dans sa tête, ni devant son pc, je ne sais pas ce qui marche ou ne marche pas... je ne sais pas s'il voit le disque dans son bios ou pas, je ne sais pas s'il s'agit d'un tout nouveau pc... etc...

    Et malgré le quelconque problème que tu as eu récemment cela ne l'aidera peut-être pas...

    Parce que s'il a un cable défectueux.... il va déjà avoir du mal à passer à l'étape que tu décris...

    Je pensais juste l'aider pas à pas... et en général avant de commencer à installer windows - à moins que cela ne soit du SATA (et encore sur les dernières cartes mères...) - le disque dur est reconnu par le bios donc là s'il n'y apparait meme pas...

    Bref, j'espère qu'il saura se débrouiller avec tout ce qu'il y a dans ce sujet.
    G@RyX, 9 Novembre 2005
    #10
  11. Offline
    woomZ Pok3r L33T
    Non tout est bien brancher , j ai verifier et re re verifier , il faut que j utilise apparement l aide de Rabi , ca a l air d etre ca seulement il faut que je trouve les driver sata de ma cm et les mettre sur disquette , ce qui est + chiant lol
    Donc je fais ca je dis quoi apres.
    woomZ, 9 Novembre 2005
    #11
  12. Offline
    woomZ Pok3r L33T
    Ou peut on trouver les drivers sata a telecharger pour la carte mere k8t Neo2??
    Je trouve pas , meme si google est mon amis :-(
    woomZ, 9 Novembre 2005
    #12
  13. Offline
    raBi Champion of Capua
    ouvre ton cd (clic droit => ouvrir)

    cherche un peu un dossier drivers

    tu prend un prog qui fais les disquettes et hop
    raBi, 9 Novembre 2005
    #13
  14. Offline
    G@RyX Baaaarrjoooooo
    G@RyX, 9 Novembre 2005
    #14
  15. Offline
    vas-y "raBi", colles lui un HS ! :D
    TITM4v3rick, 9 Novembre 2005
    #15
  16. Offline
    woomZ Pok3r L33T
    voila c est bon la disquette que j avai eu avec a enfin boot convenablement apres plusieurs tentatives périeuses , merci les gens ;)
    woomZ, 10 Novembre 2005
    #16
  17. Offline
    raBi Champion of Capua
    ça marche comme j'avais dit alors?
    raBi, 10 Novembre 2005
    #17
  18. Offline
    Inco Elite
    ca marche maintenant ou pas?

    si non , c est peut etre qu avant de faire la methode de rabi , tu dois cree le "bios sata"
    Inco, 10 Novembre 2005
    #18
  19. Offline
    woomZ Pok3r L33T
    oui tt marche nickel ;)
    woomZ, 10 Novembre 2005
    #19
Statut de la discussion:
Fermée.