[Prob] Smoke

Discussion dans 'Action, Shooters' créé par Noir, 1 Octobre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Noir Never forget who i am !
    Salut à tous,

    j'ai un petit problème dont ne je connais pas la cause et ça m'embête un peu.

    Voici ma configuration avant tout:

    AMD Athlon XP1800+
    ASROCK K7S8X
    768Mo (bientôt 1Go)
    Ati Radeon 9550 128MB

    Lors d'une partie quelconque, quand un joueur lance (ou moi même) une fumigène, ça s'accade fortement!

    Je suis en best qualité (ben oui, il me semble qu'il ne faut pas une ATI 9800 pour ça).

    Pas la peine de me dire "ben mes moyen dans la configuration".

    Quelqu'un à une idée d'où ça peut provenir?

    Merci d'avance.
    Noir, 1 Octobre 2005
    #1
  2. Offline
    Noir Never forget who i am !
    je descend dans les 20 ...
    Noir, 1 Octobre 2005
    #2
  3. Offline
    Noir Never forget who i am !
    idem je joue aussi en 800*600.. je v tester en 16bits alors.
    Noir, 1 Octobre 2005
    #3
  4. Offline
    [nrshadow] Touriste
    arrete de fume a l abus chez toi :roll:
    lol
    serieusement
    je pense que ta carte graphique est vraiment limite pr mettre les details a fond
    [nrshadow], 1 Octobre 2005
    #4
  5. Offline
    GUMBAL 1337
    Oui, parfois on voit vrmt a travers, parfois non, cela dépend des drivers, carte graphique, etc.


    Sinon essaye peut être :

    Lance le jeu avec la commande -dxlevel 80 ou -dxlevel 81
    Avec la console, tape mat_dxlevel 81 ou mat_dxlevel 80. Cela permet de réduire un peu la qualité visuelle du jeu.
    GUMBAL, 1 Octobre 2005
    #5
  6. Offline
    Moving 1337
    of course faut une 6600 gt pour pouvoir tout mettre à fond dans un jeu de 99 :)
    Moving, 1 Octobre 2005
    #6
  7. Offline
    Doh][ Elite
    Est ce que tu actives le "truform" dans les options de ta cartes graphiques ?Car ca baisse fortement les fps.
    As tu les derniers drivers pour ta carte graphique ?
    Essaye tjs de changer les options de qualité de smoke .

    P.S:

    Voici ma config :
    a7n8x-x
    9800 Pro
    768 ddr
    1800+

    Ca n'empeche que en max , il m'arrive de lagguer dans plusieurs smokes ..
    Doh][, 2 Octobre 2005
    #7
  8. Offline
    Noir Never forget who i am !
    Ok bah j'ai mis en 16bits mais je voyais des lignes à travers les smokes (compliqué à expliquer).

    Je suis revenu en 32Bits et j'ai diminué la qualité en médium.

    Tout est bien paramètré dans les config de mes drivers, la V sync est désactivé etc.
    Noir, 2 Octobre 2005
    #8
Statut de la discussion:
Fermée.