[PROB] sortie son USB

Discussion dans 'Windows' créé par kelete, 1 Juillet 2009.

  1. Offline
    kelete I'm the f*cking game.
    Bonjour à tous,

    Ce matin j'ai voulus rebrancher ma table de mix (reloop rmx-40 usb) et surprise, aucun son ne sort de mes sorties usb :-(

    Quand je vais dans l'icone de son il me mets que ca sort sur "Audio numérique (SPDIF)", mais la table ne semble pas recevoir de son... :[]

    Quelqu'un a une idée? :]
    kelete, 1 Juillet 2009
    #1
  2. Offline
    Lagwagon Jésus
    Equipe GamerZ.be
    Lq sortie spdif c est la sortie optique. Tu utilise quel OS
    Lagwagon, 1 Juillet 2009
    #2
  3. Offline
    kelete I'm the f*cking game.
    Ah oué j'comprends que la table ne recoit rien alors =/

    J'suis sur windows 7
    kelete, 1 Juillet 2009
    #3
  4. Offline
    Lagwagon Jésus
    Equipe GamerZ.be
    Ok j'ai eu le même problème, ca c'est réglé je sais pas trop comment.
    Seven ne prenait pas toujours la bonne sortie de son, parfois les jack audio à l'arrière, parfois le SPDIF. Ca changeait à chaque reboot. Pour finir j'ai connecté les 2.
    Sorry, je peux pas t'aider, si ce n'est te dire que le problème viens de Seven ;)
    Lagwagon, 1 Juillet 2009
    #4
  5. Offline
    kelete I'm the f*cking game.
    Argh, merci quand même :)
    kelete, 1 Juillet 2009
    #5
  6. Offline
    orel_ Trololo
    Oui, pour l'instant avec les cartes sons, c'est pas trop ça, il ne reconnait pas mon kit son 5.1 aux bons endroits (genre le son des front speakers sort par le speaker central et le caisson de basse...)
    orel_, 4 Juillet 2009
    #6
  7. Offline
    Elian Techno Mofo
    Equipe GamerZ.be
    Depuis vista, les trucs sonores ça couille, faut chaque fois attendre les drivers pile-poils.
    Elian, 6 Juillet 2009
    #7
  8. Offline
    Noir Never forget who i am !
    Pour les drivers Realtek, c'est toujours mis à jour depuis les 2.24 et nous sommes aux 2.27 je pense.
    Noir, 7 Juillet 2009
    #8