Prob Steam

Discussion dans 'Windows' créé par PiouPiou, 20 Février 2007.

Statut de la discussion:
Fermée.
  1. Offline
    PiouPiou C'est toi Chuck !!?
    Voila pour commencer je n'ai pas mis ce post dans la partie cs parce que il ne s'agit pas seulement de cs mais de tout ce qui concerne "steam", alors si jamais un modo trouve que c'est plus approprié dans la partie cs il peut le déplacer ! :)
    Mais revenons en au problème,
    en faite voila, quand j'installe steam, tout les jeux se mettent à jour (enfin ceux que je désire mettre à jour) et tout les jeux fonctionnent. Lorsque je femre mon steam ou redémarre mon pc ou quelque chose comme ça, plus moyen de faire démarrer quoi que ce soit, il me répond tout simplement:

    [IMG]
    PiouPiou, 20 Février 2007
    #1
  2. Offline
    Chouill3 Come Into My World
    Ta déja essayer en désinstallant completement le tout et réinstaller par la suite ??

    J'ai jamais eu ce genre de prob... :-'
    Chouill3, 20 Février 2007
    #2
  3. Offline
    .MalixXx ex membre
    PiouPiou: Ouai j'ai déja essayer plusieurs fois, rien n'y fait ça me refait toujorus le même cas.
    Je précise que je suis sous windows vista et que c'est à ce moment que les problèmes sont apparus. :S
    .MalixXx, 20 Février 2007
    #3
  4. Offline
    PiouPiou C'est toi Chuck !!?
    Personne voit ? :beuh:
    PiouPiou, 21 Février 2007
    #4
  5. Offline
    Bah moi ca me l'a fait, sous XP, eh heu... bah comme dit le message : Reessaie plus tard ?


    Sinon, j'vois pas pourquoi est ce qu'il te donnerait ce message, Steam etait peut etre pas disponible ces quelques heures (update ou maintenance ou que sais je ?)
    [Pneumonia], 24 Février 2007
    #5
  6. Offline
    sANCHEZ_- POKERPADAWAN
    Coupe ton steam et efface ton ClientRegistry.blob

    relance steam,

    je pense que c'etait ca qui resolvais pas mal de pb.
    sANCHEZ_-, 24 Février 2007
    #6
Statut de la discussion:
Fermée.