[Prob] Voice in game ( monsterkill etc...) = Freeze !!! ? !!! Help

Discussion dans 'Action, Shooters' créé par L_S_, 27 Décembre 2006.

Statut de la discussion:
Fermée.
  1. Offline
    L_S_ ex membre
    Titre accrocheur je l'avoue :-D

    Voilà bonjour à vous déja, je sollicite une aide sur CS 1.6.
    Mon problème est le suivant :

    Lorsque :

    :arrow: Il y a une voix genre Monster Kill , Headshot, ...
    :arrow: Mais aussi les terroriste ont reporté la victoire etc


    J'ai un FreeZe assez pelant qui commence à me taper sur les nerfs !

    Voilà pourquoi j'en appelle à vous et à votre ingéniosité !

    J'avais pensé à ceci : enlever et ne pas autorisé tout ces sons de passer in game...

    Mais je ne sais vraiment pas comment faire !

    Steam va surement les re-dl via le serveur auquel je me connecte et me le reballancer !

    Je vous demande donc de l'aide !

    Merci d'avance :p

    Un ti coeur à celui qui pourra m'aider ( non pas juste comme ca mais parce que ce problème est là depuis longtemps et toujours aucune solution ! )
    L_S_, 27 Décembre 2006
    #1
  2. Offline
    arma Elite
    Tu regardes dans tes fichiers steam ou se trouvent ces sons. Ensuite tu les remplace par des fichiers vides que tu auras renommer de la meme maniere que les sons...
    Peut etre que ca marchera,en tout cas c est ce qu il me vient a l esprit..
    arma, 27 Décembre 2006
    #2
  3. Offline
    L_S_ ex membre
    des sons vides ? Comment faire? :dead:
    L_S_, 27 Décembre 2006
    #3
  4. Offline
    arma Elite
    Ben tu ouvre un document texte et tu le renomme en .mp3. Ca te fait un joli truc vide..
    Donc quand le serveur va jouer le son,chez toi ca va ouvrir un fichier vide --> pas de son.
    Enfin faut voir si ca marche :pfiou:
    arma, 27 Décembre 2006
    #4
  5. Offline
    L_S_ ex membre
    Je vais tester merci ;)
    L_S_, 27 Décembre 2006
    #5
  6. Offline
    et aussi dans ta console, tu tappes "cl_allowdownload 0"

    Il ne telechargera plus lorsque tu iras sur un serveur.
    Olivierpeps, 27 Décembre 2006
    #6
  7. Offline
    wild mTs ex membre
    est ce que tu as ca aussi avec les messages radio? et les "bomb has been planted" ?

    moi j'ai ca avec les bomb has been planted, un freeze d'une seconde ou mon pc se fige completement
    wild mTs, 27 Décembre 2006
    #7
  8. Offline
    wild mTs ex membre
    ma config:

    dual core 2 duo T7600
    2 Go ram
    7900GO 512 DD3
    wild mTs, 27 Décembre 2006
    #8
  9. Offline
    labello ex membre
    J'avais le meme probleme ya 3 ans quand il me manquait de la ram et que le pc swapait les sons sur le hdd.

    Mais ici avec une machine pareille :dead:
    labello, 27 Décembre 2006
    #9
  10. Offline
    wild mTs ex membre
    Je comprends vraiment pas d'ou viendrait le stress.

    j'ai changé de carte son pour test, rien n'à changé (j'en ai ajouté une simplement, sans désinstall l'autre).

    Mon pc est un portable.

    référence pc: http://be.computers.toshiba-europe....ervice=BE&PRODUCT_ID=121687&toshibaShop=false
    wild mTs, 27 Décembre 2006
    #10
  11. Offline
    labello ex membre
    Format en installant juste un windows sans les crasses de toshiba pour tester..
    labello, 27 Décembre 2006
    #11
  12. Offline
    xedRa espion
    cfg de loooww
    xedRa, 27 Décembre 2006
    #12
  13. Offline
    L_S_ ex membre
    Perso config :


    HDD 40Go
    Intel Centrino 1,4 Ghz
    1Go Ram
    Carte graphique 64mb intel chipset :p

    Et oui je freeze parfois lorsqu'il dit bomb has been planted etc...

    Là je suis en train de test j'ai supprimé tout les sons je vous tiens au courant;)
    L_S_, 27 Décembre 2006
    #13
  14. Offline
    wild mTs ex membre
    c'est super marrant car on a exactement le meme type de processeur...

    Pc portable.

    Centrino et Centrino dual core 2 duo.

    J'ai pourtant désactivé le wi-fi (enfin interrupteur off)

    J'ai lu qque part que des laggs peuvent être causés a cause du wi-fi qui check toutes les X secondes si il y a un reseau disponible....


    Si tu trouves un indice, envoie :)
    wild mTs, 28 Décembre 2006
    #14
  15. Offline
    GUMBAL 1337
    Démarrer/executer : %SystemRoot%\system32\services.msc /s

    Configuration automatique sans fil / propriétés

    Type de démarrage :

    Désactivé
    Manuel
    Activé

    Il faut le désactivé et utiliser un autre logiciel de gestion du wifi, soit wifi hopper ou le logiciel livré avec votre wifi. Si vous desactiver le wifi au prochain démarrage de windows vous n'aurait donc pas de wifi, il faudra aller réactiver labas, pour avoir la connexion "ok" et ensuite re desactiver pour éviter les lags. En manuel, le wifi s'allume automatiquement, vous devez simplement aller le virer qd vous voulez aller jouer sans avoir les freezs, mais le meilleur moyen reste les autres logiciels tout en désactivant celui de windows.

    Sinon pour votre problème, peut être vérifier que la vitesse du cpu est a son maximum qd vous êtes pas sur secteur (ce qui réduit la puissance), mettre à jour vos drivers carte son, car apparamant tu as cela qd il y'a un son counter-strike).
    GUMBAL, 28 Décembre 2006
    #15
  16. Offline
    sANCHEZ_- POKERPADAWAN
    Ou pas jouer sur des server avec ce genre de sons de merde :x

    Ou pas les dl evidemment :/

    Mais en generale pour faire plus "antirealiste" tu as aussi les squelettes ki eclates sur ce genre de server, avec un plug in warcraft 3 avec un plug in untel etc etc
    sANCHEZ_-, 28 Décembre 2006
    #16
  17. Offline
    L_S_ ex membre
    Je joue jamais sur des serveurs à plugins !

    Sinon les sons j'y peux rien ca le fait même quand ca dit que les ct ou terro on win !

    Je vais essayé ton astuce gum ;)

    Ps : tout mes drivers sont en ordre :cool:
    L_S_, 29 Décembre 2006
    #17
  18. Offline
    L_S_ ex membre
    Malgré un check supplémentaire toujours la même chose :[]
    L_S_, 12 Janvier 2007
    #18
  19. Offline
    rSi _ Mais ouais mais ...
    En fait, j'ai déjà remarqué (pas seulement mwa d'ailleurs) k'en mettant CS en français, j'avais des freezes au moment ou il y a des sons alors k'en anglais rien ! (à tester donc, si ca peut aider..) :)
    rSi _, 16 Janvier 2007
    #19
  20. Offline
    Tweek je t'affone !
    vire les sons + cl_allowdowload 0
    Tweek, 25 Janvier 2007
    #20
Statut de la discussion:
Fermée.