prob xp

Discussion dans 'Windows' créé par ben15 aka pOiRe, 30 Juin 2002.

Statut de la discussion:
Fermée.
  1. Offline
    [55] Elite
    J'ai pas tout lu...mais as-tu bien désinstallé la carte son intégrée ?
    [55], 1 Juillet 2002
    #21
  2. Offline
    20-100 Touriste
    Ce n'est certainement pas XP qui est fout la merde ! car j'ai XP et ça a été exactement l'inverse... tout fonctionnait tou était bien installé....

    Ce que je te conseille c'est d'aller faire les mises à jour sur le site officielle.... ou sur le site qui est dans le fond de la page d'accueil de gamerz....

    Bon courage.... et de toute manière il y a toujours une solution....
    20-100, 1 Juillet 2002
    #22
  3. Offline
    bon j ai réinstallé milenium pour pouvoir jouer a la lan, et je vais améner xp et tt les drivers, et on essayera de tt installer a la fin de la lan, ou kan on est éliminé. ok????
    sinon je soupsonne fortement ke le prob vienne de ma carte graphique (p-e drivers je sais pas) car en mode software, je sais jouer a tous les jeux.
    pour vous aider je vais vous donner ma config complète

    amd athlon xp+ 1800
    carte mère asus A7V333
    256 de mémoire DDR a 333
    carte graphique ge-force 3ti200
    disque dur seagate 40gigas 5400 tmin
    carte son intégrée a la carte mère : c-media CMI 8738 5.1
    carte rézo 3com 10/100
    lecteur dvd pioneer 16x/40 slot in
    graveur plextor 24x/10x/40x
    et voila, j éspère ke ca va vous aider
    ben15 aka pOiRe, 2 Juillet 2002
    #23
  4. Offline
    Iznouille Poulidor
    g une config semblable !! et g le meme problème !!
    mais tu dis que ca fonctionne avec windows ME, plus de freeze?
    Iznouille, 2 Juillet 2002
    #24
  5. Offline
    Skyman_OS ex membre
    C'est la premiere fois que j'entend que windows millenium marche mieux que xp.

    J'ai installer xp pro sur une config plus petite et pas de prob , c meme super stable .

    C pitetre la carte son integree ...
    Skyman_OS, 2 Juillet 2002
    #25
  6. Offline
    [BE]Wulfgar Touriste
    Ben,

    Je vais noter ta config et je vais faire un cd avec les drivers XP que tu as besoin,

    Apres la LAN on installe XP en mode Dual boot avec Millenium comme ca ci sa foire il y a une porte de sortie.

    Je note neanmoins que tu as un AMD avec une carte mere avec chipset Via.Le setting AGP 2X est obligatoire dans le BIos et Disable AGP fast Write (BIOS aussi).Si c'est pas correct tu risques le "freeze" en plein jeu

    As-tu downloade les derniers drivers pour le chipset via (4in1 drivers).Il faut qu'ils soient a jour pour supporter XP .

    Sinon on resoudra ton prob samedi sois sans crainte

    Wulf
    [BE]Wulfgar, 2 Juillet 2002
    #26
  7. Offline
    Iznouille Poulidor
    Moi g un amd xp 1700+ et une carte mere ASUS A7A

    Je dois aussi avoir le setting AGP x2 et le Disable agp fast write ??

    g jamais installé de drivers pour mon chipset Via, ou puis-je les trouver??

    Etant donné que je suis un noob en BIOS, tu peux me dire ou je change les settings qu'il faut?? Si il faut que je change quoi que ce soit !!

    j'attends une réponse svp pcq j aimerais bien régler ce problème de freeze

    ( edit pour remonter le thread )
    Iznouille, 2 Juillet 2002
    #27
  8. Offline
    thx de m aider wulfgar, donc a la lan a part xp, j ai besoin de koi????
    ben15 aka pOiRe, 2 Juillet 2002
    #28
  9. Offline
    je te tien au courant, si on réussi a résoudre mon prob samedi, je te dis komment on a fait ok
    ben15 aka pOiRe, 2 Juillet 2002
    #29
  10. Offline
    Iznouille Poulidor
    ok noprobleme et merci
    Iznouille, 2 Juillet 2002
    #30
  11. Offline
    [BE]Wulfgar Touriste
    Salut Izno

    bon pour les drivers via pour tous les OS c'est ici
    Via drivers 4.40

    pour l' installation (choisir turbo mode) et tout selectionner

    pour les BIOS settings, je dois avoir la marque exacte de ta carte, comme ca je peux downloader le manuel chez Asustek

    Il faut mettre l' AGP a 2X si tu as une carte graphique de type GeForce2 et un chipset VIA de toute facon ca ne fait pas perdre grand-chose mais c'est plus stable avec un chipset Via. Il est tres important de mettre les drivers VIA a jour car il les change presque toutes les semaines et surtout si vous passez a XP.Si vous le faites pas Microsoft gere le chipset VIA sous XP mais vous savez comme moi ce que cela vaut quand billou s'occupe de gerer un peripherique

    J' ai commence en aout 2000 avec la 4.23 et on est a la 4.40 maintenant (17 mises a jour depuis cette periode)

    Wulfgar
    [BE]Wulfgar, 3 Juillet 2002
    #31
  12. Offline
    [BE]Wulfgar Touriste
    Pour Ben15

    Pour samedi, amene ton CD XP et les drivers de peripheriques que tu as en ta possession.

    Wulf
    [BE]Wulfgar, 3 Juillet 2002
    #32
  13. Offline
    ok, thx et a samedi
    ben15 aka pOiRe, 3 Juillet 2002
    #33
Statut de la discussion:
Fermée.