Problem Reseau Wi-Fi...

Discussion dans 'Réseau, Wifi' créé par GUMBAL, 5 Octobre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    GUMBAL 1337
    Voila je viens d acheté cela ...
    [IMG]

    http://www.linksys.com/international/product.asp?coid=15&ipid=370

    [IMG]

    http://www.linksys.com/international/product.asp?coid=15&ipid=92


    Pour pouvoir faire une reseau local en wi-fi...

    donc j ai mon modem (Tvcable net ) conecter au routeur Wi-Fi, jusque la tout va bien , il est instalé nickel et je vais egalement sur le net sans lags , ni autres problemes...

    ensuite (pour tester le wifi et vu que le pc de mon freer doit etre formater demain et de plus ne demarre pas..) je tente d instaler mon usb adapteur wifi sur mon pc pour pouvoir allé sur le net par le wifi , mais le problem c est que je n arrive pas a avoir de conection Wifi dans les differentes conections au reseau... :/


    j ai conection au reseau local : activé...
    et un autre truc
    conection 1334 activé (carte reseau...)

    mais je voudrais pouvoir allé sur le net dans ma chambre en utilisant le wifi, y a t il une solution? qq s y connait bien ?

    merci de votre aide


    ps : je ne m y connais pas encore vrmt dans ce domaine :pfiou:
    GUMBAL, 5 Octobre 2004
    #1
  2. Offline
    GUMBAL 1337
    GUMBAL, 5 Octobre 2004
    #2
  3. Offline
    GUMBAL 1337
    GUMBAL, 5 Octobre 2004
    #3
  4. Offline
    sebge2 Touriste
    vérifie si ta bien une dns sur le pc pour accéder au net .. une passerelle ... "connexion au réseau local : activé" tu as une carte réseau (pas l'adaptateur usb) ?
    sebge2, 6 Octobre 2004
    #4
  5. Offline
    admix G!v3 m3 a 60v3rnm3n7
    je ne connais pas les spec de tes appareils.

    mais y a t il bien la dedans un acces point?

    parceque si ce ne sont que des cartes reseaux, tu ne peux faire que du ad hoc et donc pas de multipc...
    admix, 6 Octobre 2004
    #5
  6. Offline
    admix G!v3 m3 a 60v3rnm3n7
    oups ok j'ai verifié tu as bien un acces point.


    mais tu ne vois pas le wifi dans la liste des connec,

    mets le cd fourni...

    les petites lampes s'allume t elle?
    admix, 6 Octobre 2004
    #6
  7. Offline
    Mailman06 ex membre
    Bon déja faut voir comment tu te connecte si tu te connecte au router normalement tu te connecte à un réseau ap (access point)

    Vérifie si tu peux arriver à la page de config de ton router à partir de la machine de ton frère (il ne bloque peut être que l'accès au net) via 192.168.1.1 dans internet explorer (user: admin mdp: admin) là tu doit vérifier si il y a une valeur mise sous wep ? cela veux dire qu'il est protégé. Et donc que seule les machines ayant ce wep ont droit d'y accéder.
    Vérifie que tu obtient bien une adresse ip de la part de ton router (192.168.1.xxx). SI tu peux me dire l'os etc je pourrai peut être t'aider un peu plus
    Mailman06, 6 Octobre 2004
    #7
  8. Offline
    GUMBAL 1337
    en fait :

    j ai : 2 Pc, 2 carte reseaux, sur le pc de mon frere ( y a un cable rj45 qui va jusque au routeur , puis du routeur jusque au modem tvcable net.)

    et sur mon pc il y a doncla carte reseaux , mais qui ne servira pas a mon avis vu que j ai le petit boitier qui sert d entenne.

    je comprend pas encore trop ces mot dns, et autres :pfiou:

    mais ce que je voudrais faire (car je suis entrain de formater le pc de mon frere pour l instant..) je voudrais donc etre dans ma chambre avec mon petit boitier usb , me conecter o net en utilisant le wifi (donc arrivé au routeur)

    mais c la le problem je n y arrive pas :/

    donc le truc c que pour l instant je voudrais me conecter sans utilisé de cable reseau .


    ...puis qd j aurais terminer de formater le cp de mon frere je ferais un reseau entre les 2pc mais bon je verrais cela apres , si dja j arrrive a pouvoir aller sur le net en wifi :roll: ..


    car j ai cherché sur le net mais c pas tres concluant, j ai bien dans mes conection , une conection sans fil mais il y une crois et je ne c pas l activé ....


    (j arrive pas trop a expliqué en fait :-( )
    GUMBAL, 6 Octobre 2004
    #8
  9. Offline
    GUMBAL 1337
    oups posté en meme temps , oui en tapent cette ip j arrive a l adresse que tu me dit (j utilise windows xp avec le service pack 1)

    et j obtien bien une adresse comme tu le dit.

    sinon je suis ausssi sur tvcable net et la aparamant c est une ip fix (je c pas si cela avoir grand chose :/)
    GUMBAL, 6 Octobre 2004
    #9
  10. Offline
    Mailman06 ex membre
    DNS: Domain Name Server C'est en gros un serveur qui s'occupe de convertir les adresses ip en nom. Genre 64.233.161.104 c'est www.google.com (enfin pour le moment) si l'adresse ip change tu le nom sera automatiquement réassocié à la nouvelle adresse. Ce qui t'évite de devoir connaitre les adresses des sites et suivre leur changement.

    Pour ton problème, tout d'abord ... Déconnecte le cable réseau. Tu ne peux pas avoir de double connection (enfin si tu peux mais bon çà complique les choses :)) Donc déconnecte le et n'utilise que ta connection sans fil. Vérifie les paramètres de ton router via le lien que je t'ai donné. A partir du 2e pc fixe par exemple. A la limite fait un screenshots des settings sur la première page et post là. Je te dirai ce qu'il faut changer.
    Mailman06, 6 Octobre 2004
    #10
  11. Offline
    GUMBAL 1337
    voila :
    [IMG]
    [IMG]



    mais pour l instant j ai mon pc qui est conecter via le cable reseau vers le routeur et routeur vers le modem...

    mais mon autre pc n est pas conecter vu que je reinstal windows xp :/

    (donc si y a moyen de pouvoir enlevé la cable pour fonctionné en wifi pour l instant mais le 2eme pc se conectera par le cable...)
    GUMBAL, 6 Octobre 2004
    #11
  12. Offline
    Mailman06 ex membre
    Bon à ce que je vois tu te connecte via lan pour le moment via ta carte mère nforce. Tu as bien installé le logiciel fourni avec le petit boitier usb wireless ?
    Si oui .. retire le cable de ton port rj45 sur le pc et essaie de te connecter au router wireless. Tu verra tout de suite si tu as une connection en allant dans start/run/cmd.exe enter puis ensuite en dos ipconfig. Si tu obtient une adresse de type 192.168.1.xxx ben cela veux dire que le serveur dhcp t'as attribué une adresse. Et que donc tu peux t'y connecter. Sinon c'est que il y a un settings qui foire. Si tu as xp je te conseille d'installer le sp2 qui rajoute un support avancé du wireless en natif.
    Mailman06, 6 Octobre 2004
    #12
  13. Offline
    GUMBAL 1337
    oaui bon en lan j ai bien l adresse ip que tu ma ecrit.
    je v donc ressayé en wireless. (mais je c pas si cela a un rapport mais qd j instalt le driver je clic sur l ex , ca fait comme si le programme ce lancé et puis plus rien Oo

    mais bon il a l air d etre bien instalé vu que windows l a bien reconnu.

    je v debranché mon cable et je dis koi
    GUMBAL, 6 Octobre 2004
    #13
  14. Offline
    GUMBAL 1337
    j ai testé et :



    Code:
    Configuration IP de Windows
    
    
    Carte Ethernet Connexion au réseau local:
    
            Statut du média . . . . . . . . . : Média déconnecté
    
    Carte Ethernet Connexion réseau Wi-Fi:
    
            Statut du média . . . . . . . . . : Média déconnecté
    GUMBAL, 6 Octobre 2004
    #14
  15. Offline
    Mailman06 ex membre
    Oui bon ... cela peut être normal .. en fait pour que tu recoive une adresse il faut que tu associe ta carte à l'access point (en général elle est configuréee pour recevoir tout seul n'importe quel signal) mais normalement via le logiciel fourni avec le boitier usb tu devrait pouvoir voir l'access point et le choisir. Une fois l'access point choisi tu devrait avoir une adresse ip et pouvoir te connecter.
    Mailman06, 6 Octobre 2004
    #15
  16. Offline
    GUMBAL 1337
    j ai essayé d instaler le logiciel fournit avec le pti boitier usb mais il s instal , et apres y a pas l air de fonctionné :/


    la sinon je dl service pack 2 comme tu le dis , donc j verrais ptetre deja mieux apres
    GUMBAL, 6 Octobre 2004
    #16
  17. Offline
    piet ex membre
    jamais télécharger cette daube de sp2... des failles pire que pour la sp1 avec l'illusion de faire mieux, des ressources en moins.

    Suis équipé en wifi aussi si tu veux... si tu trouves pas, prends mon msn et on verra si on peut s'arranger... suis fort occupé pour le moment
    piet, 7 Octobre 2004
    #17
  18. Offline
    GUMBAL 1337
    j add : p
    GUMBAL, 8 Octobre 2004
    #18
  19. Offline
    GUMBAL 1337
    t tj pas conecté : (


    ce matin j ai ete au magasin ou j ai acheté mon routeur wifi et mon pti boitier wifi , et la il ma dit que je devais mettre mon modem sur le ort "number one) et que je devais configuré egalement ce modem avec mon mot de pass tvcable net et mon user name...

    mais je comprend pas trop ce qu il a voulu dire :pfiou:


    sinon j ai regardé et ja i retrouvé un papier averc ces infos la..
    Code:
    pop3: pop3.tvcablenet.be
    smtp: Smtp.tvcablenet.be
    usuername: XXXXXXXXX
    password: XXXXXXX
    mais bon j ai toujours reussi a me conecté sans :/

    donc si y a qq un qui peut? car meme faire un reseau local en passant par le routeur j y arrive pas :shock: et egalement mon wifi qui ne fonctionne toujourpas , pour temps il est bien reconnu ds windows ...
    donc si qq un peut m aidé :pfiou:

    si pas v devoir allé au magasin avec mes 2 pc et tout le reste mais bon :roll: ...
    GUMBAL, 9 Octobre 2004
    #19
  20. Offline
    GUMBAL 1337
    bha v devoir allé au magasin lundi alors :pfiou:

    merci a tous de votre aide qd meme :wink:
    GUMBAL, 9 Octobre 2004
    #20
Statut de la discussion:
Fermée.