Problème 2ème DD Sata

Discussion dans 'Hardware, matos' créé par Killer le Fou, 1 Février 2006.

Statut de la discussion:
Fermée.
  1. Offline
    Bonjour :

    J ai un problème de reconnaissance du 2ème disque dur en sata.

    Mon pc a planté la semaine passé (crash disque) et j ai donc achter un autre disque dur SATA 160 GB .

    Je n ai pas eu de problème pr installer windows xp dessus.

    Mes problèmes commencent lorsque je veux qu'il reconnaissent mon 2ème disque dur.
    Les connections ac la carte mère sont mises comme ceci : disque dur 1 sur SATA 1 , lecteur/graveur DVD sur SATA 2, disque dur 2 sur Sata 3.
    Avant que mon pc ne plante ac l ancien disque dur, les connections étaient mises comme cela et cela fonctionnait bien.
    Mnt, ni windows , ni le bios (qui a été mis a jour --> driver) ne reconnaissent /détectent mon 2ème disque dur.

    J ai déjà essayer de changer les connections mais rien n y fait. Mon pc ne veut pas reconnaitre mes 2 disques dur Sata et mon lecteur/graveur DVD.

    SI je place juste disque dur 1 sur sata 1 et disque dur 2 sur sata 2 (sans lecteur DVD) tout fonctionne bien (le 2ème disque est reconnu). Mais Eveidment , je voudrais un pc ac 2 DD et un lecteur/gravuer DVD :D
    (mon lecteur graveur dvd ne se branche QUE sur sata)

    J ai essayer de chipoter dans le bios (que j ai finalment remis par défaut), rien n y fait.

    Mettre les connections DD 1 sur SATA 1 , DD 2 sur SATA 2 et graveur DVD sur SATA ne fonctionne pas. (Et selon mon revendeur c est normal.)
    J ai aussi essayer de mettre mon DD 2 sur un autre connecteur que le 3 (si jamais le 3 avait foiré, mais rien n y fait)

    J ai déjà été dans "outils d administration/gestions de l ordinateur/gestion des disques" il ne le trouve pas du tout.

    Je n'utilise pas le RAID. (raid 0 il me semble)

    Ma configuration :


    Intel Pentium 4, 3000Mhz
    carte mère : Abit IC-7Max3
    DD : Maxtor 160 SATA.


    Merci bcp.
    Killer le Fou, 1 Février 2006
    #1
  2. Offline
    personne ne sait m aider ?

    snifff
    Killer le Fou, 2 Février 2006
    #2
  3. Offline
    KAMI spim spam spoum
    On sait jamais mais tu as bien installer tes pilotes SATA quand tu as installer ton windows ?

    Si tu savais mieux expliquer ton probleme. Pour qu'on puisse t'aider du mieux possible.
    KAMI, 2 Février 2006
    #3
  4. Offline
    ruru ex membre
    as-tu essayer dd2 sur SATA1, graveur sur SATA2, dd1 sur SATA3 ?

    Je ne pense pas que le dd1 doivent obligatoirement être sur SATA1. :)
    ruru, 2 Février 2006
    #4
  5. Offline
    gregsting Elite
    Ya pas des cavaliers sur les idsques sata (je suis cor en pata)? Sinon vérifie que ton deuxième disque est bien en slave vu qu'il fonctionne tout seul...
    gregsting, 2 Février 2006
    #5
  6. Offline
    Je ne vois pas de cavaliers sur les disques sata.
    J ai évidment installer les drivers sata en installant windows (via F6). Une fois installé, je ne dois tout de meme plus le reinstallé (le driver SATA) pour le disque 2 ?

    Je vais essayer SATA 1 disque 2 , sata DVD et sata 3 disque 1.

    Merci déjà :)


    (Hum et mon problème, ben c est que ni windows , ni le bios ne trouve mon deuxième disque dur)
    Killer le Fou, 2 Février 2006
    #6
  7. Offline
    gregsting Elite
    apparemment j'ai dit une connerie, le principe slave/master n'existe plus
    gregsting, 3 Février 2006
    #7
  8. Offline
    En effet, plus de cavalier sur disque Sata.

    Mon problème ne s arrange toujours pas.
    Je vais aller donner mon pc chez Padeg pc ca m énerve !
    Killer le Fou, 4 Février 2006
    #8
Statut de la discussion:
Fermée.