Problème après la réinstallation du système

Discussion dans 'Windows' créé par maxo, 22 Juillet 2008.

Statut de la discussion:
Fermée.
  1. Offline
    maxo Elite
    Bonsoir,
    voilà suite un problème avec mon windows, j'avais décidé de formaté mon pc et tout ré installer...
    jusque la tout va bien j'ai mon dvd de restauration je suis la procédure etc...
    mais maintenant que mon système et installe je vois 2 disque dur!!! 1 avec mon Windows et l'autre surement le disque de Backup :s
    comment je dois faire pour cache cette partition? car j'ai essayé à nouveau de restaurer mon pc pour essaye si sa fonctionne encore... Est la erreur sa ne fonctionne plus :s :'(
    le pc c'est un packard bell sur windows média center :-(
    maxo, 22 Juillet 2008
    #1
  2. Offline
    tqz_ Elite
    clic droit format et tu t'en sers pour stocker tes vidéos de P0rn
    tqz_, 22 Juillet 2008
    #2
  3. Offline
    Noir Never forget who i am !
    :D :D
    Noir, 22 Juillet 2008
    #3
  4. Offline
    Kuzco El Lama Bazinga!
    combien de GB fait la partition de "backup" ?
    Kuzco El Lama, 22 Juillet 2008
    #4
  5. Offline
    PHoenix_w L'homme Truc
    T'as réinstallé windows ou t'as fait une réparation windows?
    T'avais pas deux partitions avant le format?
    Cacher ta partition pourquoi faire? T'es sur que tu veux la cacher et non pas la supprimer?
    C'est quoi cette histoire de restauration?
    Et qu'est ce qui fonctionnait avant qui ne fonctionne plus après la "restauration"?
    PHoenix_w, 22 Juillet 2008
    #5
  6. Offline
    maxo Elite
    Bonjour,
    Bien en fait je dispose d'un pc de marque Packard Bell!
    Quand j'ai acheté le pc dans le commerce à la première utilisation j'ai du créer un cd de restauration..
    Après le pc fonctionnais impeccable et j'avais 1 seul disque dur visible celui de xp!
    Ici j'avais décidé de formate mon pc!
    Donc je redémarré le pc! au boot j'ai une option (F11 je pense) qui me permet de remettre la configuration a la sorti d'usine (magasin)!
    C'Est-ce que j'ai fait! Tout c'est bien passe après il ma demande d'insérer mon cd...
    Tout c'est installé correctement..
    Après l'installation le pc redémarrer (installation fini)
    La j'ai eu un problème car après l'écran boot de Packard Bell bien il y a vais plus rien xp ne démarré pas!
    J'avais un petit curseur qui clignoté...
    Après plusieurs recherche sur le web on m'avais dis que c'été du au Grub (un truc qui s'appele comme ça je pense lol) donc je devais essayer de trappé FDISK /mbr ou j'ai essayer FIXBOOT /FIX MBR!
    Mais rien a fonctionne :s
    Un copain ma donc passé sont cd de linux, que j'ai installé la après j'avais un menu que la j'ai pu choisir Windows media center pour démarré dessus!
    La tout c'est bien passe le pc (Windows) été remis comme je l'avais acheté au magasin!
    Sauf que la surprise c'est quand j'ai été dans poste de travail j'ai remarqué que j'avais 2 disque dur! (deux partitions) donc celle avec mon Windows xp et l'autre qui fait 8 GO a peu près!
    Cette partition la c'été celle qui été cacher..
    J'ai essaye a nouveau de redémarré mon pc et la au bot j'ai remarqué que j'avais plus l'option (F11) qui me permuter de restore mon pc comme j'avais fait juste avant!!!
    J'ai essayé avec mon cd de restauration! au démarrage le pc ce lance sur le cd mais apres une fois arrive
    Dans un programme restauration il me dis erreur! Comme quoi il ne trouve pas ce programme qui été mis sur la partition cacher :s
    maxo, 23 Juillet 2008
    #6
  7. Offline
    PHoenix_w L'homme Truc
    PHoenix_w, 23 Juillet 2008
    #7
  8. Offline
    maxo Elite
    oki merci.
    maxo, 23 Juillet 2008
    #8
Statut de la discussion:
Fermée.