Problème au "bootage"

Discussion dans 'Hardware, matos' créé par pita _, 28 Août 2005.

Statut de la discussion:
Fermée.
  1. Offline
    pita _ Is this the real world ?
    Hihi :p

    Alors, depuis quelques jours, lorsque que j'allume mon pc bah il se passe rien. Il s'allume mais "charge" toujours dans le vide. J'ai pas d'images ni rien, ca reste un écran noir :/ Donc je dois l'éteindre et là, quand je le rallume, il me dit que ya eu un problème lorsque je l'ai éteint et que mon cpu tourne en sous-régime. J'ai juste à faire DEL pour arriver dans le BIOS et là, tout est normal. J'fais "exit and save" et c'est bon, il boot normalement.

    C'est pas que ca me pose un grave problème hein, mais j'me demande quand même pq il me met ça :eek: Alors que je fais toujours "démarrer > arrêter l'ordinateur" quand je l'éteint... mais il boot jamais direct au prochain allumage :/

    Solution ?
    pita _, 28 Août 2005
    #1
  2. Offline
    Noir Never forget who i am !
    Fais un scandisk complet du pc (il le fera lors du redémarrage du pc).
    Noir, 28 Août 2005
    #2
  3. Offline
    pita _ Is this the real world ?
    Heu... comment je lance le scandisk ? Parceque quand je boot la première fois, il fait rien. Quand je le reboot, il démarre normalement... donc aucuns scandisk ne se lance.
    Comment j'le lance alors ? :D

    (j'suis peut-être à la masse ce matin... tite soirée hier :roll: )
    pita _, 28 Août 2005
    #3
  4. Offline
    hoebi Touriste
    Passe un coup d'antivirus en même temps ;)
    Pour scandisk, le mieux est de l'effectuer sous dos car là je doute que ce soit possible ;)
    Pour le fait sous dos, prend le cd d'install (win xp) et fait R (réparer) ... Ensuite tape 1. Une fois sous C:/ tape :
    CHKDSK /P

    Faut que quelqun confirme et voir par la même occasion si il n'y a pas une solution plus facile pour accéder au DOS ;)
    hoebi, 28 Août 2005
    #4
  5. Offline
    Noir Never forget who i am !
    si il se lance normalement tu sais accéder à windows non?

    Dans se cas tu fais bouton droit ton disque dur puis propriété -> outils.

    Tu coches les 2 cases et il te dira qu'au prochain démarrage, scandisk se lancera avant windows.
    Noir, 28 Août 2005
    #5
  6. Offline
    hoebi Touriste
    Pas si son premier reboot échoue ;)
    hoebi, 28 Août 2005
    #6
  7. Offline
    Noir Never forget who i am !
    bah on s'enfous que son premier reboot échoue, faut qu'il accède à windows. Une fois sous win, il fait comme dit plus haut et ça ira.

    Et en mode sans échec, ça échoue aussi?
    Noir, 28 Août 2005
    #7
  8. Offline
    hoebi Touriste
    Heu si son premier reboot échoue comment veux tu que windows enclanche le scandisk ? Ou alors il faut insister sur les reboot pour que ça fonctionne ?
    hoebi, 28 Août 2005
    #8
  9. Offline
    Noir Never forget who i am !
    lis, lorsque son premier boot échoue, le second fonctionne donc automatiquement scandisk se lancera.
    Noir, 28 Août 2005
    #9
  10. Offline
    hoebi Touriste
    Chez moi ça ne fonctionne qu'au premier reboot mais bon tu diras c'est chez moi :D
    hoebi, 28 Août 2005
    #10
  11. Offline
    Marco [HOONIGAN]
    J'ai formaté mon pc il y a 3 jours pour mettre ma nouvelle CG...

    Après quelques chipotages (installation de drivers, etc) pouf le pc se bloque au démarrage de windows... :shock: J'ai inversé 2 USB et c'était reparti....

    Enfin je ne sais pas si tu vois les premières informations du BIOS... Si tu ne vois vraiment rien, et que tu dois le rallumer une deuxième fois (t'as une carte mère Asus, non?) ca ne peut être qu'un problème hardware... (carte graphique, ram, ...)
    Marco, 28 Août 2005
    #11
Statut de la discussion:
Fermée.