problème au niveau des lettres des disques durs

Discussion dans 'Hardware, matos' créé par KKF, 5 Mars 2005.

Statut de la discussion:
Fermée.
  1. Offline
    KKF World Boss
    Salut à tous,

    Voilà, mon père à un petit problème au niveau des lettres attribuées à ses disques dur. C'est pas dramatique en soi mais ca le dérange.

    En fait, son disque dur principale, sur lequel windows est installé, est en S-ATA mais il à la lettre D:
    Son autre disque qui est en ATA et sur lequel il n'y a que des données à la lettre C:
    Et il voudrait bien que ce soit l'inverse. Donc que son disque sur lequel il boot ait la lettre C:

    Est-ce que quelqu'un connait la méthode pour changer les lettres sans faire tout foirer??

    Merci
    KKF, 5 Mars 2005
    #1
  2. Offline
    Spellgate Elite
    Hello,

    Tu dois aller dans le CONTROL PANEL, ensuite OUTILS D'ADMINISTRATION, puis tu choisis GESTION de L'ORDINATEUR et GESTION DES DISQUES :wink:

    Puis sélectionne le disque, fais bouton droit de la souris et Modifier la lettre du lecteur.
    Spellgate, 5 Mars 2005
    #2
  3. Offline
    Arnoz Touriste
    Beh il n'y aura pas moyen de modifier la lettre de la partition ou il y a Windows je crois. Mais l'autre oui, effctivement par la manière décrite au dessus.
    Arnoz, 5 Mars 2005
    #3
  4. Offline
    SkankerS Groove Master
    j'ais eu ce probleme en installant un lecteur multi cart .... tout les emplacement SD,CP ect etaient A/B/C/D et les HDD X/Y/Z :shock:
    SkankerS, 5 Mars 2005
    #4
  5. Offline
    KKF World Boss
    Non, ca ne fonctionne pas par le gestionnaire des disques. On sait le faire avec Partition Magic mais je pense que ca foire une fois que tu redémarre.

    Et t'as fait comment pour résoudre le problème?
    KKF, 5 Mars 2005
    #5
  6. Offline
    SkankerS Groove Master
    je ne sais plus c'etait pour une connerie ! Pas le brancher sur le même port que l'HDD je pense,sais plus mais c'etait un truc trop con !

    (jvais tenter dmen resouvenir :D )
    SkankerS, 5 Mars 2005
    #6
  7. Offline
    Kanu Elite
    Qd vous installez un HD en SATA il faut linstaller seul et seulement seule!!!Ensuite l'installation terminé vous arretez le pc et brancher tt le reste des périphériques IDE....c'est tout bête :roll:

    ++
    Kanu, 5 Mars 2005
    #7
  8. Offline
    SkankerS Groove Master
    Pr sont probleme ok moi tous mes disque sont pata donc c'etait pas sa le probleme ... :wink:
    SkankerS, 5 Mars 2005
    #8
  9. Offline
    KKF World Boss
    Et comment tu fais si c'est déjà installé?
    KKF, 5 Mars 2005
    #9
  10. Offline
    admix G!v3 m3 a 60v3rnm3n7

    tu ne sais rien n'y aire car le boot.ini etc sont sur le c: qui est l'ide...
    admix, 6 Mars 2005
    #10
  11. Offline
    KKF World Boss
    c'est pas logique qu'il soit sur le C: étant donné que le pc boot sur le D:.

    Et apparement, lors de l'installation, le ATA était débranché, donc ca vient pas de là apparement.

    Ce qui serait encore plus illogique que le boot.ini soit sur le C:
    KKF, 6 Mars 2005
    #11
  12. Offline
    Xou I ♥ rien
    Si le lecteur IDE a la lettre C c'est que durant l'installation de windows, celui ci était branché

    Par conséquent, le boot.ini est aussi sur l'IDE

    Maintenant, pour faire que le S-ATA possède le boot.ini, tu débranches l'IDE, tu refais une installation, tu lui laisses juste copier les fichiers temporaires à l'installation, dès que tout ça est fait, tu verras un menu de choix que tu n'auras plus qu'à éditer dans windows.

    Mais bon, ça peut parfois foirer, à toi de voir ;)

    N'oublie pas également de vérifier la séquence de boot.
    Tu dois mettre en premier le SCSI (oui ça parait con mais pourtant c'est ainsi que ça tourne)
    Xou, 6 Mars 2005
    #12
  13. Offline
    KKF World Boss
    et si je fais un FIXBOOT sur le D:, il ne passera pas en C: ???
    KKF, 6 Mars 2005
    #13
  14. Offline
    KKF World Boss
    non?
    KKF, 6 Mars 2005
    #14
Statut de la discussion:
Fermée.