Probleme autoradio Skoda Bluetooth

Discussion dans 'Auto, moto' créé par DoubleFace89, 14 Août 2016.

  1. Offline
    DoubleFace89 Mmmm Dla Boufffe
    Bonsoir,

    J'aurais aimé avoir votre avis, j'ai une Skoda rapid 2014 avec l'autoradio d'origine qui fait gps/bluetooth et tout le bazar lol.

    J'ai teste un iPhone 6s en BT tout ce passe bien aussi bien appel que musique

    J'ai teste un lg g4 pareil tout nickel

    Donc Android et IOS ok

    J'ai test le Samsung galaxy s7 d'un amis et dans les options sur le Samsung l'audio est grisé en Bluetooth et quand je veux le switcher y retourne grisé de suite...

    Vous avez une idée ??? Ceux qui on des voiture de chez VAG vous avez un s7 qui fonctionne avec ?

    Sait-on mettre à jour l'autoradio de la voiture ? Si oui comment ?

    Je suppose que c'est un problème de la voiture qui a une version plus vieille niveau compatibilité Android...

    Si vous avez d'autres pistes
    DoubleFace89, 14 Août 2016
    #1
  2. Offline
    Tkzkzar Le flairant
    Tu t'embrouilles quand même pour des petits trucs :pfiou:
    Tkzkzar, 14 Août 2016
    #2
    eGm_, Mameaw et Chamallow aiment ça.
  3. Offline
    DoubleFace89 Mmmm Dla Boufffe
    Bah quand ton smartphone est ton principale moyen de lecture de musique dans la voiture et que sa fonctionne pas c'est pas un petit truc...après je sais y a le cable jack mais on perds tous les avantage du BT
    DoubleFace89, 14 Août 2016
    #3
  4. Offline
    aKC1a OldSchool CS Star
    tu as essayé de delete toutes les connection BT de ton phone et de refaire la synchro ?
    généralement c'est ca quoi foire.

    sinon tu as pas un menu dans ton autoradio pour obliger le 'pairing' ?
    aKC1a, 15 Août 2016
    #4
  5. Offline
    DoubleFace89 Mmmm Dla Boufffe
    Alors le Samsung était neuf il avait quelques jours donc pas de soucis à se niveau la.

    Donc y avait rien de pairer sur le s7. Sur la voiture il se synchro bien en appel mais quand je vais sur média -> audio BT il voit le Samsung pendant 1sec puis plus rien y change de source. Et le téléphone comme dit plus haut l'option audio quand il est synchro est grisé

    Je demandais sa pas juste pour info c'était car je me disais que j'aurais bien pris un s7 mais du coup si sa fonctionne pas pour sa c'est embêtant :cool:
    DoubleFace89, 15 Août 2016
    #5
  6. Offline
    Mameaw Elite
    Android 6.0 .... Tu dois ajouter la voiture comme appareil de confiance dans le S7 et quand tu synchronise le BT tu dois accepter touts les accès que la voiture demande au téléphone (accès contact/message/carte SD)
    Mameaw, 15 Août 2016
    #6
  7. Offline
    DoubleFace89 Mmmm Dla Boufffe
    j'avais fait... il a demander pour l'appareil de confiance. dès le début je l'ai fait, mais tout fonctionnait sauf pour le média audio. Appel/Message Ok l'audio non mais j'ai vu avec un pote qui bosse chez VAG il m'a dit qu'il on eu beaucoup de soucis avec les dernières version android et les autoradio, car pas encore mis à jour.... Apparement chez Audi c'est moins problèmatique.
    DoubleFace89, 15 Août 2016
    #7
  8. Offline
    Mameaw Elite
    Possible car c'est vrai que j'ai pas ce problème là sur Audi, mais un pote avait le même problème que toi sur une Seat et apres avoir tout réinitialisé (autoradio et GSM) , après avoir ajouter l'appareil de confiance etc... Ça a marché. Maintenant c'est vrai que Android 6 est différent des versions précédentes en thermes de sécurité et que effectivement plein d'appareil ne se connecte pas complétement à la fonction media audio. Donc à part essayer de voir si il y a un update à faire sur l autoradio ou pas. (Ma femme a une fiesta toute neuve avec le Sync Audio De chez Ford) j'ai du mettre à jour moi même avec la version UK du firmware qui est dispo sur le site Ford UK pour que son s7 fonctionne avec. ( Ford Belgique n'a pas cette mise à jour alors que elle existe belle et bien)
    Mameaw, 15 Août 2016
    #8
  9. Offline
    DoubleFace89 Mmmm Dla Boufffe
    On sait mettre à jour sois même le firmware ? je vais poser la question à mon pote lol, pas envie de payer 100€ chez vag pour un update
    DoubleFace89, 15 Août 2016
    #9
  10. Offline
    Mameaw Elite
    Sur skoda je sais pas, sur Ford oui
    Mameaw, 15 Août 2016
    #10
  11. Offline
    gregsting Elite
    gregsting, 15 Août 2016
    #11
  12. Offline
    DoubleFace89 Mmmm Dla Boufffe
    J'ai été voir y dit qu'il y a rien :/ j'avais deja le site en favoris mais :/
    DoubleFace89, 15 Août 2016
    #12
  13. Offline
    gregsting Elite
    gregsting, 15 Août 2016
    #13
  14. Offline
    DoubleFace89 Mmmm Dla Boufffe
    C'est le amungsten+ pas le normal
    J'ai lu l'article et lui arrivais carrément pas à le reconnaître, moi ici sa allait c'est juste la musique comme si l'option était pas active sur le Samsung vu qu'avec un lg g4 sa allait mais version Android plus vieille 5.xxxx
    DoubleFace89, 15 Août 2016
    #14