Problème avec ma session :s

Discussion dans 'Windows' créé par julien_, 6 Avril 2008.

Statut de la discussion:
Fermée.
  1. Offline
    julien_ harkor.be
    Voilà, j'étais pénard sur mon ordi et tout d'un coup Avast me fait une mise à jour et me demande de redémarrer... Je m'exécute et lorsque l'ordi arrive sur Windows j'ai mes icones et tout ça mais MSN ne démarre pas ni la connection...
    Je regarde dans le gestionnaire des tâches et je m'aperçois que les applications ont des propriétaires invisibles... Impossible de lancer MSN mais Photoshop oui, branché un disque dur externe ne va pas non plus... Je tente un lancement firefox et il se lance mais sans internet ça n'ira jamais :p

    Donc voilà, là je passe en mode sans échec sous la session administrateur et je vais créer un User pour voir...

    Si quelqu'un a une idée...
    ça fait +/-8ans que j'utilise un ordi et c'est la première fois que je tombe la dessus :s
    julien_, 6 Avril 2008
    #1
  2. Offline
    Noir Never forget who i am !
    Il n'y a pas de "bouclier web" dans Avast! ? Si oui, vérifie qu'il ne bloque pas Firefox et WLM.
    Noir, 6 Avril 2008
    #2
  3. Offline
    julien_ harkor.be
    Le gros prob c'est que quand je lance WLM j'ai le processus qui arrive dans le gestionnaire mais il ne reconnait pas que ça doit se lancer sur ma session... Il lance tout sur une session inexistante je me demande même comment j'ai mes icones :s

    Je ne saurai même pas faire de screen étant donné qu'il ne reconnait rien lorsque je connecte un suport ni rien...
    julien_, 6 Avril 2008
    #3
  4. Offline
    Noir Never forget who i am !
    clique droit -> exécuter en tant qu'administrateur (si t'es sous vista) ?

    Sinon fais une restauration du système à hier ou avant la mise à jour de Avast!.
    Noir, 6 Avril 2008
    #4
  5. Offline
    julien_ harkor.be
    Lol si je fais a je perd mon TFE et j'y ai passé toute ma journée dessus :p
    Là je sauve le plus que je peux sur un DD en mode sans échec, je test mon nouvel User et on verra...
    J'ai rien pour réinstaller ni formater avant la semaine prochaine c'est la galère
    julien_, 6 Avril 2008
    #5
  6. Offline
    Noir Never forget who i am !
    tu sauvegardes ton tfe et tu fais une restauration du système à hier... Si ça ne change rien, tu reviens à aujourd'hui, c'est à ça que ça sert...
    Noir, 6 Avril 2008
    #6
  7. Offline
    julien_ harkor.be
    Oui oui j'y avais pas pensé ;)
    Là j'ai tenté de rentrer sur mon nouvel User mais il n'arrive même pas sur le bureau il bloque avant de même pour ma session habituelle maintenant...
    Je repasse en mode sans échec pour la restauration...

    Edit: Tout à l'air de s'être bien déroulé.. J'avais un point de sauvegarde hier à 3h du matin donc vraiment rien comme perte mis à part un gros download non terminé sur utorrent :'(
    Mon quotat a morflé pour rien aujourd'hui...

    Merci pour l'idée Noir, j'étais fatigué d'avoir des problèmes avec ce portable, c'est le plus mauvais que j'ai jamais eu...
    N'achetez jamais du Fujitsu =/

    Je viens de trouver le problème... Avast a refait sa mise à jour et j'ai de nouveau le même problème...
    julien_, 6 Avril 2008
    #7
  8. Offline
    Noir Never forget who i am !
    La marque du portable n'a rien à voir avec ton problème, c'est lié à la mise à jour d'avast!.

    Installe "AntiVir". Je te conseil de lire mon blog, il y a un article dessus, je l'ai installé et j'en suis très satisfait.

    A toi de voir.

    Si tu veux tjs Avast!, essaie de télécharger la version complète et désinstalle celle que tu as actuellement. Ca doit être un problème lié au passage de la 4.7 à la 4.8
    Noir, 6 Avril 2008
    #8
  9. Offline
    julien_ harkor.be
    Je confirme que la marque de mon portable à un rapport...
    Graveur DVD n'a jamais fonctionné et tout ceux qui ont mon modèle ont eu le prob...
    Ecran bleu lorsque j'insère une Carte SD dans le lecteur de carte
    Dés que j'installe Alcohol il me fou en l'air mon ordi avec un bug graphique que je n'arrive jamais à récupéré malgré les restaurations, drivers et ainsi de suite
    C'est tout ce qui me vient à l'esprit...
    Et le comble c'est que je n'arrive pas à désinstaller Avast, je lui avait mis mise à jour manuelle mais il a quand même demandé à redémarrer l'ordinateur...
    julien_, 6 Avril 2008
    #9
  10. Offline
    Noir Never forget who i am !
    pour la carte sd -> pas de mise à jour sur le site de fujitsu qui corrige le problème ?

    Alcohol est indépendant du portable, c'est un peu comme si tu critiquais windows quand tu graves avec nero et que celui plante... Dans l'exemple, c'est Nero le fautif et pas Windows.

    Pour ce qui est de désinstaller Avast, il doit redémarrer pour que ce soit pris en compte si ma mémoire est bonne.
    Noir, 6 Avril 2008
    #10
  11. Offline
    julien_ harkor.be
    Oui...
    J'ai réussi à le désinstaller ouf..
    J'avais Avast depuis 2ans maintenant il me semble et je n'ai jamais eu de problème avec lui :s
    Je l'ai conseillé à plein de monde autour de moi et j'espère que ça va se passer uniquement sur mon ordinateur sinon j'en ai pour 1 we ou 2 à venir réparer
    julien_, 6 Avril 2008
    #11
  12. Offline
    Noir Never forget who i am !
    sinon installes AntiVir ;) ! simple d'installation - désinstallation et d'utilisation.
    Noir, 6 Avril 2008
    #12
  13. Offline
    julien_ harkor.be
    Ce que je trouvais sympas chez Avast c'était la simplicité de mise à jour automatique et la mémoire qu'il prennait...
    AntiVir est-il plus conséquent?
    Mises à jour automatiques également?
    Le dernier point est important car je préfère installer ça chez tout le monde et la plus part des gens chez qui ça va aller ne font jamais de défragmentations, scann, etc... par eux même donc je privilégie l'automatique...
    julien_, 6 Avril 2008
    #13
  14. Offline
    Noir Never forget who i am !
    8Mo de mémoire pour AntiVir.

    Non

    Oui

    Tu peux faire un scan complet de la machine automatiquement tous les x heures, jour, semaine, mois.
    Noir, 6 Avril 2008
    #14
  15. Offline
    julien_ harkor.be
    Ne je ne parle pas de Scan antivirus automatique je me suis mal exprimé je parlais des mises à jours automatique ma dernière question était avec ma dernière phrase ;)
    Je l'ai installé (version gratuite) mais je n'ai pas d'option dans les mises à jour d'un quelconque automatisme...

    Edit: Ok j'ai vu, c'est dans Schedulder et c'est par défaut toutes les 24heures ;)

    Edit2: Peut-on programmer un scan pour qu'il fasse un gros scan avant d'entrer sous windows au prochain redémarrage?
    julien_, 6 Avril 2008
    #15
  16. Offline
    Noir Never forget who i am !
    Non, pas que je sache, je ne vois aucune options à ce propos mais si t'as activé AntiVir Guard, il scan automatiquement le disque au démarrage...
    Noir, 6 Avril 2008
    #16
  17. Offline
    julien_ harkor.be
    Oui j'ai vu ;)
    Il le fait à chaque démarrage?
    Ca ne se sent vraiment pas en tout cas...
    julien_, 6 Avril 2008
    #17
  18. Offline
    Noir Never forget who i am !
    oui, t'as qu'à regarder en ouvrant le menu, tu verras dans l'onglet "guard" qu'il scanne les fichiers ;)
    Noir, 6 Avril 2008
    #18
Statut de la discussion:
Fermée.