Problème avec ubuntu 7.04 barre en haut de pages ?

Discussion dans 'Windows' créé par maxo, 21 Août 2007.

Statut de la discussion:
Fermée.
  1. Offline
    maxo Elite
    Bonsoir,
    Voila depuis 2 jours maintenant j’essaye de me lance dans Linux avec ubuntu
    Mais voila je ne parviens pas a installe la résolution en 1024*768
    J’ai suivi la docs, mais ça ne fonctionne toujours pas et maintenant après les manipulations j’ai redémarré le système et voila que je n’ai plus la petite croix en haut pour ferme le programme !
    J’ai plus non plu pour agrandir ni pour replie !
    Quelqu’un a une solution pour faire une restauration du système ou autre, car plus envie de tout réinstalle mon Linux lol :s :-( en deux jours j’ai déjà du formate et réinstalle 3 fois ! :s :$
    chaque fois en essaye de mètre ma résolution lol fin bon… lol
    Si déjà quelqu’un a la solution pour la barre en haut ça serais déjà pas mal :p
    Voici deux images pour vous montre la barre qu’il manque !
    Merci.

    [IMG]

    [IMG]
    maxo, 21 Août 2007
    #1
  2. Offline
    AssiuM Fan
    Si tu fais alt-F2 , et puis que tu tappes metacity , puis entrée, ça change quelque chose ?
    AssiuM, 21 Août 2007
    #2
  3. Offline
    maxo Elite
    Merci pour la rapidité :p
    Je vais essaye sa de suite ;)
    Merci
    maxo, 21 Août 2007
    #3
  4. Offline
    maxo Elite
    Sniff eh non ça n’a rien change j'ai même été jusqu'a reboute le pc :p
    et toujours rien lol, mais j'ai remarque aussi en tapant la commande j'ai aussi le clavier qui c'est dérègle lol quand je voulais tape la lettre "m" je devais appuie sur "?"
    Fin bon je pense que j'aurais plus vite fait de tout reformate et tout réinstalle lol
    fin je vais attendre encore un peu l'avis d'autre personne si pas je reformate tout :s
    Merci quand même de m'avoir aide :p ;)
    maxo, 21 Août 2007
    #4
  5. Offline
    Douby Elite
    Pour modifier la résolution... Tu dois aller dans une console.

    sudo gedit /etc/X11/xorg.conf
    Tu tape ton password root.

    C'est le fichier de config du serveur X.

    Là dedans, il y a toutes les résolutions possibles que supporte ton écran, tu remplace la première de la ligne avec le bon nombre de couleurs (24 bit). Tu fermes en enregistran.

    Tu tape CRTL+ALT+SUPPR, ce qui va redémarrer ton serveur X.

    Dis moi si ça t'a été utile...
    Douby, 21 Août 2007
    #5
  6. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    TU aurais pas installé Beryl par hasard ??
    Fist, 21 Août 2007
    #6
  7. Offline
    maxo Elite
    Merci mais sa pas fonctionné :-(
    j'ai du taper ctrl+alt+F2 pour allé dans la consol car via le menu j'ai plus de consol non plus :s
    Mais j'ai su entre les donne que tu ma donné
    il me dit Ex cuter gedit --help pour obtenir la liste compl te des options en line de commande.
    Et cannot open display
    J’ai aussi voulu retourne avec Ctrl+Alt+F7
    et la écran noir juste avec le pointeur de la souri :s

    Heu... c'est le truc en 3D ça?? Si c'est ça oui je pense bien lol :$
    maxo, 21 Août 2007
    #7
  8. Offline
    koji Touriste
    bein si ta essayé d'installer beryl tu as la réponse a ton probleme . tu l'as mal installé!

    maintenant que j'y pense , pour ta resolution le probleme doit certainement etre que ta carte graphique n'est pas installée! ( d'ou le bug avec beryl aussi ).
    koji, 21 Août 2007
    #8
  9. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    ben voila... beryl fais ce genre de truc :):)

    donc tu le desinstalles?? et tu le reinstalles tranquillement... c sans garantie que ça marche ... Beryl c un projet.. pas vraiment 100 % fiable
    Fist, 21 Août 2007
    #9
  10. Offline
    maxo Elite
    oki merci a tous :p ;)
    Je dois faire quoi maintenant tout réinstalle Linux ?

    edit: a oki bon bien je pense que je vais réinstalle linux complètement sa seras mieux lol
    maxo, 21 Août 2007
    #10
  11. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    ouais c encore possible ça.. quoique j ai eu la meme blague avec Beryl.. je l ai installé et desinstallé et puis ça a marché... faut aussi chipote dans les options si je me souviens bien.. Bref Beryl c joli mais attention au system qui perd de sa stabilité quand meme
    Fist, 21 Août 2007
    #11
  12. Offline
    maxo Elite
    ou sinon comment je dois faire pour désinstallé et réinstalle ceci???
    maxo, 21 Août 2007
    #12
  13. Offline
    koji Touriste
    a ta place , avant de reinstaller betement ubuntu , j'essayerais d'installer la carte graphique! une fois ca de fait de reinstaller beryl!
    koji, 21 Août 2007
    #13
  14. Offline
    maxo Elite
    Oki mais je comprend pas :oops:
    La carte graphique et déjà installe :-s
    Quand j'ai été dans administration puis Gestionnaire de pilotes propriétaires
    La carte c'est installée automatiquement :-s :oops:
    maxo, 21 Août 2007
    #14
  15. Offline
    koji Touriste
    c'est quoi ta carte ?
    koji, 21 Août 2007
    #15
  16. Offline
    maxo Elite
    c'est une nvidia Gforce FX 5200


    voici aussi mon fichier xorg.comf au cas ou ça peux vous aide lol :p
    maxo, 21 Août 2007
    #16
  17. Offline
    koji Touriste
    Section "Device"
    Identifier "nVidia Corporation NV34[GeForce FX 5200"
    Driver "nvidia"
    BusID "PCI:1:0:0"
    EndSection

    si tu mets :
    Driver "nv"

    tu reboots ou tu redemarre le server X. ( ctrl - alt - backspace ).

    sinon si tu ne l'as pas deja fait


    tu vas dans synaptsis , tu mets a jour les paquets , tu fais une recherche sur nvidia et tu coches nvidia-glx pour l'installer.
    ( je ne sais plus si il faut ajouter un depot pour avoir les dernier drivers ).
    koji, 21 Août 2007
    #17
  18. Offline
    maxo Elite
    SUPER :D
    ça fonctionne j'ai juste rajoute Driver "nv" dans le fichier, et relance le server X
    et voila maintenant je suis en 1280*1024 c'est 10 fois mieux lol :p :cool:
    Mais encore une petite chose quand je retourne pour active les effets du bureau il me mais " les effets du bureau ne peuvent être activés" :-s :oops:
    et aussi j'ai la configuration de mon clavier qui a change par exemple "m" devient la touche "?"
    Vous avez aussi une solution pour ça? :oops: après je vous embête plu lol :p

    Et encore Merci a tous pour votre aide et votre rapidité ! :) ;)
    maxo, 21 Août 2007
    #18
  19. Offline
    koji Touriste
    pour tes effets de bureau essaie de suivre un bon tuto pour l'installation de beryl via ubuntu-fr.org

    pour ton clavier tu as surement les 2 config azerty et qwerty donc dans le menu preference et puis dans clavier tu devras virer la config americaine.
    je ne suis pas sous mon ubuntu en ce moment donc je sais pas de dire precisement de memoire :p

    voila voila
    koji, 21 Août 2007
    #19
  20. Offline
    maxo Elite
    Oki voila c'est remis en ordre lol oufff j'ai gagne un formatage lol :p
    grand merci!
    Je vais allé voir un bon tuto maintenant :p
    Merci a bientôt :p
    Bonne soirée ++
    maxo, 21 Août 2007
    #20
Statut de la discussion:
Fermée.