Problème capacité disque dur

Discussion dans 'Hardware, matos' créé par DeScH, 5 Janvier 2005.

Statut de la discussion:
Fermée.
  1. Offline
    DeScH AstaLaVista
    Slt

    J'ai 2 disques dur. J'avais installé windows xp sur mon 80Go mais j'ai voulu formater pour le mettre sur le 160(bcp plus rapide) mais en démarrant du CD à partir du bios pour installer xp, il reconnait un disque dur de 131Go à la place de 160.
    Je me dis bon il merde surement car dans le CMOS il détectait les 160Go==> je reformate mais rien ne change. Comme d'hab, je crée 2 partitions (une de 20 pour windows et une autre pour les applications) Au démarrage de Windows, tout fonctionne à par que je n'ai plus que 131 sur 160. J'ai été voir au poste de travail dans la gestion des disques et c'est la meme chose. partition de 20 et une autre de 110.
    Je ne pige plus rien.
    Quelqu'un peut m'aider? Merci
    DeScH, 5 Janvier 2005
    #1
  2. Offline
    baRman Touriste
    Installe Partition Magic et format...

    ou encore flash ton BIOS

    ou encore installe win Xp SP1 ;)
    baRman, 5 Janvier 2005
    #2
  3. Offline
    DeScH AstaLaVista
    Merci. Après l'installation du SP1, mes 160Go sont la :D
    Seul problème j'aurais 3 partitions maintenant (20,108 et 25):?
    Y a-t-il moyen de regrouper la 2e et la 3e sans formater?
    DeScH, 5 Janvier 2005
    #3
  4. Offline
    baRman Touriste
    Si tu ne veux pas 3 partitions :
    soit tu passes en émulation DOS avec un CD win 98 en boot et tu lances fdisk (mais risqué si tu t'y connais pas)

    soit tu pompes un programme de gestion du style Partition Magic et tu retravailles le tout :))
    baRman, 5 Janvier 2005
    #4
  5. Offline
    baRman Touriste
    -____________-

    et comment je fais avec le SP2 pour gérer mes 2*200 ?

    Meme sans SP1 y'a moyen en fait... en chipotant 2 valeurs de la base de registre...
    baRman, 5 Janvier 2005
    #5
  6. Offline
    DeScH AstaLaVista
    J'en ai fait l'expérience :x
    DeScH, 5 Janvier 2005
    #6
  7. Offline
    baRman Touriste
    jamais eu de probs pour ma part :/
    baRman, 5 Janvier 2005
    #7
  8. Offline
    The_Tito ex membre
    Va faire un petit tour ici

    J'ai eu le meme souci :wink:
    The_Tito, 5 Janvier 2005
    #8
  9. Offline
    DeScH AstaLaVista
    Ok je vais essayer tout ça. Merci a tous :)
    DeScH, 6 Janvier 2005
    #9
  10. Offline
    DeScH AstaLaVista
    Voila tout est réglé. J'ai juste supprimé la 2e et la 3 e partition de mon disque et j'en ai recréé une nouvelle. A+
    DeScH, 6 Janvier 2005
    #10
Statut de la discussion:
Fermée.