Problème caque G633 Artemis Spectrum

Discussion dans 'Hardware, matos' créé par SmqCk_cfg, 11 Octobre 2016.

  1. Offline
    SmqCk_cfg Bodybuilder !!!
    Bonjour tout le monde !

    Je précise avant d'expliquer mon problème que je n'avais aucun soucis avant d'avoir formater(réinitialiser) mon pc.

    Donc après sont formatage je réinstalle tout mes programmes et le programme de Logitech qui est " Logitech assistant pour jeux vidéos " pour mon casque g633.
    je reboot mon pc, mon casque est bien reconnu par windows mais pas par le programme...
    Je suis obliger de débrancher et rebrancher mon casque pour que le programme le détecte, ce qui est assez chiant et pas normal.

    Du coup je désinstalle le casque, dans le gestionnaire des périphériques, je débranche le casque et désinstalle le programme et je reboot mon pc, et la je remarque quelque chose quand je rebranche mon casque, il se remet par rapport a ma config d'avant et pas par usine. Je veux dire par la, que quand je l'avais acheté la toute première fois et branche sur mon pc, tout les lumières du casque clignotait, etc etc. La j'ai d'office ma lumière que j'avais choisi avant de désinstaller le casque, comme si en faite je l'avais pas désinstallé, ou alors c'est normal, il y'a petit une mémoire interne je sais pas, bref. Malgré cette réinstallation mon casque est toujours pas détecté par le programme sauf si je débranche et rebranche..

    Quelqu'un a une idée pour résoudre se problème ? qui me casse la tête je dois dire :love:

    Edit: Autre chose, qui a mon avis a un rapport. J'étais sur un jeu, j'ai fait un retour windows, et la plus de sons dans le jeu et j'ai eu un message de windows, comme quoi j'avais un problème audio, mais, j'écoutais un stream en même temps et lui, le sons c'est pas coupé
    SmqCk_cfg, 11 Octobre 2016
    #1
  2. Offline
    Nouk Sauveur de pingouins
    As tu pensé à supprimer ce fichier ?

    Dans le dossier : C:\Users\....\AppData\Local\Logitech\Logitech Gaming Software

    (pense à afficher les fichiers et dossiers cachés)
    supprimer le fichier settings.json.
    Nouk, 11 Octobre 2016
    #2
  3. Offline
    SmqCk_cfg Bodybuilder !!!
    mais avant de faire ça, je dois faire quelque chose ? désinstaller le casque tout ça tout ça ?
    SmqCk_cfg, 11 Octobre 2016
    #3
  4. Offline
    Nouk Sauveur de pingouins
    Oui, recommence tout depuis le début.
    Nouk, 11 Octobre 2016
    #4
  5. Offline
    SmqCk_cfg Bodybuilder !!!
    Ok je vais faire ça
    SmqCk_cfg, 11 Octobre 2016
    #5
  6. Offline
    SmqCk_cfg Bodybuilder !!!
    Ok beh ça ne change rien, l'usb a un rapport ? genre usb 3 ou pas ?
    SmqCk_cfg, 11 Octobre 2016
    #6
  7. Offline
    Nouk Sauveur de pingouins
    je te conseil de toujours brancher sur le usb2.0
    Nouk, 11 Octobre 2016
    #7
  8. Offline
    SmqCk_cfg Bodybuilder !!!
    ok, j'ai quand même testé les 2 usb2 et 3 au cas ou, car fois avec les pc faut pas chercher, mais non ça change rien
    SmqCk_cfg, 12 Octobre 2016
    #8