problème carte audio et vidéo

Discussion dans 'Hardware, matos' créé par alec, 5 Septembre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    alec ex membre
    bonjour,
    je viens d'installer windows XP pro Sp 2 sur mon portable.
    Tout s'est bien passé. Mais quand je veux écouter un cd audio ou un dvd, un message d'erreur apparait, comme quoi il n'y a pas de carte audio et vidéo d'installée.
    Effectivement quand je vais dans le gestionnaire de périphérique, devant contrôleur audio multimédia, contrôleur PCI de communications simplifiées et controleur vidéo, il y a des ??? jaunes. quand clic droit mise à jour des pilotes, il ne les trouve pas.
    Ma carte vidéo : VIA AC97 Enhanced
    Ma carte vidéo : VIA Castle rock
    Chipset carte mère : VIA VT8622/3 Apollo CLE 266.
    Où est-ce que je peux trouver les pilotes ???
    merci
    :wink:
    alec, 5 Septembre 2005
    #1
  2. Offline
    Elian Techno Mofo
    Equipe GamerZ.be
    N'as-tu pas reçu un cd avec le portable ? Avec les drivers de ta carte-mere.

    Sinon, tu vas sur le site du fabriquant de ta carte mere et tu les télécharges ( normalement t'as les infos à ce sujet dans les détails du portable non ?)
    Elian, 5 Septembre 2005
    #2
  3. Offline
    Vorsarius Yeah well..
    VIA AC97 c'est ça ta carte son
    Vorsarius, 5 Septembre 2005
    #3
  4. Offline
    alec ex membre
    VIA AC97 C'est bien la référence que j'ai pour ma carte son.

    J'ai pas de cd avec le portable. Je vais voir sur le site du fabricant de la carte mère.
    Je vous tiens au courant.
    Merci déjà pour vos infos.
    alec, 5 Septembre 2005
    #4
  5. Offline
    alec ex membre
    Nouveau blème.

    Sur le site VIA, il y a des références de cartes audio VIA AC97 mais pas pour la référence de ma carte mère.
    Ex: via ac97 codec incorporated to VT82... et aucun VT8622.
    Je fais quoi ???
    :?
    alec, 5 Septembre 2005
    #5
Statut de la discussion:
Fermée.