Probleme carte graphique

Discussion dans 'Hardware, matos' créé par MikeTronic, 6 Mars 2005.

Statut de la discussion:
Fermée.
  1. Offline
    MikeTronic Elite
    Bonsoir all,
    Alors voilà j'ai acheter mon nouveau PC mais comme il n'avait plus la cg que je voulais en PCIX il m'en on donner une autre en remplacement jvé chercher la bonne ce jeudi.Mais avec la carte qu'il m'on filler une (ASUS AX 300Se/t) lorsque j'enclenche cs et que je vais dans serveur je me tape direct les 7-20fps...
    D'ou sa peut venir ?!
    MikeTronic, 6 Mars 2005
    #1
  2. Offline
    kevz BF3 ?
    Du a la mauvaise qualité de la carte graphique peut etre ...
    Je connait pas ce model moi :-( :oops:
    kevz, 6 Mars 2005
    #2
  3. Offline
    C'est une ATI X300 Se, donc c'est vraiment le bas de gamme des nouvelles ati en PCI-X, à mon avis ca doit valoir un 5200 et encore mais bon logiquement tu devrais savoir jouer à cs meme si c'est pour la bureautique, ca depend si c'est CS 1.6 la ca doit etre un prob de driver si c'est CS-S c'est du à la carte

    Voici ta CG :

    -ATI X300 : Ce processeur d'entrée de gamme, connu sous le nom de code RV370, est le premier d'ATI à offrir des fonctions de classe DirectX 9.0, et il devrait à terme remplacer le Radeon 9200. Le X300 dispose de 4 pixel pipelines et de deux vertex pipelines et ses fréquences seront de 325 MHz pour le VPU et 400 MHz pour la mémoire. Le X300 se distingue de ses homologues en étant la première puce graphique gravée en 0,11µ pour des raisons de rentabilité. La quantité de mémoire sera de 64, 128 ou 256Mo et une version SE avec bus mémoire en 64 bit est au catalogue.

    Un petit test : http://www.clubic.com/article-17703-4-nvidia-geforce-6200-turbocache.html
    Lulu De Th, 6 Mars 2005
    #3
  4. Offline
    LifeNight Elite
    Clair, une x300se :?

    Mais sur cs 1.6 ca devrait largement suffire par contre sur cs source ...
    LifeNight, 6 Mars 2005
    #4
  5. Offline
    MikeTronic Elite
    C'est cs 1.6.Quand je rentre dans le jeux pas de probleme 100fps mais des que je clique sur serveur pafff 7fps :shock:
    Comprends pas j'ai pourtant mis les driver fourni avec...(me casse pas la tete a aller les chercher sur le net vu que mercredi j'ai ma 6600)
    MikeTronic, 6 Mars 2005
    #5
  6. Offline
    aquila Elite
    La carte tient pas vraiment la route....(bas de gamme)

    Heu si j'ai bien suivi (car il est tôt)tu as un nouveau pc sur le quel tu veux mettre une carte graf en pcie?
    Une agp serait mieux non? enfin cela dépend de quelle carte tu dois recevoir!
    aquila, 6 Mars 2005
    #6
  7. Offline
    En Pci-X il y a un topic sur sa commande un peu plus bas !
    Sinon ton pc va bien??
    Lulu De Th, 6 Mars 2005
    #7
  8. Offline
    MikeTronic Elite
    Tourne tres bien mais j'ai plusieurs petit probleme.
    Dans le genre Aida 32 ne reconnait pas ma CM... Cpu-z plante des que je vais sur motherboard...
    Mon HD étant un S-ATA WD 160Go,j'ai une partition de 40Go (le C) et une de 60Go.Lorsque j'ai installer tout les driver S-ATA etc... j'ai été dans gestion des disque pour partitionner le reste qui est des lors reconnu.Il voit une partie de 38Go en vert mais je sais pas créer une partition dessus juste un truc MBR... :shock: Et la derniere partie de 30Go celle là j'ai su la partitionner sans aucun probleme.
    Si vous avez des idées pour m'aider ce serait cool.Sinon c'est claire que le PC fonctionne vraiment bien :)
    EDIT : Sur ma carte mere je ne sais prendre que du PCX :wink:
    EDIT 2 : Je vais reformater car je crois que j'ai été trop vite dans l'installation et je prefere etre sur de pas foirer :)
    @toute d'ici 1H30 :wink:
    MikeTronic, 6 Mars 2005
    #8
  9. Offline
    aquila Elite
    Effectivement c'est plus clair, j'avais pas vu...
    aquila, 6 Mars 2005
    #9
  10. Offline
    MikeTronic Elite
    J'ai reformater et mis juste les driver nécessaire.Et bien franchement chapeau pour une carte de merde car elle tape 200fps constant a cs :).
    MikeTronic, 6 Mars 2005
    #10
  11. Offline
    DeScH AstaLaVista
    petite info au cas ou tu le saurais pas : ton écran est sans doute a 85hz ( soit 85 images par sec) donc on voit aucune différence dans les jeux entre 85 et 200 :) . En + je pense que nos yeux ne voient plus la différence au dessus dee 30-35 images par sec?
    DeScH, 6 Mars 2005
    #11
  12. Offline
    tabaskof r0x0Rl33T

    ouaip mais je px te dire que avoir 100fps ou 30fps a CS 1.6 on le remarque tres fort ;)
    tabaskof, 6 Mars 2005
    #12
  13. Offline
    GUMBAL 1337
    Bha clr, le jeux est bcp plus fluide a partir de 72fps.
    GUMBAL, 6 Mars 2005
    #13
  14. Offline
    SkankerS Groove Master
    LA wi mais jte met au defi de faire la difference entre 85 et 100 images/sec :wink:
    SkankerS, 6 Mars 2005
    #14
  15. Offline
    DeScH AstaLaVista
    Je sais lol
    DeScH, 6 Mars 2005
    #15
Statut de la discussion:
Fermée.