Probleme de Bios.

Discussion dans 'Hardware, matos' créé par TrunK, 18 Décembre 2002.

Statut de la discussion:
Fermée.
  1. Offline
    TrunK 공지글
    J'aurai voulu savoir si on sait remettre le bios d'origine?
    Depuis que j'ai mis mon bios a jour, jai des carré et dans l'ecran bios et dans windows que je met du texte c'est tout des carrés.

    De plus depuis la mise a jour mon lecteur de disquette est lent et c comme si javais plus de memoire, ca lag de plus des que jessaie de la lire il me di de la formatter (pour toutes meme deja vierge ) ensuite j'accepte le formatte et il me dit impossible.

    Help plz :-(
    TrunK, 18 Décembre 2002
    #1
  2. Offline
    NOD5 Confrérie
    Regarde dans le manuel de ta carte mere et fait un clear cmos.

    Je suis pas exper en la matiere mais je vois ke ca
    NOD5, 18 Décembre 2002
    #2
  3. Offline
    TrunK 공지글
    Vi loulou j'ai deja fait 10 fois un clear cmos, mais je veu pas remettre le cmos par défaut, mais le bios d'origine si possible. donc si je suis a la version 5.6 le mettre a celle de l'usine 5.5.

    Et ce foutu prob de diskette me pelle, j'sai meme plus lire une disquette ( SAUF DANS LE DOS), dans windows, c'est tres lent, et ca me demande de la formatter !!

    Snif snif ( merci kan meme Nod ;) )
    TrunK, 18 Décembre 2002
    #3
  4. Offline
    @nakin Echaper de Belgique
    va chercher le flash du bios version (celle que tu veux ) et tu reflash ton bios
    @nakin, 18 Décembre 2002
    #4
  5. Offline
    NOD5 Confrérie
    ca comporte pas des risques de flasher le bios ??
    NOD5, 18 Décembre 2002
    #5
  6. Offline
    TrunK 공지글
    Tu me conseille de prendre une autre version de flasheur alors?? par exemple si jai ami827 fournit avec le pack de flashage, je prend une autre version que ami827 ??

    Bin apparemment si mais c'est la premierefois que jai un bug quand je flash mon bios, mais la c'est un gros bug !!
    TrunK, 18 Décembre 2002
    #6
  7. Offline
    C@n Elite
    le système de flashage propose de sauvegarder le bios que tu retire.. si tu ne l'as pas fait... c'est dommage... car il va falloir trouver le bios sur le serveur du constructeur et je ne suis pas sur qu'il mette celui d'origine mais uniquement les bios qui on eu un changement.

    "tjs sauvergarder le bios qui va être retirer!" "la marche arrière, tu dois prévoir!"
    C@n, 18 Décembre 2002
    #7
  8. Offline
    Reload motard casqué
    t'as oublié de dire que si il va downloader le driver, il va devoir payer 2 fois, rhalalala... :roll:
    Reload, 18 Décembre 2002
    #8
  9. Offline
    C@n Elite
    Merci vieux... tu ne fais que rajouter à ma liste ton ignorance en venant parler de qqc la ou il n'y est question. je pourrais même dire.. Tu Spamme là!
    C@n, 18 Décembre 2002
    #9
  10. Offline
    Reload motard casqué
    oui, t'as raison, mais ça me fait rire :)

    Et pour rattraper mon spam, oui, il y a moyen de revenir à la version d'origine du bios, les drivers sont sur le site du constructeur, mais la manip est plus risquée que faire un update...
    Reload, 18 Décembre 2002
    #10
  11. Offline
    TrunK 공지글
    Bien voila regarder, depuis ce prob de bios j ai des prob de registre chaque fois que je reformate, et des que je fait du texte en dessous de 50pts, c'est des carré comme dans le bios...
    [IMG]
    TrunK, 19 Décembre 2002
    #11
  12. Offline
    Buthead ex membre
    Salut Bill, j'ai eu un problème de bios hier: mon ordi tournait dans le vent sans rien afficher, même pas un écran bleu, bref, j'avais déchiré mon bios... Alors j'ai enlevé la petite pile qui alimente le bios sur ma carte mère pendant environ 5 minutes puis je l'ai remise. Mon bios a fais un genre de reset, j'ai rien compris mais maintenant ça MARCHE!!!
    Buthead, 19 Décembre 2002
    #12
  13. Offline
    TrunK 공지글
    hummmm !! tu crois que j'ai pas enlever la pile lol c'est le premier truc que j'ai fai ;) un clear cmos avec et sans la pile.

    Mais bon jva devoir la faire passer sous garentie, ce que je capte pas c'est que jai suivi toutes les intruction du flashage A.M.I. et que d'habitude ça marche sans prob enfin bon jattend la nexw version de mon bios.

    PS: SI KELKUN A UNE KT3 ULTRA2 PEUT IL ME DONNER L'IMAGE DE SON BIOS SAUVEGARDER PLEASE !!

    THX
    TrunK, 19 Décembre 2002
    #13
Statut de la discussion:
Fermée.