probleme de cmos

Discussion dans 'Hardware, matos' créé par Crisp100, 8 Novembre 2002.

Statut de la discussion:
Fermée.
  1. Offline
    Crisp100 Elite
    Voilà , j allume mon pc comme d habitude et là il ne demarre pas mais me mets "cmos checksum bad"

    ca veut dire koi?

    après j ai bidouillé pour arriver a lancer windows et a ma grande surprise je vois que j ai plus un athlon 1600 xp mais un 1050 mhz

    je l ai rebooté et été dans le bios et je vois que tout a été remis par défaut dans le bios , horreur et damnation; pk cela?
    que faire?
    Crisp100, 8 Novembre 2002
    #1
  2. Offline
    ♥♥♥ ex membre
    Virus --> Poubelle! :D

    Non sérieusement, je sais pas du tout...
    ♥♥♥, 8 Novembre 2002
    #2
  3. Offline
    [HCS]VaLiuM Elite
    tu dois reconfigurer ton bios, n'oublie pas de mettre Pnp YES.

    ça arrive.
    [HCS]VaLiuM, 8 Novembre 2002
    #3
  4. Offline
    Stiff ex membre
    Regarde si t'as pas un jumper sur ta carte mere pour faire un reset du CMOS, c celui qui reset le password normalement
    Stiff, 8 Novembre 2002
    #4
  5. Offline
    FoX2000 Revenant
    t as triffouiller ta cm??


    t as ptet bougé le cavalier....
    FoX2000, 8 Novembre 2002
    #5
  6. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    Tu fais un clear CMOS
    Fist, 8 Novembre 2002
    #6
  7. Offline
    Crisp100 Elite
    ui mais pk ca fait ca?

    j ai juste rajouté un disque dur mais hier j avais aucun probleme

    en fait mon bios est revenu par defaut


    mais k cmos cheksum bad?
    Crisp100, 8 Novembre 2002
    #7
  8. Offline
    La Poubelle Elite
    Pourquoi Jacques chirac dit des conneries ?
    Y a pas de réponses, faut pas se prendre la tete

    Les joies de l'informatique, c'est ça, fait comme ils t'ont dit plus haut : reinitialise ton bios.
    La Poubelle, 8 Novembre 2002
    #8
  9. Offline
    Crisp100 Elite
    je crois qu il s est re initialisé tout seul

    c est possible ca?

    j avais tout en default avec l heure et la date qui etait celle de fabrication du bios et tout
    Crisp100, 8 Novembre 2002
    #9
  10. Offline
    MoTh Elite
    il te le fait systématiquement ?
    MoTh, 8 Novembre 2002
    #10
  11. Offline
    Crisp100 Elite
    non premiere fois, un pote me dit que c est la pile
    Crisp100, 8 Novembre 2002
    #11
  12. Offline
    [p2b] title-less
    c vria cte bete pile a 100 balles peux deregler tout ton bios , donc ton pc , pfff pour une pile a 100 balles :evil:
    [p2b], 8 Novembre 2002
    #12
  13. Offline
    Crisp100 Elite
    ui mais elle a meme pas un an
    Crisp100, 8 Novembre 2002
    #13
  14. Offline
    [p2b] title-less
    d'accord mais ca fait combien de temp que ta cm etais dans le magasin ? achete un nouvelle pile et installe la , quand tu l'enleve de l'embalage ne mets pas tes doits dessus mais prend un petit chiffon pour la metre en place , jcrois que le model de la pile c une CR2025 , si jdit pas de connerie ;)
    [p2b], 8 Novembre 2002
    #14
  15. Offline
    Crisp100 Elite
    cr 2032

    et t est sûr que c est 100fr?
    Crisp100, 8 Novembre 2002
    #15
  16. Offline
    [p2b] title-less
    200 balles maxi , ca depend du magasin ;)
    [p2b], 8 Novembre 2002
    #16
  17. Offline
    Crisp100 Elite
    au fait ca veut dire quoi cmos? c est koi? ?(
    Crisp100, 8 Novembre 2002
    #17
  18. Offline
    Karto Pas Dieu
    Il te donne cette erreur quand la fréquence de ton CPU n'est pas exacte:

    Si t'as un Athlon XP1600+, la fréquence doit être 1400MHz. Le FSB (Front Side Bus, bus système) doit être à 133MHz et le mulitplicateur à 10,5. 10,5x133=1400MHz. Pour une raison ou pour une autre ton BIOS a été réinitialisé et a remit le FSB à 100MHz (qui était souvent en standard sur les CM) ce qui fait 10,5x100=1050MHz, la fréquence que tu voyais. Il te suffit de changer ce paramètre et c'est bon. La pile n'est a priori pas la cause.
    Karto, 8 Novembre 2002
    #18
  19. Offline
    The FreeSoX ex membre
    Moi je dit Format c:
    The FreeSoX, 8 Novembre 2002
    #19
  20. Offline
    Karto Pas Dieu
    Complementary Metal-Oxide Semi conductor


    C'est la partie hardware, programmable de la mémoire EEPROM sur ta carte-mère ou se trouve les paramètres du BIOS.
    Karto, 8 Novembre 2002
    #20
Statut de la discussion:
Fermée.