Problème de création de FTP

Discussion dans 'Windows' créé par MystiC, 10 Avril 2005.

Statut de la discussion:
Fermée.
  1. Offline
    MystiC HOMM addict
    J'ai installé bulletproof ftp server..
    J'aimerais créé un ftp pour échanger des fichiers avec quelques amis.
    Après avoir tout configuré et suivi ce tuto
    http://www.pcastuces.com/pratique/internet...urftp/page1.htm

    Quand je teste avec l'adresse 127.0.0.1 (comme expliqué à la fin du tuto dans mise en ligne) celà fonctionne parfaitement, je me logge et je vois bien mon dossier

    Mais quand je donne ladresse à un ami (ma vraie adresse ip cette fois ci) il me dit que il n'a accès à rien.. même pas devoir mettre un login..

    Serait ce parceque je suis derrière un routeur? J'air Sygate Firewall mais je l'avais désactivé pour être sûr..

    Ou alors j'ai mal configuré le prog..

    Si quelqun a une solution..
    MystiC, 10 Avril 2005
    #1
  2. Offline
    M0ff KISHMASTER
    tu dois router ton port 21 ( celui de ton serveur ftp ) vers l'ip locale de ta machine ou il y a le serveur
    simple port forwarding et verifie qu'il n'y aie po un firewall qui bloque les ports utilisés ;)
    M0ff, 10 Avril 2005
    #2
  3. Offline
    MystiC HOMM addict
    jai désactivé le firewall
    et j'ai fait ca ouvrir le port 21 (même démarche que j'ai fait avec les ports emule) donc si ca fonctionne avec emule c'est que jai fait la bonne manip..
    MystiC, 10 Avril 2005
    #3
  4. Offline
    null ose();
    Non il faut créé un "routage" du port 21 de ton routeur vers le port 21 de ton PC via l'administration du routeur
    null, 10 Avril 2005
    #4
  5. Online
    wilson_ ex membre
    Tu dois rediriger les trames qui viennent de l'extérieur & sur le port 21 sur ton adresse IP

    ds les options de ton routeur il doit y avoir un menu port forwarding
    wilson_, 10 Avril 2005
    #5
  6. Offline
    MystiC HOMM addict
    oui yen a un et jai mis le port 21 avec ladresse ip locale de mon pc

    routage? port forwarding ca jai fait? sinon jvois pas, j'ai une option advanced routing mais ya mis gateway et apparement ya pas moyen de spécifier un quelconque port
    MystiC, 10 Avril 2005
    #6
  7. Offline
    MystiC HOMM addict
    pour info jai un routeur Linksys WRT54G
    MystiC, 10 Avril 2005
    #7
  8. Offline
    null ose();
    Tu pourrais nous donner des screens des pages où ça pourrait correspondre à ce qu'on te dit ? (du genre une page où ça parle de ports, ip, ...)
    null, 10 Avril 2005
    #8
  9. Offline
    MystiC HOMM addict
    MystiC, 10 Avril 2005
    #9
Statut de la discussion:
Fermée.